Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: EarHole
Forum: Post - Surround - Video 05-10-2022, 07:25 AM
Replies: 33
Views: 5,659
Posted By EarHole
Re: Is Apple M1 Working Finally?

I just Bought an M1 Studio to replace my Mini 2018 for home. I'm in no rush to get it up and running I bought it as a test and if everything works I'll buy a few more for the facility. I've been...
Forum: Post - Surround - Video 11-04-2021, 08:57 AM
Replies: 33
Views: 5,659
Posted By EarHole
Re: Is Apple M1 Working Finally?

I'm running HD Native so I think there's other conflicts.
Forum: Post - Surround - Video 10-31-2021, 12:11 PM
Replies: 33
Views: 5,659
Posted By EarHole
Re: Is Apple M1 Working Finally?

I guess I'll keep waiting.
I'm running my home rig on an Intel Mac Mini at now and it's working ok for the most part. It doesn't have enough Monitor support @3 display cap and get's a tad sluggish...
Forum: Post - Surround - Video 10-30-2021, 08:36 AM
Replies: 33
Views: 5,659
Posted By EarHole
Is Apple M1 Working Finally?

Looks like the latest update of PT has AVE and Native working.
I have been waiting to update my home setup to a M1 Mini.
Hopefully things are sorted.
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 08:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com