Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.02 seconds.
Search: Posts Made By: Jameshorn0
Forum: Windows 01-30-2013, 04:14 AM
Replies: 3
Views: 3,020
Posted By Jameshorn0
Re: Line 6 Pod Ux2

Right now I've downloaded all the drivers etc and have managed to set the UX2 as the output.

However I sill cannot get the ux2 to recognise the guitar input. It works fine in Ableton but not Pro...
Forum: Windows 01-28-2013, 12:36 PM
Replies: 3
Views: 3,020
Posted By Jameshorn0
Line 6 Pod Ux2

Hi all,

I'm currently using the PT10 demo and I can't set my Line 6 Pod UX2 as an input device?

Does anyone have any suggestions for what I can do about it? Or is it simply that the demo won't...
Forum: Windows 01-08-2013, 12:47 PM
Replies: 2
Views: 2,914
Posted By Jameshorn0
PT10 trial iLok auth

Hi all,

I've just downloaded the PT10 trial and it's all installed but I haven't got the iLok authorization (and I was supposed to get one with the download).

Any suggestions?
Forum: Windows 07-25-2012, 10:33 AM
Replies: 1
Views: 2,862
Posted By Jameshorn0
MP9 Beginner Guides

Hi all,

Does anyone know where I might be able to find a guide of sorts for using MP9?

I've recently bought a Line Pod Studio UX2 and the only help I could find about it is intended for Pro...
Forum: Windows 02-24-2012, 12:56 PM
Replies: 0
Views: 1,902
Posted By Jameshorn0
Certain samples won't work

Hi all,

I have written a piece of music but the gong and cymbal parts won't sound for some reason.
I am using EastWest QL Symphonic Gold and I've assigned all the voices etc from the midi file...
Forum: Windows 12-17-2011, 05:10 AM
Replies: 4
Views: 3,626
Posted By Jameshorn0
Re: Only have access to 'Micro' playback engine

Worked like a treat thanks! Now I just need to get to grips with the rest of it.

Thanks again!
Forum: Windows 12-15-2011, 10:36 AM
Replies: 4
Views: 3,626
Posted By Jameshorn0
Only have access to 'Micro' playback engine

I recently got Pro Tools MP 9 but I can't get any sound out of it. I've imported midi files from Sibelius 7 and they show up on screen with the various bars and the playback works on screen but no...
Forum: Windows 12-09-2011, 04:59 PM
Replies: 4
Views: 3,215
Posted By Jameshorn0
Re: A myriad of problems with MP9!

This may sound stupid but I don't really understand how the usb to can work as an audio interface. I've been somewhat lazy with trying to get pro tools to work but that is primarily due to other...
Forum: Windows 12-04-2011, 11:18 AM
Replies: 4
Views: 3,215
Posted By Jameshorn0
Re: A myriad of problems with MP9!

I have a USB micro which came with the key studio and I don't know if that counts as an audio interface.

It may be something as simple as that which is giving me a problem
Forum: Windows 12-04-2011, 02:34 AM
Replies: 4
Views: 3,215
Posted By Jameshorn0
A myriad of problems with MP9!

Hi all,

I recently got Pro Tools MP 9 along with the Avid KeyStudio. There are several things I am trying to do but whatever I try just seems to be useless:

1. Trying to get the KeyStudio 49...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 06:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com