Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.01 seconds.
Search: Posts Made By: Barrie Walshe
Forum: General Discussion 08-09-2014, 10:29 AM
Replies: 0
Views: 1,905
Posted By Barrie Walshe
Pro tools 8 m powered quantised midi notes problem

Hi there

everyone I have problem with midi editor display of notes which are stacked upon top of each other instead of next to each other any ideas see jpg

also is there anyway to quantise to...
Forum: macOS 01-28-2014, 04:47 AM
Replies: 4
Views: 4,617
Posted By Barrie Walshe
Re: PRO TOOLS 8 M POWERED VERSION 8.0.3 (8.0.3f251) KEEPS CRASHING !!

Hi Chris
the trouble shooting list sorted it out for me sorry meant to get back to you sooner thanks for your help

best regards

Barry
Forum: macOS 01-11-2014, 10:02 AM
Replies: 4
Views: 4,617
Posted By Barrie Walshe
Re: PRO TOOLS 8 M POWERED VERSION 8.0.3 (8.0.3f251) KEEPS CRASHING !!

Hi Chris
thanks so much for a quick reply im currently downloading

pro tools mpowered 8.05 updater and also
MacOSXUpdCombo10-1.6.8.dmg. how should I update do I just open the updated file file...
Forum: macOS 01-11-2014, 08:08 AM
Replies: 4
Views: 4,617
Posted By Barrie Walshe
PRO TOOLS 8 M POWERED VERSION 8.0.3 (8.0.3f251) KEEPS CRASHING !!

HI EVERYONE
PRO TOOLS KEEPS CRASHING A FEW MINUTES UPON STARTING A SESSION A VARIETY OF WINDOWS APPEARS EITHER THE CRASH LOG APPEARS LIKE THE ONE ATTACHED ALSO SOMETIMES ACCESS VIOLATION WINDOW...
Forum: macOS 10-03-2013, 04:24 AM
Replies: 4
Views: 26,140
Posted By Barrie Walshe
Re: Plug-ins problem - Move Unauthorized Plug-ins - SOLVED

Hi everyone
just to let you know I went through the same problem. my solution was as follow carryout all of the steps ie deleting all of the afformentioned files Delete...
Forum: Getting Started 10-02-2013, 10:50 AM
Replies: 2
Views: 3,974
Posted By Barrie Walshe
Waves and other 3rd party plugins not working after reinstalling pro tools 8

Hello Everyone
I m using pro tools 8 m powered and it was giving some trouble so reinstalled it this morning after which all of 3rd part plugins stopped working and also some of the digidesign...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 09:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com