Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Ageless84
Forum: Pro Tools M-Powered (Win) 05-12-2010, 12:27 PM
Replies: 0
Views: 3,962
Posted By Ageless84
My computer freezes when opening Pro Tools 7 M-powered.

Hello, I'm running Pro Tools M powered 7.0 with Windows xp sp3 with an M-audio Mobilepre USB interface. When starting up the program it seems to load fine until "creating sds objects" where my...
Forum: Pro Tools M-Powered (Win) 02-17-2010, 09:18 PM
Replies: 3
Views: 3,897
Posted By Ageless84
Re: Pro tools shuts down after opening certain sessions

Sorry for not providing enough details. I Have a custom PC with an ASUS cpu. I'm Running XP Professional Service pack 3. I have not done any updates But i have installed some plug ins recently...
Forum: Pro Tools M-Powered (Win) 02-17-2010, 11:42 AM
Replies: 3
Views: 3,897
Posted By Ageless84
Pro tools shuts down after opening certain sessions

Hello, I have pro tools M-powered 7.0 and out of nowhere about half of my old sessions immediately force quit pro tools when they are opened. The same thing happens to ALL of my new sessions. New...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 01:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com