Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 50
Search took 0.00 seconds.
Search: Posts Made By: saspro
Forum: Pro Tools | First Discussion 10-11-2020, 07:22 AM
Replies: 6
Views: 5,773
Posted By saspro
Re: How can I can access audio stored in the cloud?

I have the same issue. Cloud Storage is almost full, I'm sure there's some old session on there I can delete to clear up space. However, there is no way I can access the "Cloud." Therefore, the...
Forum: Pro Tools TDM Systems (Mac) 07-13-2020, 08:25 PM
Replies: 25
Views: 15,868
Posted By saspro
Re: Why is there no playlist view for midi?

I've been waiting for this for years. I'm always embarrassed to tell other DAW users that I use MIDI in ProTools, and all it CANNOT do that their DAWs have been able to do for decades. I hear from...
Forum: Pro Tools 2019 04-01-2020, 07:06 PM
Replies: 2
Views: 713
Posted By saspro
Re: Loop Playback in MIDI = Loop Record?

Nope. MIDI Merge was enabled (should've mentioned that). To clarify, I do NOT want it to Loop Record, I only want Loop Playback. When I record, it should only record once and not loop back and...
Forum: Pro Tools 2019 03-25-2020, 08:05 AM
Replies: 2
Views: 713
Posted By saspro
Loop Playback in MIDI = Loop Record?

When I'm record-engaged on a MIDI track, I often have Loop Playback engaged, as I've been rehearsing a piano part or something, and I want to now record it. Loop Record is NOT on. So I press...
Forum: Tips & Tricks 05-01-2019, 06:18 AM
Replies: 2
Views: 10,802
Posted By saspro
Re: Tab To Transient Wonderfullness

This is a cool tip, even a decade later. However, the way I read the OP led me to believe that once elastic's transient threshold is set in ANY region, those t2t settings will be applied universally...
Forum: Pro Tools 12 04-04-2019, 05:09 AM
Replies: 7
Views: 4,114
Posted By saspro
Re: THANK YOU for multiple audiosuite instance!

A-ha! So for me its:
Turn off the target button in first AS plug, then
Hold down shift, then
Pull down and 2nd AS plug.

Thanks, peepz!
Forum: Pro Tools 12 04-03-2019, 05:43 AM
Replies: 7
Views: 4,114
Posted By saspro
Re: THANK YOU for multiple audiosuite instance!

"To open multiple AudioSuite plug-ins simultaneously simply hold down [Shift] while selecting a new plug-in from the AudioSuite menu."

This does not work for me. It just replaces the currently...
Forum: Pro Tools 2018 11-11-2018, 05:47 AM
Replies: 14
Views: 7,179
Posted By saspro
UAD plugs LiveTrack Mode with PT HDX system

H----
Similar question here....I just received a free UAD-2 QuadCore PCIe card and my first UA plugs with my purchase of the outboard UAD 4-ch tube preamp. I run an HDX system, so when live...
Forum: Avid S1, S3, Dock and Control 10-17-2018, 10:08 AM
Replies: 14
Views: 14,826
Posted By saspro
Re: Control and Eucontrol versions are incompatible

Having similar issue, got it working when it all updated in March, now iPad's back to not connecting with EuCon again. Unless I power off iPad and restart.
Any ideas?

MacPro OS 10.10.5
iPad...
Forum: Avid S1, S3, Dock and Control 10-17-2018, 10:06 AM
Replies: 3
Views: 3,616
Posted By saspro
Re: PT Control not connecting and freezing since 18.3.xx

Having the exact same problem
Any ideas?

MacPro OS 10.10.5
iPad iOS 11.4.1
EuControl (MP) is 18.3.0.24 3/16/18
PT Control (Ipad) is 18.3.0.208 (2/27/18)
Forum: Avid S1, S3, Dock and Control 03-29-2018, 11:04 AM
Replies: 6
Views: 6,615
Posted By saspro
Re: Cannot find 2018.3 eucon installer

Eddie Jones
Thanks for that linkm that worked.
Still unsure how to "register my iPad Control App"---certainly not available under Settings in PT|Control, but no matter, they all link now.
As a...
Forum: Pro Tools 12 03-27-2018, 09:21 AM
Replies: 16
Views: 7,315
Posted By saspro
Re: Eucon 3.7 and PT|Control

Hey BScout,
I would counter that the message is not that clear, I spent twenty minutes looking for it before I found this post, and didn't read that in this thread til you just posted it. Thanks...
Forum: Avid S1, S3, Dock and Control 03-24-2018, 03:28 PM
Replies: 6
Views: 6,615
Posted By saspro
Re: Cannot find 2018.3 eucon installer

I am just trying to update EuControl on my HDX MacPro to 2018.3 to be compatible with the PT|Control version on my iPad (that auto-updated) and have been spinning my wheels for a half hour. ...
Forum: Pro Tools 12 03-23-2018, 01:55 PM
Replies: 16
Views: 7,315
Posted By saspro
Re: Eucon 3.7 and PT|Control

I just started getting this issue, so I suspect the PT|Control update from 3/6/18, but not certain.

PT Control and EuControl incompatible, as the attached error window states
iPad updates says PT...
Forum: macOS 02-07-2018, 06:48 PM
Replies: 5
Views: 4,961
Posted By saspro
Re: Greyed Out Instrument Tracks PTHD12.5

Hey, I'm having that problem now with 12.8.3 Never noticed it happening this consistently upon every re-open of a session, but it does now. I have to have each session have its Instruments...
Forum: Pro Tools 12 05-30-2017, 06:45 AM
Replies: 8
Views: 5,238
Posted By saspro
Re: Shift by samples not working

John
Thanks for this research! Now I have to find out why the counter refuses my input when my timeline is set to Min:Sec (it rarely is set to samples). Mine happens with milliseconds, mainly. And...
Forum: Pro Tools 12 04-14-2017, 07:49 PM
Replies: 8
Views: 5,238
Posted By saspro
Re: Shift by samples not working

Did this ever get solved?
I have PT12 now, and the Shift Dialog is worthless.
1) it won't let me enter in millisecs anymore
2) and even if it did, it doesn't care WHAT i enter, it refuses to...
Forum: Pro Tools 12 03-15-2017, 09:20 PM
Replies: 5
Views: 4,131
Posted By saspro
Re: Unable to read I/O Settings file?

I'm getting this too, same situation as you guys. Ever find out why?
Forum: Pro Tools 11 03-09-2017, 08:42 AM
Replies: 17
Views: 69,280
Posted By saspro
Re: What is AAE error -35 ?

I got this today after importing a file. Seems it was because I'd recently changed the name of a folder that my session was using for a few added files. Quit, undid the name change I'd made in...
Forum: Virtual Instruments 01-31-2017, 07:25 PM
Replies: 266
Views: 144,915
Posted By saspro
Re: AIR Mini Grand: no 'long' sound, just short notes

Yup, me too, short clicky. My guess is MiniGrand has only loaded the initial samples and doesn't know how to stream the main (sustain) sample?
Brand new install of MacOS 10.12.x and Pro Tools...
Forum: Pro Tools 12 01-15-2017, 12:36 PM
Replies: 15
Views: 7,194
Posted By saspro
Re: PT doesn't see HD I/O interface in Hardware Setup

Top Jimmy
Thanks for that nudge. I'd been trashing prefs and restarting a good deal earlier on but it had been a few powercycles since I'd done it. I did it again, after all the other things I...
Forum: Pro Tools 12 01-15-2017, 12:20 PM
Replies: 15
Views: 7,194
Posted By saspro
Re: PT doesn't see HD I/O interface in Hardware Setup

Yes, that was in my initial post.

Hey, I still have an active PT8 activation. It's on my other older Mac 3,1 that this newer 5,1 and PT12 is going to replace (once I get it working and I'm comfy...
Forum: Pro Tools 12 01-15-2017, 11:59 AM
Replies: 15
Views: 7,194
Posted By saspro
Re: PT doesn't see HD I/O interface in Hardware Setup

Hmm. guess I could try it. But when Avid Audio Server can see the interface fine, it's just that ProTools can't, it seems something else electronically/license-wise is amiss.
What the hell, I'm...
Forum: Pro Tools 12 01-15-2017, 11:38 AM
Replies: 15
Views: 7,194
Posted By saspro
Re: PT doesn't see HD I/O interface in Hardware Setup

Okay, Drew, thanks I'll try that...um...once I know what you mean by "exercising all DigiLink connections" you mean just reseating the DigiLink cables? Or is this a reference to the DigiLink I/O...
Forum: Pro Tools 12 01-15-2017, 11:09 AM
Replies: 15
Views: 7,194
Posted By saspro
Re: PT doesn't see HD I/O interface in Hardware Setup

Okay, the DigiLink activation card was hidden in the box under some PC cables and packaging. Sorry--had I known it was another card I was looking for that might've helped.
And yes, I searched for...
Showing results 1 to 25 of 50

 
Forum Jump

All times are GMT -7. The time now is 10:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com