Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: Nese
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-31-2020, 04:35 PM
Replies: 1
Views: 649
Posted By Nese
Pro Tools latest version compatible with HD Native Thunderbolt + Omni

Hi,

can someone tell me which latest version of Pro Tools is compatible with HD Native thunderbolt and Omni please?
I need to change my iMac. Do I need High Sierra installed on my new Mac or I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-06-2009, 03:13 PM
Replies: 3
Views: 2,428
Posted By Nese
Wink Re: Midi input doesn't work apparently

just a lil up for myself
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-05-2009, 02:38 AM
Replies: 3
Views: 2,428
Posted By Nese
Re: Midi input doesn't work apparently

nothing more...
I can do the same thing than with a midi track. And nothing in the vu meter, even when playing back and listening what I recorded "silently"
but thanx mike, very pleased trying to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-04-2009, 03:45 PM
Replies: 3
Views: 2,428
Posted By Nese
Midi input doesn't work apparently

Hi!
I just wanna record midi on a midi track but I can't have any signal when I hit my midi keyboard. There are no signal in the track's vu-meter. I can record something but I can't hear anything....
Forum: Tips & Tricks 12-24-2008, 07:08 AM
Replies: 16
Views: 6,191
Posted By Nese
Re: Digi 002 ADAT In is out of order

Just need to say it :
I AM COMPLETELY DISGUSTED OF DIGIDESIGN'S REACTION
PLEASE IS THERE SOMEONE TO TELL ME THAT THERE IS SOMETHING WRONG IN HOW DIGIDESIGN CARES FOR MY PROBLEM? OR AM I COMPLETELY...
Forum: Tips & Tricks 12-16-2008, 02:00 PM
Replies: 16
Views: 6,191
Posted By Nese
Re: Digi 002 ADAT In is out of order

sorry but a shonky fix is not what I expect when I'm using a 1000 euros machine build by a multimillion dollars firm...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-16-2008, 05:11 AM
Replies: 1
Views: 3,001
Posted By Nese
export midi and midi region

Hi,
I just need to export a midi region to a midi file at the end of my session, how could I do that please?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-16-2008, 05:09 AM
Replies: 3
Views: 3,066
Posted By Nese
Re: my 002R died - finish mixing with MBox?

my adat input is out of order in my digi 002
if you plan to throw away yours, i propose you to sell me the component 50 euros, if you can unsolder it
Forum: Tips & Tricks 12-16-2008, 04:37 AM
Replies: 16
Views: 6,191
Posted By Nese
Re: Digi 002 ADAT In is out of order

thanx albee for trying to help me!
there are no solution for me...
I can't find the component because I don't know exactly its specifications.
the repairer told me that digidesign won't send this...
Forum: Tips & Tricks 12-09-2008, 07:31 AM
Replies: 16
Views: 6,191
Posted By Nese
Digi 002 ADAT In is out of order

Hi!
Please excuse my english! ^^
I can't use my Adat input anymore, because my component hasn't any moving little "door". This "door" hold the cable in position, and without that there are always...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-19-2007, 01:35 AM
Replies: 0
Views: 2,612
Posted By Nese
AZERTY keyboard...

Hi everybody!
I am using an AZERTY keyboard (I'm french), and I'm getting crazy with a keyboard shortcut that has just disappeared from PT6.9 to 7.3 (";"), could somenone tell me if there is a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-21-2007, 02:37 PM
Replies: 2
Views: 2,298
Posted By Nese
Re: Midi blocks are moved for one sample when copi

Thanks a lot Casperfun!
I will try this!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-21-2007, 10:08 AM
Replies: 2
Views: 2,298
Posted By Nese
Midi blocks are moved for one sample when copied

Hello!
When I'm copying, duplicating, or simply moving Midi blocks in the grid mode, there are a few blocks that are not exactly on the bar or the beat line, but just one sample before.
That's...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-02-2006, 01:22 PM
Replies: 3
Views: 2,500
Posted By Nese
Re: Select Unused Files not really efficient...

Thanks for your answers !
There was no hidden tracks and you are suggesting very well, daeron80. Actually, I have tried to clean only region files with "select unused except wholes files", because...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-02-2006, 03:34 AM
Replies: 3
Views: 2,500
Posted By Nese
Select Unused Files not really efficient...

Hi !
I'm having some difficulties after trying to clean unused audio and region files. Could someone please explain me why there are still unused region files that are not selected by protools. For...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-18-2006, 01:28 PM
Replies: 5
Views: 2,373
Posted By Nese
Re: audio interuption when set to 64 samples

Hi !
I have the same problem than skyking, i.e. audio interuptions every 0.5s, with Pro Tools LE 7.1 and a DIGI 002, only when I set the Playback Engine to 64 samples.

Here is my configuration :...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -7. The time now is 04:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com