Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 68
Search took 0.01 seconds.
Search: Posts Made By: peapodpost
Forum: Pro Tools Today, 09:19 AM
Replies: 6
Views: 129
Posted By peapodpost
Re: What Causes Corrupt Sessions?

for a while in the PT 2018.XX range I was highly suspicious that using clip effects could corrupt a session.
Forum: macOS 08-04-2022, 03:01 PM
Replies: 10
Views: 203
Posted By peapodpost
Re: Changing outputs during playback causes digital noise on input channels

maybe something(s) are having a hard time switching sample rates when you don't want them to?

can you hard-assign the same sample rate to all your gear?

use a buffer audio driver such as...
Forum: AAX Plug-ins 08-03-2022, 08:56 AM
Replies: 22
Views: 1,732
Posted By peapodpost
Re: Waves V14

sticking with v13 for until something breaks. working fine here.
monty 12.5 & PT 2022.7
Forum: macOS 08-03-2022, 08:55 AM
Replies: 13
Views: 1,182
Posted By peapodpost
Re: macOS Monterey 12.5

M1 Max Studio - Monty 12.5 - PT 2022.7

1000+ track cutting sessions
~300 track post mix sessions heavy automation and picture
no problems

need to keep iloks on a usb 2.0 hub (not 3.0!) though...
Forum: Pro Tools 2019 04-13-2022, 06:30 AM
Replies: 26
Views: 6,480
Posted By peapodpost
Re: Drag and drop AAX sampler

i use this
https://audiokids.it/dragout/
Forum: macOS 04-04-2022, 07:21 AM
Replies: 15
Views: 627
Posted By peapodpost
Re: Routing audio out from PT and back in

Been using Blackhole as my PT Playback Engine output for about 6 months now I regularly patch in an out of PT on the fly using Loopback / Audio Hijack. Rock solid.
Forum: macOS 03-31-2022, 02:30 PM
Replies: 15
Views: 627
Posted By peapodpost
Re: Routing audio out from PT and back in

hey, ben.
check out blackhole
https://existential.audio/blackhole/
Forum: macOS 03-11-2022, 05:50 AM
Replies: 1
Views: 570
Posted By peapodpost
Waves v13 on macOS 10.13

Anyone have luck forcing this combo to work? I have one system that must stay on 10.13.



I can get v13 installed fine with waves central (albeit with a warning that it's not compatible) but...
Forum: macOS 01-26-2022, 06:16 PM
Replies: 6
Views: 898
Posted By peapodpost
Re: Big Sur 11.6 vs 11.6.2

Excellent, thank you.



So far so good here, UI slightly more sluggish when scrolling while playing & changing track heights compared to the same system on Catalina and Mojave.
Forum: macOS 01-25-2022, 01:29 PM
Replies: 6
Views: 898
Posted By peapodpost
Big Sur 11.6 vs 11.6.2

Quick question.

Is there any difference as far as PT is concerned?
Or must it be exactly 11.6 per the chart?
Forum: macOS 11-12-2021, 12:50 PM
Replies: 10
Views: 571
Posted By peapodpost
Re: Is 3200x1800 high res on a 43 inch monitor possible?

good utility


https://github.com/avibrazil/RDM
Forum: Pro Tools 11-03-2021, 07:54 AM
Replies: 5
Views: 585
Posted By peapodpost
Re: Plugin selection menu changes (cannot search for plugins)

confirming this issue here on many setups


... all using keyboard maestro & soundflow!


good to know!
Forum: Artist Series 11-02-2021, 08:50 AM
Replies: 5
Views: 785
Posted By peapodpost
Re: artist control locking up / dropping off

new power supply did not fix unfortunately.
Forum: Pro Tools 2020 11-01-2021, 07:58 PM
Replies: 11
Views: 1,376
Posted By peapodpost
Re: Playback momentarily stops when editing within playlists

confirming it here all the time.


seemed to start happening when they introduced the feature that let you change inserts without interrupting playback


however


it broke editing
Forum: macOS 11-01-2021, 07:52 PM
Replies: 13
Views: 1,385
Posted By peapodpost
Re: Is the screen Redraws feeling sluggish to anybody else

about once a year for fun i boot up PT 10.3.10 on Mavericks 10.9.5 and am consistently blown away by how responsive the edit window is.



of course, you're missing all the PT 2021 features...
...
Forum: Pro Tools 11-01-2021, 01:43 PM
Replies: 6
Views: 736
Posted By peapodpost
Re: Edit Window Misaligned in PT 2021.7 on Big Sur and Monterey as attached photos

looks like normal to me. the gap on the left? been there for a while as far as I can remember.
Forum: Pro Tools 11-01-2021, 01:42 PM
Replies: 4
Views: 840
Posted By peapodpost
Re: Pro tools gui freezes intermittently and lags.

try opening session with all plugins inactive & changing interface to built-in output... see if it still hangs
Forum: Pro Tools 11-01-2021, 09:00 AM
Replies: 13
Views: 1,297
Posted By peapodpost
Re: PT 2021.10 No Go on Mac 5,1 with Eucon & Artist control

Trashcan
macOS 10.15.7
PT 2021.10
Eucon 2021.10
Artist Transport, Mix, Control



working well here
Forum: Pro Tools 10-31-2021, 03:07 PM
Replies: 4
Views: 787
Posted By peapodpost
Forum: Pro Tools 10-31-2021, 07:16 AM
Replies: 4
Views: 787
Posted By peapodpost
Re: 2021.10 won't load with SoundCode LtRt Plug In

i had the same. updated it to the latest version 2.1.2.12 and it works fine now.
Forum: Pro Tools 10-30-2021, 08:51 AM
Replies: 6
Views: 901
Posted By peapodpost
Re: Pro Tools 21.10 Big Sur Style Icon

You inspired me to make one for SoundMiner! Enjoy.

https://macosicons.com/u/peapodpost
Forum: Pro Tools 10-29-2021, 07:15 AM
Replies: 6
Views: 901
Posted By peapodpost
Re: Pro Tools 21.10 Big Sur Style Icon

I was skeptical but this actually helped my OCD as well!


However, now the mismatch between the PT and Eucon icons is even more egregious :mad::eek:
Forum: Pro Tools 10-28-2021, 10:01 PM
Replies: 6
Views: 339
Posted By peapodpost
Re: Clips disappear when moved with Insertion Follows Playback enabled

Can confirm, with 2021.10, I just got through a day of editing without clips randomly deleting themselves for the first time in about 6 months.


I can sleep now.
Forum: Pro Tools 10-27-2021, 10:42 AM
Replies: 6
Views: 339
Posted By peapodpost
Re: Clips disappear when moved with Insertion Follows Playback enabled

Jchan and simonchase:


I am absolutely over the freaking moon to hear that I'm not the only one getting this clip vanishing bug! Holy !@#$.


Jchan thanks for the update. I was unable to get...
Forum: Pro Tools 10-27-2021, 03:51 AM
Replies: 6
Views: 339
Posted By peapodpost
Clips disappear when moved with Insertion Follows Playback enabled [PT-275768 FIXED]

I have been experiencing a soul-crushing bug where simply clicking on (or dragging and sliding) a clip with the grabber/super tool has about a 1 in 100 chance of randomly deleting the clip, nowhere...
Showing results 1 to 25 of 68

 
Forum Jump

All times are GMT -7. The time now is 10:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com