Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Remko
Forum: Digidesign Hardware & Software 12-04-2021, 09:02 AM
Replies: 13
Views: 1,378
Posted By Remko
Re: horrible quality input sound digi 002 rack

I’m sorry I’m not an expert, that’s why I’m here…

I never said volume is too low, only that sound is horrible and I don’t/didn’t know why…
Forum: Digidesign Hardware & Software 12-03-2021, 01:19 AM
Replies: 13
Views: 1,378
Posted By Remko
Re: horrible quality input sound digi 002 rack

Thank you all for the tips.



In the meantime I have been playing with settings within Cakewalk. Looks like I get improved results by playing with buffering and sampling rate, so will deepdive...
Forum: Digidesign Hardware & Software 12-02-2021, 09:53 AM
Replies: 13
Views: 1,378
Posted By Remko
Re: horrible quality input sound digi 002 rack

I think I didn't explain clear enough :-)

The guitar pickup I use in my acoustic guitar works like a microphone, so I switched the input to mic, not line. In my mixer I also put it in the...
Forum: Digidesign Hardware & Software 12-02-2021, 08:36 AM
Replies: 13
Views: 1,378
Posted By Remko
horrible quality input sound digi 002 rack

Hi All,
Last few weeks have been busy getting a cheap digidesign cennected to a windows 10 pc via firewire. Connections seems to be fine now, but I ran into some issues...
I use Cakewalk and...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 04:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com