Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: blink
Forum: Licensing & Accounts 01-18-2017, 04:31 AM
Replies: 4
Views: 5,430
Posted By blink
Re: Upgrade Plan expired

So, for posterity, the answer in my situation was to re-purchase the "Pro Tools 12 for Education Upgrade with Annual Upgrade Plan," complete with verification of eligibility, for $99 and re-install...
Forum: Licensing & Accounts 01-17-2017, 01:57 AM
Replies: 4
Views: 5,430
Posted By blink
Re: Upgrade Plan expired

Never got an email. If there was ever a notification in the Application Manager, I didn't see it until I went to use PT on my home system just now. I don't regularly use PT on a daily or even weekly...
Forum: Licensing & Accounts 01-15-2017, 08:49 AM
Replies: 4
Views: 5,430
Posted By blink
Upgrade Plan expired

So, I purchased the "Pro Tools 12 for Education Upgrade with Annual Upgrade Plan" for $99 on 11/29/15 (I'm a professor). My understanding was that it was an "annual upgrade plan." My billing info is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-11-2001, 05:13 PM
Replies: 4
Views: 2,656
Posted By blink
Re: can\'t use my new drive "unauthorized"?????

I had the same problem with my LaCie (purchased from LaCie, though). I simply removed the LaCie Firewire Support driver, and let the default OS drivers take over. Works fine now.

HTH,
Jack
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-03-2001, 09:02 PM
Replies: 7
Views: 2,974
Posted By blink
Re: Updated to 5.1...now firewire drive \"not valid audio drive\"\"

Thanks for the tip. I downloaded/installed Heat Utilities, and that fixed my "invalid audio drive" problem. Unfortunately, I then started getting DAE -9060 errors on several projects. I ended up...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-03-2001, 07:48 AM
Replies: 7
Views: 2,974
Posted By blink
Re: Updated to 5.1...now firewire drive \"not valid audio drive\"\"

Has anyone else had this happen after updating to 5.1? Is this a setup problem, or has the program been changed to effectively disable "unsupported" hardware?


[This message has been edited by...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-31-2001, 09:21 PM
Replies: 7
Views: 2,974
Posted By blink
Updated to 5.1...now firewire drive \"not valid audio drive\"\"

I have been using 5.0.1 on G4 dual 500 with LaCie 60GB firewire (7200rpm) without problem since January. I just installed my 5.1 update, and when I load a session, I am prompted to locate an audio...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 04:13 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com