Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 113
Search took 0.01 seconds.
Search: Posts Made By: dts.music
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-28-2009, 09:16 PM
Replies: 10
Views: 5,645
Posted By dts.music
Re: Opening Session Hangs on Restoring Tracks....

no auto backup but I kept trying the most recent that didn't hang and......found one! Totally workable, put on all 3 HDD's. Thanks for helping me.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-28-2009, 07:43 PM
Replies: 10
Views: 5,645
Posted By dts.music
Re: Opening Session Hangs on Restoring Tracks....

ie8 gone, still hangs on the bass.dup1

I have this session backed up on three diff HDD's (two internal, one external) how can they all be corrupted? How can I get into this song again? Any ideas??
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-28-2009, 02:02 PM
Replies: 10
Views: 5,645
Posted By dts.music
Re: Opening Session Hangs on Restoring Tracks....

uninstalled ie8 now windows is doing the 2-hour disk check......
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-28-2009, 12:17 PM
Replies: 10
Views: 5,645
Posted By dts.music
Re: Opening Session Hangs on Restoring Tracks....

tried to import into new session, still hangs at the same place.... :(
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-28-2009, 12:00 PM
Replies: 10
Views: 5,645
Posted By dts.music
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-28-2009, 09:40 AM
Replies: 10
Views: 5,645
Posted By dts.music
Opening Session Hangs on Restoring Tracks....

Hangs on:

Restoring tracks...
Activating inserts:
Bass.dup1

Even tried past sessions of the same song on my other HDD's. When I click on cancel, Pro Tools says not responding.

Other songs...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-16-2009, 01:09 PM
Replies: 10
Views: 4,868
Posted By dts.music
Re: Plug-ins.....Gone!

No don't have an image of my C drive. So my options at this point:

doing a clean reinstall of PT8

will install other plugs from source as needed
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-16-2009, 12:23 PM
Replies: 10
Views: 4,868
Posted By dts.music
Re: Plug-ins.....Gone!

looks like the DAE folder was deleted instead of DAE prefs.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-16-2009, 11:54 AM
Replies: 10
Views: 4,868
Posted By dts.music
Re: Plug-ins.....Gone!

it was the tech support utility:
http://www.digidesign.com/index.cfm?navid=54&langid=100&itemid=25770

The unused plugins folder is gone too

when I do a search for lets say, expand, all the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-16-2009, 09:54 AM
Replies: 10
Views: 4,868
Posted By dts.music
Plug-ins.....Gone!

Used the unused plugin utility and when I went to open a session my most used plugins are gone. Strike, bombfactory, L2007 about a dozen in all......went to the Strike folder and it's empty! Did a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-14-2009, 08:27 AM
Replies: 2
Views: 2,151
Posted By dts.music
Re: PT8 Not Seeing MIDI Keyboard

session was corrupted for some odd reason, made a new one and all is fine, thanks!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-13-2009, 09:43 PM
Replies: 2
Views: 2,151
Posted By dts.music
Re: PT8 Not Seeing MIDI Keyboard

Thanks for the tip but it is still not working. But I opened up another session and it works fine. A-B'd both sessions and everything is identical on the Strike track. Weird.......any ideas??
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-13-2009, 08:31 PM
Replies: 2
Views: 2,151
Posted By dts.music
PT8 Not Seeing MIDI Keyboard

It's actually Strike that won't see my Axiom 25 MIDI keyboard. Expand sees it but Strike refuses to see it. This just happened today, was working last week fine. It's listed as working fine under PC...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-27-2009, 08:09 PM
Replies: 8
Views: 4,000
Posted By dts.music
Re: How to Save Session Across Three Monitors?

[quote=TOM@METRO;1342312]When you exit PT use the Alt+F4 command to exit. That will save your configuration. [/quote

It doesn't work for a new session. My edit screen is stretched across the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-26-2009, 08:34 PM
Replies: 8
Views: 4,000
Posted By dts.music
Re: How to Save Session Across Three Monitors?

I might add that I never had this problem with any PT 6 or 7, just 8.......

XP
Forum: Virtual Instruments 01-26-2009, 07:14 AM
Replies: 9
Views: 4,234
Posted By dts.music
Re: Strike with PT8 Disables Faders, Pans etc

XP. Doesn't work with 8.0 or my current 8.0cs1.
Kinda bummed, starting a new project and I can't use it!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-25-2009, 08:33 PM
Replies: 8
Views: 4,000
Posted By dts.music
How to Save Session Across Three Monitors?

Have to manually stretch edit and mix windows over 3 monitor screens every session even though I always save it. Exit and recall the session and it's all on monitor one! Anyone know how I can fix...
Forum: Virtual Instruments 01-25-2009, 08:23 PM
Replies: 9
Views: 4,234
Posted By dts.music
Re: Strike with PT8 Disables Faders, Pans etc

UPDATE: PT8 LE session XP

Strike works fine until I touch the pan knobs with my mouse, then everything freezes - faders, mute, solo, etc and then I my Mackie MCU control surface gets cut and I get...
Forum: Virtual Instruments 01-23-2009, 10:25 PM
Replies: 9
Views: 4,234
Posted By dts.music
Strike with PT8 Disables Faders, Pans etc

Using Strike with PT8, everything works fine. Start a Strike patch and when I try to use a fader or pan or mute, etc, nothing works! But I can use the plugins area, the transport, weird huh?

Also...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-23-2009, 10:20 PM
Replies: 30
Views: 22,569
Posted By dts.music
Re: Runtime Error In PT.exe - R 6025 pure virtual function call

Same thing happens to me brand new session only one recorded track:

1) no FL. Have one stereo audio track of Drumcore drums
2) only plugin is Strike (on another track but not recorded)

Pretty...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-18-2009, 03:56 PM
Replies: 6
Views: 6,519
Posted By dts.music
Re: And my Elastic Audio went where???

Thanks, got it to work but now I can't even playback because of the dreaded -9403 error. "Running out of CPU power, Elastic Audio could not keep up. Please disable it."

Why should I disable it...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-18-2009, 02:37 PM
Replies: 6
Views: 6,519
Posted By dts.music
And my Elastic Audio went where???

Worked fine in 7.4 went adios in 8. All my EA sessions are back to snail. What happened??
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-18-2009, 02:04 PM
Replies: 7
Views: 5,367
Posted By dts.music
Re: PT8 Won't Load, "Can't Find DD Hardware"

4th time's the charm....did number 4 install, works like a charm, go figure....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-17-2009, 06:26 PM
Replies: 7
Views: 5,367
Posted By dts.music
Re: PT8 Won't Load, "Can't Find DD Hardware"

did a complete reinstall. Same problem. Will DD tech support on Monday.....give them another $35...... :(

I always hate upgrades. Half the time they never work.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-17-2009, 10:31 AM
Replies: 7
Views: 5,367
Posted By dts.music
Re: PT8 Won't Load, "Can't Find DD Hardware"

downloaded pt8 will try to uninstall with the 003r not connected...
Showing results 1 to 25 of 113

 
Forum Jump

All times are GMT -7. The time now is 05:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com