Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.01 seconds.
Search: Posts Made By: 003user
Forum: FireWire & USB Audio Interfaces (Mac) 01-11-2022, 03:29 PM
Replies: 24
Views: 918
Posted By 003user
Re: 003r clicking sound and unwanted signal on input 1

I think it will become quite a puzzle if I’d set it all up with wordclock cables. I have two Akai’s, mbox 2 pro, 003 and fostex with wordclock connections.

If I get the mbox slaved properly to...
Forum: FireWire & USB Audio Interfaces (Mac) 01-11-2022, 03:16 PM
Replies: 24
Views: 918
Posted By 003user
Re: 003r clicking sound and unwanted signal on input 1

Oh
Oh my…
Thanks. It works now :-)

So you recommend a wordclock cable for syncing and an ADAT cable for audio signal?

As you can see, I never used ADAT before. Thanks for understanding!
Forum: FireWire & USB Audio Interfaces (Mac) 01-11-2022, 03:08 PM
Replies: 24
Views: 918
Posted By 003user
Re: 003r clicking sound and unwanted signal on input 1

No. I tried both directions and when piping audio from the Fostex into the 003 over optical ADAT, I cannot sync the Fostex to the clock of the 003. ;) It does sync properly (PT master, Fostex slave)...
Forum: FireWire & USB Audio Interfaces (Mac) 01-11-2022, 02:52 PM
Replies: 24
Views: 918
Posted By 003user
Re: 003r clicking sound and unwanted signal on input 1

Oh sorry. Details:

ADAT optical cable from Fostex out to 003 in. 8 channels over ADAT.

Everything in both directions is working except when trying to sync the Fostex to the internal clock in...
Forum: FireWire & USB Audio Interfaces (Mac) 01-11-2022, 02:26 PM
Replies: 24
Views: 918
Posted By 003user
Re: 003r clicking sound and unwanted signal on input 1

No update yet on the input.

But there is another issue. Not sure if its user error.

I connected a Fostex VC-8 to ADAT in on the 003, and I only get sound when I sync pro tools to the Fostex....
Forum: FireWire & USB Audio Interfaces (Mac) 01-05-2022, 12:53 PM
Replies: 24
Views: 918
Posted By 003user
Re: 003r clicking sound and unwanted signal on input 1

Hello

Thanks for all the suggestions. Nice to read everybody is trying to figure out this problem with me.

To avoid confusion; the click I hear in the audio output. It’s not a relay that’s...
Forum: FireWire & USB Audio Interfaces (Mac) 01-03-2022, 04:24 PM
Replies: 24
Views: 918
Posted By 003user
Re: 003r clicking sound and unwanted signal on input 1

Hi Thanks Darryl.

I'm not a hobbyist but I don't mind fixing problems. I don't know what a relay is exactly but it looks like a tiny thing you pull out and replace by another one.

I don't need...
Forum: FireWire & USB Audio Interfaces (Mac) 01-03-2022, 04:00 PM
Replies: 24
Views: 918
Posted By 003user
Re: 003r clicking sound and unwanted signal on input 1

It clicks on both DI and XLR input. The connected cable does not matter. The clicking is always there.

Clicking noise description:

PLOP

The thing is that the input is still working...
Forum: FireWire & USB Audio Interfaces (Mac) 01-03-2022, 03:08 PM
Replies: 24
Views: 918
Posted By 003user
003r clicking sound and unwanted signal on input 1

Hello

My DIGI003 rack seems to have an issue.

On Input 1, when I engange record enable / monitor input (in the software) I hear a clicking sound and a very low inaudible signal comes through. I...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 10:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com