Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: elvidge
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-29-2006, 11:26 AM
Replies: 1
Views: 2,296
Posted By elvidge
How do I look at my midi as notes on a staff?

Hi,
This is probebly a really stupid question but how do I view and edit my midi as actual notes on a staff rather than a bunch of dot's? Oh, this is ProTools 6.9 on Win XP using PC. I'm used to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-01-2006, 10:49 PM
Replies: 2
Views: 2,436
Posted By elvidge
audio processing conflicting with other CPU tasks

Hi,
Im getting a (9129)error saying Audio processing conflicting with other CPU tasks! I can't record anything. It comes up instantly. Does anyone have any suggestions? Here is my computer...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-31-2006, 04:19 PM
Replies: 1,041
Views: 133,715
Posted By elvidge
Re: Buffer and overflow errors... (-6085)

Hi,
My name is James Elvidge. I have a Digi 002 Rack running PT's 6.9. I have a Toshiba Satellite running Windows Media XP. This is a new laptop. I had a Toshiba I bought a year ago and...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 10:21 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com