Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 108
Search took 0.02 seconds.
Search: Posts Made By: Jimibrix
Forum: Pro Tools 10 02-16-2021, 04:18 AM
Replies: 3
Views: 1,124
Posted By Jimibrix
Re: 003 freeze ups? What could be wrong?

Replaced the FW cable, same thing. The card is not an add on. I don’t want to replace the 003 simply because it’s older technology.
But here’s the thing. If it was the 003 it doesn’t make sense that...
Forum: Pro Tools 10 01-04-2021, 03:47 PM
Replies: 3
Views: 1,124
Posted By Jimibrix
003 freeze ups? What could be wrong?

Im experiencing something which happened suddenly, about 2 weeks ago. I get my session up, everything seems to be working, when after 2 or 3 minutes, the on screen console freezes still, all sound...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-04-2021, 08:09 AM
Replies: 6
Views: 5,223
Posted By Jimibrix
Re: Loss of Plug-In authorization key Warning... Can anyone assist?

Okay, so im getting the same notification. So, I go into computer and rename my hard drives and back up drives
? Is it that simple??
Forum: Pro Tools 10 06-07-2016, 06:16 PM
Replies: 1
Views: 3,458
Posted By Jimibrix
Alternates Match Criteria -how to disable it

I've been recording for a few hours and suddenly I'm getting this pop-up 'Alternates Match Criteria' and list a list of the tracks when I click my cursor. Can anyone in the forum tell me how to get...
Forum: Pro Tools 10 04-15-2016, 01:46 PM
Replies: 6
Views: 4,026
Posted By Jimibrix
Re: Help. My edit window

Fixed. Had to drag the gray screen over. Easy fix. Thanks anyway guys and gals.
Forum: Pro Tools 10 04-15-2016, 01:31 PM
Replies: 6
Views: 4,026
Posted By Jimibrix
Help. My edit window [solved]

Hi everyone I have problem, and there's probably a simple fix. I clicked something or other and now have my edit window on the same screen as my mix window. I keep my edit window on my left, my mix...
Forum: Pro Tools 10 07-14-2015, 03:06 PM
Replies: 2
Views: 1,974
Posted By Jimibrix
Re: Can I go from 10.3.1 right up to 10.3.10

Never mind people. I have my answer. Thanks anyway. Uninstall/reinstall...Right up to 10.3.10. :-)
Forum: Pro Tools 10 07-14-2015, 02:52 PM
Replies: 2
Views: 1,974
Posted By Jimibrix
Can I go from 10.3.1 right up to 10.3.10

Hi everyone. Quick question. I'm running Pro Tools 10.3.1. I remember going from 10.1 to 10.3 I had to uninstall the Pro tools 10.1 first. Does this work the same way? In which case I can go directly...
Forum: Pro Tools 10 04-17-2014, 11:02 AM
Replies: 3
Views: 2,415
Posted By Jimibrix
Re: Mix window gone.

Thank you for saving my session Meads! For Windows, it's 'control+='.
Can't thank you enough!! ~Jimi
Forum: Pro Tools 10 04-17-2014, 10:38 AM
Replies: 3
Views: 2,415
Posted By Jimibrix
Mix window gone.

Hi everyone, I just did something in error. I clicked the 'x' on my mix fader window, before I do any damage as the piece I'm working on is almost finished, does anyone know off hand how to get that...
Forum: Pro Tools 10 04-29-2013, 06:25 AM
Replies: 6
Views: 2,788
Posted By Jimibrix
Re: Question: 10.3

Consequently, out of fear and trepidation, and seeing the glitches posted here, I've decided to stay put at 10.1. As far as 11 goes, knowing all of my RTAS plugins are going bye-bye, I'll wait!
Forum: Pro Tools 10 04-29-2013, 06:24 AM
Replies: 6
Views: 2,788
Posted By Jimibrix
Question: 10.3

Ok. I know i bother everyone here with my silly questions. But... I went to install 10.3 and received the dialog box telling me to uninstall my Pro Tools 10.1 in order to re-install the 10.3. That...
Forum: Pro Tools 10 04-29-2013, 06:03 AM
Replies: 4
Views: 2,504
Posted By Jimibrix
Re: Beat Detective

I actually found some tutorials on Youtube which were a huge help. And it's all very easy and user friendly...
Forum: Pro Tools 10 04-29-2013, 06:01 AM
Replies: 4
Views: 2,504
Posted By Jimibrix
Re: Beat Detective

Thank you Doctor! I got it, using it... and it IS awesome! I'm not a drummer so playing keeping in time to the click track is in and out, (most probably wouldn't notice, but I do). I need certain...
Forum: Pro Tools 10 04-28-2013, 09:51 AM
Replies: 4
Views: 2,504
Posted By Jimibrix
Beat Detective

Hi everyone. Trying to use 'Beat Detective' but it keeps telling me 'Can not be generated while in manual tempo mode'... Does anyone know what this means? I just want to align it with the click...
Forum: Windows 04-27-2013, 01:27 PM
Replies: 1
Views: 2,427
Posted By Jimibrix
Delay in Pro Tools window closing?

I'm finding that when I save and close my sessions, the mix and edit windows go as they should, but the large gray work space remains for like five minutes before it closes. Any ideas? I did add...
Forum: Windows 04-27-2013, 06:05 AM
Replies: 5
Views: 4,603
Posted By Jimibrix
Re: Low Latency monitoring

What is everyone's Latency settings in the playback engine? I'm not talikng about 64, 128 or those settings, but is your Latency box checked? Delay compensation at max or min? What's a good sample...
Forum: Pro Tools 10 04-26-2013, 05:52 PM
Replies: 2
Views: 1,830
Posted By Jimibrix
Re: Midi question...

You did it ANOTHERCOLOUR!! Thank you so much... This is why I love this forum. I'm running out of time and was going thru the manual, but I tried what you said...and it worked!!! Session on! Thanks...
Forum: Pro Tools 10 04-26-2013, 05:26 PM
Replies: 2
Views: 1,830
Posted By Jimibrix
Midi question...

Recording some midi piano tracks, writing as i go on this particular piece, i find that if I screw up, I go back to the beginning and re-record. Issue: Why is my previous midi track playing over my...
Forum: Pro Tools 10 04-07-2013, 09:05 AM
Replies: 13
Views: 3,811
Posted By Jimibrix
Re: Loss of sound on a single track. Any ideas?

Albee, I count on you often. You are like a Pro Tools hero to me, and I just wanted to thank you. You're always here for me. And thanks to everybody else, I can't thank you guys enough! Just to have...
Forum: Pro Tools 10 04-07-2013, 06:34 AM
Replies: 13
Views: 3,811
Posted By Jimibrix
Re: Loss of sound on a single track. Any ideas?

Albee. This is not about bouncing to disk. I'm talking about bouncing two mono tracks with plugins on them onto a dry stereo track to free memory. I know about the memory hogs, that's why I referred...
Forum: Pro Tools 10 04-06-2013, 05:31 PM
Replies: 13
Views: 3,811
Posted By Jimibrix
Re: Loss of sound on a single track. Any ideas?

If anything I'm doing looks unhealthy let me know. I have 12Gb RAM installed. The two harddrives 1Tb each.
Forum: Pro Tools 10 04-06-2013, 05:22 PM
Replies: 13
Views: 3,811
Posted By Jimibrix
Re: Loss of sound on a single track. Any ideas?

I keep my processors at 6 out of 8, minimum latency settings box checked and set to 'Maximum', cache to 4Gb and plug-in streaming buffer on level 8. H/W buffer size I change depending upon what I'm...
Forum: Pro Tools 10 04-06-2013, 05:19 PM
Replies: 13
Views: 3,811
Posted By Jimibrix
Re: Loss of sound on a single track. Any ideas?

Oh I wasn't bouncing to disk, although I do that exact thing as well. I was bouncing two mono guitar tracks down to one stereo track with them panned far left and far right, just to free some memory....
Forum: Pro Tools 10 04-06-2013, 05:11 PM
Replies: 13
Views: 3,811
Posted By Jimibrix
Re: Loss of sound on a single track. Any ideas?

I rebooted, deactivated the Alloy2 plugin, and it seems to have 'fixed' itself. I'm going to uninstall the iZotope and reinstall it. Thanks for all of your help. That's why I love this forum!
Showing results 1 to 25 of 108

 
Forum Jump

All times are GMT -7. The time now is 12:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com