Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 112
Search took 0.81 seconds.
Search: Posts Made By: thenewnoise
Forum: Pro Tools TDM Systems (Mac) 10-14-2012, 03:02 PM
Replies: 1
Views: 2,441
Posted By thenewnoise
Pro Tools HD 8 and Lion?

Searched the forums here, but didn't see anything covering this. Apologies if it's up and I missed it... I'm looking to upgrade my MacPro tower to Lion. I'm currently running 10.5.8 and feel like...
Forum: Pro Tools TDM Systems (Mac) 12-07-2009, 04:03 AM
Replies: 2
Views: 3,176
Posted By thenewnoise
HD PLUGS vs RTAS

Thinking of purchasing a new pack of plugins and noticed that obviously the RTAS versions will save me some dough... What do you guys recommend? My computer is about a year old and when I bought it,...
Forum: Pro Tools TDM Systems (Mac) 09-30-2009, 06:58 PM
Replies: 4
Views: 7,459
Posted By thenewnoise
Re: mono mode vs multi input mode in Audio Suite plugin?

Thanks guys! I knew I never saw that in 7.4 :-)
Forum: Pro Tools TDM Systems (Mac) 09-29-2009, 07:56 PM
Replies: 4
Views: 7,459
Posted By thenewnoise
mono mode vs multi input mode in Audio Suite plugin?

Hello,

I'm running running Pro Tools 8 for a couple weeks now and liking it.. I see something I haven't noticed before in Audio Suite Plugins.. I have the Waves L2 open and wanted to apply some...
Forum: Pro Tools TDM Systems (Mac) 06-28-2009, 02:14 AM
Replies: 11
Views: 4,982
Posted By thenewnoise
Re: Pro Tools 7.4.2 hanging on "locating audio files"

Yes, that's usually the first thing I do... Still happening.... Thanks!
Forum: Pro Tools TDM Systems (Mac) 06-24-2009, 06:31 PM
Replies: 11
Views: 4,982
Posted By thenewnoise
Re: Pro Tools 7.4.2 hanging on "locating audio files"

Lately it's happening on every session. Also when I "import session data". These were all started in 7.4.2 on this hard drive. Never went to 8, etc... Thanks!
Forum: Pro Tools TDM Systems (Mac) 06-24-2009, 04:06 PM
Replies: 11
Views: 4,982
Posted By thenewnoise
Re: Pro Tools 7.4.2 hanging on "locating audio files"

Right now there are no other drives hooked up. just this one drive. It's a OWC Firewire 800.. Bluetooth is disabled.. Still happening today as well :(
Forum: Pro Tools TDM Systems (Mac) 06-23-2009, 06:34 PM
Replies: 11
Views: 4,982
Posted By thenewnoise
Re: Pro Tools 7.4.2 hanging on "locating audio files"

Also, it does the same exact thing when I want to "Import Session Data". This is eating up hours of my time daily :(. Any help is appreciated :)..
Forum: Pro Tools TDM Systems (Mac) 06-23-2009, 06:29 PM
Replies: 11
Views: 4,982
Posted By thenewnoise
Pro Tools 7.4.2 hanging on "locating audio files"

Lately whenever I start up PT it hangs on "locating audio files". It will hang on this for nearly 20 minutes and eventually open up the session. Once session is open the drive is fine, records fine,...
Forum: Pro Tools TDM Systems (Mac) 09-21-2008, 01:50 AM
Replies: 25
Views: 5,365
Posted By thenewnoise
Re: Error Logging into My Digi

Can't login here either :(
Forum: Pro Tools TDM Systems (Mac) 08-03-2007, 01:33 PM
Replies: 11
Views: 3,419
Posted By thenewnoise
Re: 7.3 icon bounces and won\'t startup! Please hel

Thanks for the reply. I tried all of that and still no luck.
Forum: Pro Tools TDM Systems (Mac) 08-03-2007, 01:00 PM
Replies: 11
Views: 3,419
Posted By thenewnoise
Re: 7.3 icon bounces and won\'t startup! Please hel

This just happened to me again

Any tips other than formatting again??
Forum: Pro Tools TDM Systems (Mac) 05-23-2007, 01:57 AM
Replies: 4
Views: 2,541
Posted By thenewnoise
Re: Problem with relinking files. :(

Yes, first thing I did was transfer to my working drive. I've even tried opening it up on the drive they sent (USB) and same thing. I ended up doing it file by file (find candidates).. Only took me 4...
Forum: Pro Tools TDM Systems (Mac) 05-22-2007, 12:51 PM
Replies: 4
Views: 2,541
Posted By thenewnoise
Re: Problem with relinking files. :(

Thanks for the reply. This doesn't seem to be working either. I even tried just "find by name". I know the files are in there because when I do "find candidates" it finds them, but I would have to...
Forum: Pro Tools TDM Systems (Mac) 05-22-2007, 03:25 AM
Replies: 4
Views: 2,541
Posted By thenewnoise
Problem with relinking files. :(

I just received a drive in the mail for a mix session I'm about to start. When I open up the session, it's telling me I have over 2000 audio files missing. When I try to have pro tools automatically...
Forum: Pro Tools TDM Systems (Mac) 03-31-2007, 02:09 PM
Replies: 5
Views: 2,693
Posted By thenewnoise
Forum: Pro Tools TDM Systems (Mac) 03-30-2007, 06:42 PM
Replies: 5
Views: 2,693
Posted By thenewnoise
strange problem when clicking on the nudge menu

Hello,

I'm trying to nudge some vocals around in pro tools and whenever I click on he nudge menu to change the parameters, I get a weird popup that says the following:

Assertion in...
Forum: Pro Tools TDM Systems (Mac) 01-27-2007, 07:37 PM
Replies: 5
Views: 3,000
Posted By thenewnoise
Re: moving all markers in a session with waveforms

Thanks guys, but what if I wanted to remove something in the middle of the song in shuffle mode? I can't figure out how to do that and move the markers too..
Forum: Pro Tools TDM Systems (Mac) 01-27-2007, 05:58 PM
Replies: 18
Views: 5,247
Posted By thenewnoise
Re: Which headphones have the least leakage tracking?

Hands down I think Sennheiser HD 280's. I think they sound really good and are very isolating. You can get those extreme isolation headphones but those are mainly made for drummers and don't really...
Forum: Pro Tools TDM Systems (Mac) 01-27-2007, 04:59 PM
Replies: 5
Views: 3,000
Posted By thenewnoise
moving all markers in a session with waveforms?

I'm trying to move my whole session to the right about a minute in the edit window. I want to move all of my markers with it. Any idea how to do this? Thanks in advance.

-------------------------...
Forum: Pro Tools TDM Systems (Mac) 01-18-2007, 11:24 PM
Replies: 3
Views: 2,627
Posted By thenewnoise
Problem in 7.3.1 whenever opening a new session.

I am running:

G5 dual 2.0
2GB ram
Pro Tools 7.3.1
192 i/o
10.4.8 OSX

For some reason whenever I close a session (without quitting pro tools) and open a new one. I lose the ability to the...
Forum: Pro Tools TDM Systems (Mac) 12-20-2006, 11:12 PM
Replies: 11
Views: 3,419
Posted By thenewnoise
Re: 7.3 icon bounces and won\'t startup! Please hel

I did the combo updater. SO far so good .

Thanks for the tip on the RAM, I might have to give that a shot
Forum: Pro Tools TDM Systems (Mac) 12-19-2006, 06:54 PM
Replies: 11
Views: 3,419
Posted By thenewnoise
Re: 7.3 icon bounces and won\'t startup! Please hel

Out of pure frustration and deadlines I decided to format my HD and do a clean install of OS and 7.3. Seems to be working fine now. I hope it doesn't happen again!
Forum: Pro Tools TDM Systems (Mac) 12-19-2006, 10:57 AM
Replies: 11
Views: 3,419
Posted By thenewnoise
Re: 7.3 icon bounces and won\'t startup! Please hel

Sorry bout that.

I upgraded from 6.9
I'm on G5 dual 2.0
2GB of ram
10.4.8 OS
The auth is on the iLok
Everything seems to be connected fine. I was opening 6.9 files just fine before I...
Forum: Pro Tools TDM Systems (Mac) 12-19-2006, 02:41 AM
Replies: 11
Views: 3,419
Posted By thenewnoise
7.3 icon bounces and won\'t startup! Please help.

Hello,

I just upgraded to 7.3, did the uninstall and installed 7.3. When I try to open up a session or Pro Tools, the icon bounces on the dock for about a minute and then quits even before...
Showing results 1 to 25 of 112

 
Forum Jump

All times are GMT -7. The time now is 05:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com