Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.06 seconds.
Search: Posts Made By: sw rec
Forum: Windows Yesterday, 12:36 AM
Replies: 1
Views: 80
Posted By sw rec
Re: Optimizations ruined NI Komplete Control functionality

https://duc.avid.com/showthread.php?t=300050
Forum: Windows 08-17-2022, 11:29 AM
Replies: 3
Views: 105
Posted By sw rec
Forum: Windows 08-16-2022, 08:26 PM
Replies: 3
Views: 105
Posted By sw rec
Re: Input works for recording in DAW (pro tools) but nothing else

Trying to get Windows and ProTools to share your interface is just asking for trouble. Pro Tools doesn’t play well with others. As an example, I use a Focusrite Scarlett for Windows sounds and Source...
Forum: Pro Tools 08-16-2022, 01:31 PM
Replies: 17
Views: 405
Posted By sw rec
Re: Persistent 9073 Errors

Might be a simple solution….did you disable USB power management on ALL your USB ports?
Forum: Pro Tools 08-11-2022, 10:49 AM
Replies: 4
Views: 176
Posted By sw rec
Re: Import Session Data not working properly PT 2022.6 Apple M1 Monterey

Just curious if you’re doing this via an .omf or .aaf file? Tried both?
Forum: Pro Tools 08-06-2022, 07:16 AM
Replies: 5
Views: 216
Posted By sw rec
Forum: Pro Tools 08-03-2022, 07:10 PM
Replies: 10
Views: 642
Posted By sw rec
Forum: Windows 07-22-2022, 05:36 PM
Replies: 11
Views: 514
Posted By sw rec
Re: Cpu runs out of power ..fix?

*sigh*
At the top of the forum, “help us help you.”

https://duc.avid.com/showthread.php?t=300050

If you’re only running 8gb of RAM, that’s a big problem too. 16 is the recommended minimum....
Forum: Windows 07-22-2022, 03:25 PM
Replies: 11
Views: 514
Posted By sw rec
Re: Cpu runs out of power ..fix?

Post a sandra report…you’ve given about 10% of the necessary information..
First red flag I see is that i3 processor, though.
Forum: Windows 07-21-2022, 09:31 PM
Replies: 5
Views: 284
Posted By sw rec
Re: L-20 Livetrak Not Showing in Windows/Pro Tools (no audio from computer either)

Of course, if you disabled it, it won’t show up. That’s the very definition of disabled.
If it were me, I’d start over. Uninstall Zoom, reboot, install.
And make sure Windows isn’t using the Zoom...
Forum: AAX Plug-ins 06-30-2022, 08:28 PM
Replies: 8
Views: 1,108
Posted By sw rec
Re: No AAX version? No thanks.

I ran Universal Audio VST plugins as AAX-64 via Blue Cat Patchwork for a very long time, waiting for UA to make the AAX transformation. No issues at all, but one humorous side note, when I called UA...
Forum: Pro Tools 06-21-2022, 07:14 AM
Replies: 4
Views: 314
Posted By sw rec
Re: Windows power plan mode

I was not under the impression that Pro Tools did anything to your power preferences when you boot. That being said, you’re best off to have everything “on.” No sleep, or shutting off hard drives or...
Forum: Pro Tools 06-14-2022, 10:58 AM
Replies: 1
Views: 258
Posted By sw rec
Re: When I open PT a problem surface

Windows is likely using your Apollo as the default sound device. Go to Control Panel-sounds and designate your onboard sound device as the default for Windows sounds so PRO TOOLS can have exclusive...
Forum: Pro Tools 06-12-2022, 06:34 PM
Replies: 3
Views: 326
Posted By sw rec
Forum: Pro Tools 06-09-2022, 09:45 AM
Replies: 7
Views: 601
Posted By sw rec
Re: Import Audio Key Commands Not Working

Odd. 2022.4/Win 10 is importing audio here without a hiccup. Other than having to use a 3rd party app to rip/import CD audio, which was eliminated about 4 versions ago.
Forum: Windows 06-05-2022, 08:34 PM
Replies: 20
Views: 819
Posted By sw rec
Re: Source-Nexus vs Source-Connect Standard ???

Source Connect’s tech support is outstanding! I wrestled with it on my Windows system, got ghosted by some well-known supposed “audio guru” (which tells me he had no idea how to make it work with Pro...
Forum: Pro Tools 05-31-2022, 06:43 AM
Replies: 12
Views: 1,840
Posted By sw rec
Re: PT 2022.5 - sluggish GUI

Zero system info makes it pretty hard to help.
https://duc.avid.com/showthread.php?t=300050
Forum: Pro Tools 05-23-2022, 10:24 AM
Replies: 4
Views: 405
Posted By sw rec
Re: Pro Tools 2022.4 on Windows 10

What Albee said. Running just fine here, but sometimes those updates reset our preferences, because apparently Windoze thinks it knows what we need. I even had an update overwrite my graphics driver...
Forum: Pro Tools 05-21-2022, 11:28 AM
Replies: 10
Views: 455
Posted By sw rec
Re: Pro tools is unable to communicate with hui

Zero system info = zero help. Start here.
https://duc.avid.com/showthread.php?t=300050
Forum: Pro Tools 05-14-2022, 11:10 AM
Replies: 1
Views: 233
Posted By sw rec
Re: AAE error -20026

You realize, of course, we’re totally shooting in the dark when you provide zero system info.
When I Googled it, I found this:

“It’s an iZotope RX error – usually happens when you have saved...
Forum: Pro Tools 05-13-2022, 09:05 AM
Replies: 3
Views: 322
Posted By sw rec
Forum: Pro Tools 05-08-2022, 03:19 AM
Replies: 6
Views: 584
Posted By sw rec
Re: Lack of internet completely crashed Pro Tools

Last time I checked, I lok was recommending using a usb 2 port, saying it wasn’t usb 3 compatible. So much for backwards compatibility.
Forum: Pro Tools 05-07-2022, 06:21 PM
Replies: 6
Views: 584
Posted By sw rec
Re: Lack of internet completely crashed Pro Tools

Looks like it’s looking for an authorization in the cloud when it can’t find the ilok. You didn’t specify if you’re on mac or windows, but if you’re on windows, go into device manager and disable usb...
Forum: Avid S1, S3, Dock and Control App 05-05-2022, 10:08 AM
Replies: 8
Views: 308
Posted By sw rec
Re: Can’t get Win 10 to see Ipad for Eucon

Not on a public forum, but I can e-mail them to you.
Forum: Avid S1, S3, Dock and Control App 05-05-2022, 05:43 AM
Replies: 8
Views: 308
Posted By sw rec
Re: Can’t get Win 10 to see Ipad for Eucon

It doesn’t connect, no matter which wifi network I’m on…straight from the router or off of the wifi extender. Tried all three. More than once. For some odd reason, Windoze is not “seeing” the ipad.
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 03:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com