Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 19 of 19
Search took 0.01 seconds.
Search: Posts Made By: TrustinGodAlwayz
Forum: Tips & Tricks 11-02-2014, 01:22 AM
Replies: 3
Views: 2,856
Posted By TrustinGodAlwayz
Forum: Tips & Tricks 11-01-2014, 06:57 PM
Replies: 3
Views: 2,856
Posted By TrustinGodAlwayz
Tips for recording a soft-spoken female rapper

Its always been my rule not to just go "cranking up" the gain on my pre-amp. However, the booth in my studio is still awaiting the general contractors' completion so, it isn't as treated as it will...
Forum: Getting Started 11-01-2014, 06:04 PM
Replies: 22
Views: 8,938
Posted By TrustinGodAlwayz
Re: used 002 but new to me PT10HD please help

http://brandongaille.com/wp-content/uploads/2013/05/Facebook-Blushing-Smiley-Emoticon.jpg
Thanks, lol
Forum: Getting Started 10-28-2014, 09:20 PM
Replies: 22
Views: 8,938
Posted By TrustinGodAlwayz
Re: used 002 but new to me PT10HD please help

***UPDATE***

Great news!!! Stopped by the ARC today and the my 002 is in functional condition, except the left 1394 port. Turns out the previous owner had to have input a firewire cable in the 002...
Forum: Getting Started 10-27-2014, 07:54 PM
Replies: 22
Views: 8,938
Posted By TrustinGodAlwayz
Re: used 002 but new to me PT10HD please help

I did however contact the merchant today and, due to the fact that I was hospitalized when the Digi 002 was delivered. The Manager has agreed to split the cost of repair with me 50/50, if it needs...
Forum: Getting Started 10-27-2014, 07:15 PM
Replies: 22
Views: 8,938
Posted By TrustinGodAlwayz
Re: used 002 but new to me PT10HD please help

Unfortunately, I wasn't able to drop the D@MN thing off to the Authorized Repair Center today as the tech once again was not onsite. Thank God I called ahead!!!

At any rate, tomorrow at 10 AM it...
Forum: Getting Started 10-27-2014, 10:31 AM
Replies: 22
Views: 8,938
Posted By TrustinGodAlwayz
Re: used 002 but new to me PT10HD please help

Well.... I chose to 1st install PT which works loads and opens without a hitch. Then, I installed 9.0.2.65 - Mar 8, 2011 - For Digi 002 Console and 003 Console the results are the same:

1.) The...
Forum: Getting Started 10-27-2014, 09:34 AM
Replies: 22
Views: 8,938
Posted By TrustinGodAlwayz
Re: used 002 but new to me PT10HD please help

SHOULD is really use "the Previous 003 driver" 9.0.6 - Apr 3, 2014 - Support for Pro Tools 10.3 - Pro Tools 11 with 003 Console - Miscellaneous bug fixes - Digi 002 Console not supported:confused:
...
Forum: Getting Started 10-27-2014, 09:25 AM
Replies: 22
Views: 8,938
Posted By TrustinGodAlwayz
Re: used 002 but new to me PT10HD please help

Well i'm sitting next to the "new" computer as we speak. Installed Graphics Card, 1394 Card and, "Dumb'ed it" down to 32 bit version of Windows 7.

Now... Do I install Pro Tools first or 002...
Forum: Getting Started 10-26-2014, 04:46 PM
Replies: 22
Views: 8,938
Posted By TrustinGodAlwayz
Re: used 002 but new to me PT10HD please help

Hey guys thanks for the help. I deiced to take it easy and not loose the whole day to my 002. But after a few hours I couldn't help my self... After MORE reading, i'm almost sure the 002 I purchased...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-26-2014, 03:31 AM
Replies: 13
Views: 26,664
Posted By TrustinGodAlwayz
Re: digi 002 rack with windows 7/64 options?

It's 2014 and setting up the 002 family with 64 Bit Windows 7 is still a "nightmare"... I haven't slept for 3 days trying to simply get Windows to recognize my 002 Console. But, I've tried almost...
Forum: Getting Started 10-26-2014, 01:54 AM
Replies: 22
Views: 8,938
Posted By TrustinGodAlwayz
Re: used 002 but new to me PT10HD please help

I'm notifying the merchant when they open later today. I'll be disputing the charge with my Bank if need be. ;)
Forum: Getting Started 10-26-2014, 01:42 AM
Replies: 22
Views: 8,938
Posted By TrustinGodAlwayz
Re: used 002 but new to me PT10HD please help

Tried the methods you suggested @albee1952 but, to no avail. :(

I am aware of the power harness issue but, the unit does not present with any of the symptoms I've read. Correct me if missed one......
Forum: Getting Started 10-25-2014, 08:40 PM
Replies: 22
Views: 8,938
Posted By TrustinGodAlwayz
Re: used 002 but new to me PT10HD please help

Well... Sadly, trying the recommend aforementioned steps hasn't corrected the issue... This is worse than the time I bricked my last iPhone 4 hours after taking it out the box. At least I was able to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-25-2014, 03:46 PM
Replies: 5
Views: 7,201
Posted By TrustinGodAlwayz
Re: 003 Drivers not showing up in Device Manager

Just from reading this thread, I'm super confident in your advice @zedhed!!! #STOKED Regretfully, I was beckoned away from my studio as soon as I read it. :( I have the only vehicle capable of...
Forum: Getting Started 10-25-2014, 02:51 PM
Replies: 22
Views: 8,938
Posted By TrustinGodAlwayz
Re: used 002 but new to me PT10HD please help

I'm using a PCI firewire card. Device manager states "Texas Instruments 1394 OHCI Compliant Host Controller" but, no DFU entry.

I try your advice and follow up asap!!!

THX
Forum: Pro Tools 10 10-25-2014, 02:12 PM
Replies: 9
Views: 11,146
Posted By TrustinGodAlwayz
Re: Pro Tools 10 and digi 002

I can't get Pro Tools 10 HD (v10.3.4) to recognize my 002 either.... I wish someone would help. :(:confused::(:confused:


Windows 7 Ultimate
Pro Tools 10 HD (v10.3.4)
Digi 002 Console
...
Forum: macOS 10-25-2014, 02:04 PM
Replies: 1
Views: 3,531
Posted By TrustinGodAlwayz
Re: Digi 002 Pro Tools 10 hardware setup not showing.

wow... seeing how long ago you posted this and the lack of replies doesn't give me much hope as to me plea for assistance...smh

I recently a bought a used digid 002 and have owned PT 10 HD for...
Forum: Getting Started 10-25-2014, 01:09 PM
Replies: 22
Views: 8,938
Posted By TrustinGodAlwayz
used 002 but new to me PT10HD please help

I recently purchased a used digid 002 and I have had Pro Tools 10 HD for a while now which, I use to use with an Prosonus AudioBox that I no longer own. I've hooked everything up according to the...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -7. The time now is 10:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com