Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.06 seconds.
Search: Posts Made By: cwsand
Forum: Virtual Instruments Today, 01:59 PM
Replies: 1
Views: 163
Posted By cwsand
Re: Sustain Glitch

Hi, There's a setting in Preferences on the MIDI tab called MIDI Merge Release Mode that you can change to Latch or Latch Until Next Event that should allow you to turn off the sustain with the pedal...
Forum: Virtual Instruments Today, 01:50 PM
Replies: 1
Views: 125
Posted By cwsand
Re: Virtual instrument freezing?

Just tested with XPand on my system and the VI is still working after a bounce. Not sure if it's a Big Sur issue or not - I'm on Catalina.
Forum: macOS Yesterday, 08:06 PM
Replies: 1
Views: 80
Posted By cwsand
Forum: Pro Tools Yesterday, 11:12 AM
Replies: 3
Views: 69
Posted By cwsand
Re: Getting AAE Error -20038 trying to add MPC Beats (Akai MPC225 won't work in PT)

Not sure why the plugin isn't working. You haven't provided any info about your system (OS/computer specs/interface etc.). Help Us Help You (http://duc.avid.com/showthread.php?t=300050)

Is the...
Forum: Pro Tools 05-16-2022, 01:00 AM
Replies: 37
Views: 2,843
Posted By cwsand
Re: PACE ILOK 2022.4 No resolution

Hard to say without a lot more info. I assume Pro Tools isn't seeing your iLok? Does your iLok work on other computers? Have you tried different USB ports? Make sure you do all the optimizations and...
Forum: Pro Tools 05-11-2022, 12:15 AM
Replies: 2
Views: 274
Posted By cwsand
Re: Auto Backup Bug in 2022.4?

No, It seems to be working ok for me. I have mine set to keep 999 backups and save every 2 minutes. I just let a song play then it made a backup as soon as I stopped the transport. Have you tried...
Forum: macOS 05-10-2022, 05:00 PM
Replies: 6
Views: 336
Posted By cwsand
Re: Workspace - monitor through plugins

Yeah there's that. I just assumed the OP meant in Pro Tools internally.
Forum: macOS 05-08-2022, 05:45 PM
Replies: 6
Views: 336
Posted By cwsand
Re: Workspace - monitor through plugins

No, not that I'm aware of.
Forum: macOS 04-21-2022, 03:39 AM
Replies: 1
Views: 181
Posted By cwsand
Re: Anyone Running PT 2020.11 or Higher on 2013 MBP??

I'm running 2021.10 on a 2011 MBP which works well enough for me. I can't have tons of tracks and plugins but all I really use it for is recording vocals or a Hammond.
Forum: Pro Tools 04-19-2022, 10:03 PM
Replies: 18
Views: 722
Posted By cwsand
Re: Pro Tools 2021.12 Software Instruments No Audio

Hi, Is it only happening with these plugins? Have you tried others??

What happens if you deactivate the plugin before saving and closing the session, then reactivate it after reopening it? May be...
Forum: Pro Tools 04-18-2022, 02:03 PM
Replies: 21
Views: 934
Posted By cwsand
Re: Frequent crashes when working in the MIDI Editor window

You still haven't told us what interface you're using or if you've tried using the internal soundcard or if you've run any hardware tests.

I would at least run some tests on your RAM in case you...
Forum: Pro Tools 04-17-2022, 03:06 PM
Replies: 3
Views: 246
Posted By cwsand
Re: floating fader bug ?

Strange. Does it happen in a blank session with no plugins, or if all plugins are disabled? Might be worth downloading a fresh copy of 2021.12 and do an uninstall/reinstall of Pro Tools.
Forum: Pro Tools 04-03-2022, 10:59 AM
Replies: 6
Views: 443
Posted By cwsand
Re: Issue with "Save a Copy"

Hi, I really don't know for sure, but my first guess would be that some clips may be showing in the Clips bin that aren't actually in the Audio Files folder. Seems like I've seen similar messages...
Forum: Pro Tools 03-29-2022, 01:08 PM
Replies: 1
Views: 121
Posted By cwsand
Re: Hanging on Initializing Midi Engine

Hi, What interface/MIDI devices are you using? Can you restore Catalina back to a point when it was working?
Forum: Pro Tools 03-22-2022, 06:17 PM
Replies: 5
Views: 264
Posted By cwsand
Re: Fades not working

Fades and fade dialog working fine for me. Maybe if you post some screenshots someone might spot something?
Forum: Pro Tools 03-21-2022, 10:08 AM
Replies: 3
Views: 646
Posted By cwsand
Re: Import multiple sessions into one single session.

I think you're supposed to be able to do that, but it's never worked well for me. Seems like it always moves the session start to the newly imported session for some reason and the tempo/meter of...
Forum: Pro Tools 03-15-2022, 07:23 PM
Replies: 2
Views: 208
Posted By cwsand
Re: Page Up/Down arrows question

Hi, I don't think there's any way to do that.
Forum: General Discussion 03-11-2022, 04:34 PM
Replies: 3
Views: 422
Posted By cwsand
Re: Support tickets not answered

I'll see if I can have someone check into it for you.
Forum: Pro Tools 03-06-2022, 05:47 PM
Replies: 21
Views: 934
Posted By cwsand
Re: Frequent crashes when working in the MIDI Editor window

Hard to say -What interface are you using? Do you have another interface to try? Have you tried using the internal soundcard in the Pro Tools Playback Engine?

Might be good to run tests on...
Forum: Pro Tools 03-05-2022, 07:40 PM
Replies: 21
Views: 934
Posted By cwsand
Re: Frequent crashes when working in the MIDI Editor window

Hi, My first guess would be a VI plugin or a combination of VI's. Have you noticed it happening more with certain plugins??
Forum: Pro Tools 02-27-2022, 09:52 AM
Replies: 8
Views: 446
Posted By cwsand
Re: My pro tools wont load up...help!

Not sure what's going on. Have you tried trashing preferences? You might try installing an earlier version of Pro Tools and see if that will work, or re-download a fresh copy of the installer in case...
Forum: Pro Tools 02-26-2022, 03:11 PM
Replies: 8
Views: 446
Posted By cwsand
Re: My pro tools wont load up...help!

Hi, Gonna need a lot more info. Start here: Help Us Help You (http://duc.avid.com/showthread.php?t=300050) and make sure you post your full system specs, Pro Tools version and do all the...
Forum: Pro Tools 02-25-2022, 03:17 PM
Replies: 11
Views: 630
Posted By cwsand
Re: Ilok Cloud Server Down

Gotcha - thanks!
Forum: Pro Tools 02-25-2022, 03:16 PM
Replies: 10
Views: 386
Posted By cwsand
Forum: Pro Tools 02-23-2022, 03:02 PM
Replies: 11
Views: 630
Posted By cwsand
Re: Ilok Cloud Server Down

Yeah but I rarely have to use ILM so if my internet is down, at least I can still use Pro Tools. My internet is stable too, but there are always going to be times it could go down.



I don't...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 04:46 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com