Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Count Spatula
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-16-2007, 07:44 PM
Replies: 4
Views: 2,320
Posted By Count Spatula
Re: Core 2 Duo work with LE 6.1.x?

OK, so installed up to PT LE 6.4cs9 on the system I first mentioned. At first it kept going to BSOD but then I updated PACE drivers as per this page at Digidesign:
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-18-2007, 03:38 PM
Replies: 4
Views: 2,320
Posted By Count Spatula
Re: Core 2 Duo work with LE 6.1.x?

Thanks for the quick reply and yes, I do have the 001 and I actually do have 6.4, (was looking at the original CDs when I posted).

Will try as you suggested as soon as new comp is built and I will...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-17-2007, 08:07 PM
Replies: 4
Views: 2,320
Posted By Count Spatula
Core 2 Duo work with LE 6.4.x?

I've read thru many pages of this thread and tried to search but was unable to find an answer to...

Will PT LE 6.4.x work with a Core 2 Duo system (E6750)?

I know that you could not use...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 10:58 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com