Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 34
Search took 0.02 seconds.
Search: Posts Made By: stickytapenrust
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-18-2007, 12:37 PM
Replies: 2
Views: 1,870
Posted By stickytapenrust
click after reocrding

I'm getting a click sound after I push the stop button after recording... What's the deal...? Please help!

Fujitsu lifebook laptop
windows XP Home1.86 GHz Intel Pentium M, 1GB Ram
ProTools M Box...
Forum: Post - Surround - Video 11-13-2006, 12:12 PM
Replies: 7
Views: 12,994
Posted By stickytapenrust
lavalier clothes noise

What is the best way to attatch a Lav to an actor so that you don't get the clothes noise? We tried to tape it right to them but we are still getting a lot of noise from their clothes....

Any...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-16-2006, 08:10 PM
Replies: 2
Views: 2,451
Posted By stickytapenrust
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-13-2006, 03:58 PM
Replies: 2
Views: 2,451
Posted By stickytapenrust
stand alone core audio driver for PT6.0

Is there a stand alone core audio driver for a 001 using PT 6.0? And can anyone let me know where to get it?

Mac OSX 10.2.6
PT 6.0
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-11-2006, 03:38 PM
Replies: 4
Views: 2,001
Posted By stickytapenrust
Re: upgrading 001

I tried to download it but the serial number I have isn't working.... Bump...

I'd really love to get this thing up and running... another problem I'm having is that my DEA application under...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-11-2006, 02:09 PM
Replies: 4
Views: 2,001
Posted By stickytapenrust
upgrading 001

Hey guys, I bought a 001 and after installing the PCI card and connecting the cable and installing the PT6.0 CD on OS10.2.8, I keep getting the error message "unable to create DAE deck." and then the...
Forum: Pro Tools TDM Systems (Mac) 12-27-2005, 05:51 PM
Replies: 8
Views: 2,586
Posted By stickytapenrust
Re: PT and massive pack upgrade

Firstly- Thank you all for helping I thank you so much...

Yes! I went to the "important you have licenses " page and downloaded it to my ilok and it disappeared from the page.

Also, I do see...
Forum: Pro Tools TDM Systems (Mac) 12-27-2005, 04:13 PM
Replies: 8
Views: 2,586
Posted By stickytapenrust
Re: PT and massive pack upgrade

I got the asset from the iLok website but when I launch PT the popup still comes up that says it has to have authorization to use it.... and it can't find it on the iLok...... I'm not sure what to...
Forum: Pro Tools TDM Systems (Mac) 12-27-2005, 12:55 PM
Replies: 8
Views: 2,586
Posted By stickytapenrust
Re: PT and massive pack upgrade

I thought I did... Do I have to just sync my ilok? Maybe I'm missing something..... What did you do?
Forum: Pro Tools TDM Systems (Mac) 12-26-2005, 06:23 PM
Replies: 8
Views: 2,586
Posted By stickytapenrust
PT and massive pack upgrade

Hey guys,

We did the upgrade to PT 7 and all of our plugins are working except the Sony Oxford plugin. I have upgraded the sony plug in and signed up at iLok with the Activation Code but for some...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-25-2005, 02:20 PM
Replies: 0
Views: 2,494
Posted By stickytapenrust
sample rate conversion

Hey guys I just upgraded to HD. My old system was a 002 with ADATS... One session was recorded at 44.1 with the external Adat set to 48K... Now I have my Apogee converters and can't seem to get the...
Forum: Pro Tools TDM Systems (Mac) 04-25-2005, 02:18 PM
Replies: 1
Views: 2,663
Posted By stickytapenrust
sample rate conversion

Hey guys I just upgraded to HD. My old system was a 002 with ADATS... One session was recorded at 44.1 with the external Adat set to 48K... Now I have my Apogee converters and can't seem to get the...
Forum: Post - Surround - Video 04-14-2005, 03:22 PM
Replies: 1
Views: 2,138
Posted By stickytapenrust
bouncing to Quicktime at 96k

Extreme audio post newbie here trying to bounce down a movie with audio at 96K sample rate...

I tried bounce to movie with no conversion (96k-96k) and my movie didn't have sound when I opened it...
Forum: Pro Tools TDM Systems (Mac) 04-14-2005, 12:20 PM
Replies: 2
Views: 1,763
Posted By stickytapenrust
Using HD and LE on same computer?

Sorry if this topic has been asked before but my quick searches yielded nothing......

I have a HD2 Accel system and a 002 LE system and want to use the 002 for remotes... I tried installing PT LE...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-03-2005, 05:10 PM
Replies: 4
Views: 2,448
Posted By stickytapenrust
Re: Help with relinking...

this drive is a western digital usb 2.0, and the guy who originally formatted it did so in the Macintosh PC exchange format... Anybody with experience with Western Digital drives? Is there anything...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-03-2005, 12:43 PM
Replies: 4
Views: 2,448
Posted By stickytapenrust
Re: Help with relinking...

ok I'll try that....Cel

ok that didn't work ... when I tried to drag it in to Jam... it told me it wasn't a supported format... it will not play in iTunes either... or Quicktime... Cel
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-03-2005, 11:35 AM
Replies: 4
Views: 2,448
Posted By stickytapenrust
Re: Help with relinking...

the files also come up in a weird grey icon.... both session and audio files.... I have done searching but no cure.. please help...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-03-2005, 10:40 AM
Replies: 4
Views: 2,448
Posted By stickytapenrust
Help with relinking...

Hey guys... I have read a bunch of the relinking posts however "Save session copy in" is not an option for me... I'm working out of town with a new client and after transfering her files (from a USB...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-02-2005, 05:22 PM
Replies: 3
Views: 2,276
Posted By stickytapenrust
Re: problem with ASSERTION IN FF AUDIOPROPERTY

I had the same problem and I'm not sure but I think it's a fade problem.... Try trashing the fades folder and let PT rebuild the fades... I remember deleting fades and redoing them and I think it...
Forum: Pro Tools TDM Systems (Mac) 01-20-2005, 06:12 PM
Replies: 1
Views: 2,296
Posted By stickytapenrust
Re: Brand New HD Acting Weird

I think I just answered my own question... 6.7 isn't compatible with jaguar... Only Panther.. I'm gonna go get panther and see if it works... Cel
Forum: Pro Tools TDM Systems (Mac) 01-20-2005, 06:01 PM
Replies: 1
Views: 2,296
Posted By stickytapenrust
Brand New HD Acting Weird

Hey guys,
I just upgraded from my Digi002 to ProTools HD Accel 2. I have a G4 Dual 1GHz, 1.25GB Ram, I'm running OSX 10.2.6. I totally uninstalled ProTools LE and reinstalled Protools 6.7.

The...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-13-2004, 08:11 AM
Replies: 3
Views: 2,196
Posted By stickytapenrust
Re: Trouble bouncing to disk

Thanks so much I'm gonna try it.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-12-2004, 09:53 PM
Replies: 3
Views: 2,196
Posted By stickytapenrust
Trouble bouncing to disk

I am having trouble bouncing to disk. I have a Powerbook G4, 1Ghz, 1GB Ram, Mac OS 10.3.5, Protools 6.4. I have an Mbox. I'm mixing a song with about 25-30 tracks and not too many plug-ins (3-4 mono...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-26-2004, 08:11 AM
Replies: 2
Views: 2,282
Posted By stickytapenrust
Re: recording and monitoring thru optical

Will the Spdif master fader control the Adat 1/2 outputs? Good thought about the external volume control. What do you think about the Big Knob? What are others?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-25-2004, 11:40 PM
Replies: 2
Views: 2,282
Posted By stickytapenrust
recording and monitoring thru optical

What's the best way to record and monitor (at the same time) through the adat outputs? I was recording to the optical inputs on my 002R and my master fader (with optical outs) wasn't controlling the...
Showing results 1 to 25 of 34

 
Forum Jump

All times are GMT -7. The time now is 11:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com