Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: asgard1019
Forum: Pro Tools 2018 02-21-2021, 07:10 AM
Replies: 6
Views: 433
Posted By asgard1019
Re: Spinning ball after open session

It's the same to remove the plugin add recently. And found this thread is similar with my situation.

http://duc.avid.com/showthread.php?t=408645

Enable kontakt memory manager and it really...
Forum: Pro Tools 2018 02-19-2021, 06:06 PM
Replies: 6
Views: 433
Posted By asgard1019
Re: Spinning ball after open session

As far as l remember, nothing changed since I start this session. Or include the plugin doesn't use in this session ?
I forgot mention when ball is spinning, cpu usage is around 110~160%. I create a...
Forum: Pro Tools 2018 02-19-2021, 09:11 AM
Replies: 6
Views: 433
Posted By asgard1019
Re: Spinning ball after open session

I hadn't update my VI or plugin , It's all the same old VI/plugin I used before. Just happened like this.........So I'm so confused.
Forum: Pro Tools 2018 02-19-2021, 08:31 AM
Replies: 6
Views: 433
Posted By asgard1019
Spinning ball after open session

Hi guys, this is a strange situation.

When I open a session, restoring tracks bar has done. Edit window pop up.
Spinning ball start to run around 6-8 minute and system usage meter won't show...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 05:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com