Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 30
Search took 0.01 seconds.
Search: Posts Made By: jg573
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-25-2010, 03:34 PM
Replies: 17
Views: 6,896
Posted By jg573
Re: No Input Audio on Digi 002 after 8.04

Don't think it's the power harness, I had that issue during my early 002 days & had that fixed by Digi.

Its just weird because up until I moved to the latest PT LE version, it all worked perfectly...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-24-2010, 12:10 PM
Replies: 17
Views: 6,896
Posted By jg573
No Input Audio on Digi 002 after 8.04

I recently upgraded to 8.04 & am having a problem with my Digi 002 Rack.

I have been playing back & mixing fine, but I just noticed I no longer have input audio when trying to record and my 1394...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-22-2009, 12:29 AM
Replies: 1
Views: 2,970
Posted By jg573
Novation Nocturn as HUI Controller ?

I just bought a Novation Nocturn to use with my PT8 LE setup, was wondering if anyone has had any luck using it as a HUI controller to control faders.
It works great for plugins but I can't seem to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-09-2009, 04:04 PM
Replies: 21
Views: 11,700
Posted By jg573
Re: Any known hack to use CS10 controller?

Anyone know if Digi is gonna fix this issue or are we S.O.L.?

I don't want to have buy a new controller :-(

:confused:
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-07-2009, 03:19 PM
Replies: 21
Views: 11,700
Posted By jg573
Re: Any known hack to use CS10 controller?

Same deal here...
The CS10 Profile doesn't work on PT8.

I'm trying to use a JL Cooper CS-32 with the CS-10.dll included in legacy controllers bundle for Win XP.
The dropdowns are greyed out &...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-25-2005, 06:38 PM
Replies: 4
Views: 2,459
Posted By jg573
Re: PCI Dual Head Video card ?

Are you (or anyone else) currently using this card?
Is it Digi approved/tested?

I didn't see anything in Digi's compatiblity list beyond use "AGP graphics".
I didn't realize my Dell 400SC...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-25-2005, 01:39 PM
Replies: 4
Views: 2,459
Posted By jg573
PCI Dual Head Video card ?

Anyone know any PCI *Dual Head* video cards that work with PT 6.9/Digi 002 Rack ?

I have been using a stock PCI Video card (no real probs with it far as I know).
I don't have any AGP slots in my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-28-2005, 12:39 AM
Replies: 7
Views: 2,535
Posted By jg573
Re: DAE -6087 Errors driving me MAD on 6.9 - Help

Looks like I finally figured it out...

Turns out it was my SCSI (audio) Drive.
I thought this 10K RPM drive on a dedicated controller would be ideal (I'd used it in past audio PC with no probs)....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-25-2005, 02:25 PM
Replies: 7
Views: 2,535
Posted By jg573
Re: DAE -6087 Errors driving me MAD on 6.9 - Help

Grrrrrr..... <sigh>
Still gettin tons of 6087 errors...

Tried the DoubleDawg tool but it didn't help.

Other bad news.
Turns out I don't have a AGP slot after all. DOH !
so I am stuck with a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-18-2005, 12:50 AM
Replies: 7
Views: 2,535
Posted By jg573
Re: DAE -6087 Errors driving me MAD on 6.9 - Help

Well I tried the above fixes & no go, still getting constant 6087 errors.
Don't know what else to try...

Recently bumped my system up to 4GB Ram & no effect either.

Next I guess I can try...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-09-2005, 11:06 PM
Replies: 7
Views: 2,535
Posted By jg573
DAE -6087 Errors driving me MAD on 6.9 - Help !

This is with a Digi 002 Rack.
I am getting constant DAE -6087 errors.
It keeps happening & nothing seems to help.
Working on project right now & this is killing me.
No plug-ins running & only...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-28-2005, 02:25 PM
Replies: 7
Views: 2,406
Posted By jg573
Re: Guitar Center

I ordered mine from Sweetwater. $75 even.
Still waiting for it...
Local GC's were out - or said they "have 1 in stock" (and you know what that means).

Since buying my 002r setup, I have to say...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-28-2005, 09:36 AM
Replies: 10
Views: 3,497
Posted By jg573
Re: MIDI Controller / MotorMix Issues - Help

Yeah I'm using the 002R (rack) with the built in MIDI ports.
Pro Tools will not detect the MIDI ports or show them as available for Send/Receive.
Doesnt matter what controller I select, but in this...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-26-2005, 03:37 PM
Replies: 10
Views: 3,497
Posted By jg573
Re: MIDI Controller / MotorMix Issues - Help

FYI: I even tried selecting the HUI profile & MIDI still doesn't show up.

Ok, I just ordered a `6.7 Upgrade` from Sweetwater.
(Hopefully it's in stock.)
Guess now I have to wait till it arrives...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-26-2005, 11:58 AM
Replies: 10
Views: 3,497
Posted By jg573
Re: MIDI Controller / MotorMix Issues - Help

Whats really bothering me is this doesn't seem to be limited to the MotorMix, but more the MIDI Ports in general, PT will not see them period - so no matter what I'd hook up, PT won't be able to see...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-25-2005, 07:40 PM
Replies: 1
Views: 2,401
Posted By jg573
When will 6.7 be available? Purchase / Download ?

Couldn't find a clear answer.

I'm at 6.4 & would like to move to 6.9.

My system came with 6.1, but I bought it used so don't believe I qualify for free 6.7 CD.
Thats fine, I'll pay the $75....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-25-2005, 07:18 PM
Replies: 10
Views: 3,497
Posted By jg573
Re: MIDI Controller / MotorMix Issues - Help

Anyone know if there is a work around/fix for this?
Appears to be an acknowledged problem.

I got the MotorMix file from the 'Legacy Midi Controllers' & dropped it in the right folder.
It shows...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-25-2005, 12:49 PM
Replies: 3
Views: 2,333
Posted By jg573
Which is Better Audio Drive - SCSI or Firewire?

Just built a new PT LE system.
Windows XP Pro / 2.4 Ghz / 2Gb RAM

The system drive ( C:\ ) is a standard IDE drive (40Gb / 7,200rpm).
This is where I have XP, Pro Tools & all my applications...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-25-2005, 11:51 AM
Replies: 10
Views: 3,497
Posted By jg573
Re: MIDI Controller / MotorMix Issues - Help

So Digi, if this is a known bug then when will it be fixed? Is there a workaround?

I'd like to use my MotorMix.

The MIDI ports don't show up anywhere, whether or not I have the MotorMix plugged...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-25-2005, 12:41 AM
Replies: 10
Views: 3,497
Posted By jg573
MIDI Controller / MotorMix Issues - Help

002 Rack / PT LE 6.4 / Windows XP Pro PC (2Ghz/2Gb).

Downloaded & Installed the Legacy MIDI Controller files.

I go in to Peripherals / Midi Controllers & from drop down list I select...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-20-2005, 11:51 PM
Replies: 3
Views: 2,160
Posted By jg573
Re: Control Surface - MotorMix or CS-32

Well, I ended up getting the MotorMix.
haven't hooked it all up yet, but damn this thing feels & looks good.
And, the built-in demo is cool!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-19-2005, 11:50 PM
Replies: 3
Views: 2,160
Posted By jg573
Control Surface - MotorMix or CS-32

Which would you pick?
I like the fact the CS-32 has a scrub wheel & transport controls.
But the tiny little faders don't appeal to me in the long run for intricate mixing.
The MotorMix seems like...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-13-2005, 09:18 PM
Replies: 1
Views: 1,869
Posted By jg573
Buying used 002? Transfer Ownership?

I am looking to pick up a used 002r system.
Was wondering if there are any caveats or "gotchas" to be aware of with buying a used system.
The ones I am looking at are in pretty good shape, legit &...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-17-2004, 12:50 PM
Replies: 1
Views: 2,270
Posted By jg573
Re: Roland VS-890 and PT LE

bump...

Anyone know if VS-890 can control PT (LE) ?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-17-2004, 01:02 AM
Replies: 1
Views: 2,270
Posted By jg573
Roland VS-890 and PT LE

I have an MBOX PTLE system (PC Based) & just got a Roland VS-890 digital recorder 2nd hand.

I was wondering if the VS-890 could be used as a control surface for Pro-Tools (via MIDI).

If not, is...
Showing results 1 to 25 of 30

 
Forum Jump

All times are GMT -7. The time now is 01:41 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com