Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 34
Search took 0.01 seconds.
Search: Posts Made By: EneMeneGratschik
Forum: Post - Surround - Video 05-17-2021, 01:02 PM
Replies: 9
Views: 955
Posted By EneMeneGratschik
Re: Auto Join Latch broken with cliff-edge automation

On one hand, I'm glad to hear I'm not the only one experiencing this bug. On the other hand, it's sad that it hasn't been fixed yet.
Forum: Licensing & Accounts 01-18-2021, 10:24 AM
Replies: 1
Views: 393
Posted By EneMeneGratschik
Get Win And Mac downloader at same time?

Hi guys,

I still have a PT 12 version and when I got it, I could either download the installer for Mac or the one for Windows.
Is this also the case with PT Ultimate?
I intend to buy it for...
Forum: Pro Tools 2020 12-28-2020, 04:41 AM
Replies: 0
Views: 187
Posted By EneMeneGratschik
PT 2020 and Mackie Control C4

Hi guys,

has anyone succesfully tested the Mackie Control C4 with PT 2020? According to this thread, it could work, right? https://duc.avid.com/showthread.php?t=412101&highlight=mackie+c4
Forum: Pro Tools 12 04-03-2017, 02:06 AM
Replies: 1
Views: 1,925
Posted By EneMeneGratschik
Confusion with fade commands

Hi guys,

I'm confused with some of the fade commands.

I know that I can create fades to start and end with D and G, and I can set their default shape in the preferences.
I know that I can...
Forum: Pro Tools 12 04-03-2017, 01:48 AM
Replies: 2
Views: 4,252
Posted By EneMeneGratschik
Re: Move edit cursor to play cursor

Thanks john1192, that's what I was looking for.
Forum: Pro Tools 12 04-02-2017, 06:06 AM
Replies: 2
Views: 4,252
Posted By EneMeneGratschik
Move edit cursor to play cursor

Hi guys,

I know how to move the play cursor to the edit cursor. But I never knew how to do it the other way round. Now, after searching this forum, I found out that during playback I can press...
Forum: Pro Tools 12 05-16-2016, 04:14 AM
Replies: 1
Views: 2,088
Posted By EneMeneGratschik
Notation: set split point manually

Hi guys,

when designing the notation of my MIDI music, I use the accolade clef. In the notation settings window, I can choose the split point to be either fixed or automatically set. ...
Forum: Pro Tools 12 09-22-2015, 09:40 AM
Replies: 6
Views: 2,569
Posted By EneMeneGratschik
Re: Automate in Latch Mode during Loop

Yeah, I also thought about inserting a second eq only for the moving low pass.

gwahtley, I know about the preview mode in HD, and I would die for it, but I don't have Pro Tools HD.
I'll keep...
Forum: Pro Tools 12 09-21-2015, 09:26 AM
Replies: 6
Views: 2,569
Posted By EneMeneGratschik
Re: Automate in Latch Mode during Loop

Thanks for answering!
I knew about the Write mode, but the problem with it is that it overwrites every parameter, even the ones that hadn't been changed.
Imagine you have a low pass moving up in a...
Forum: Pro Tools 12 09-19-2015, 12:22 AM
Replies: 6
Views: 2,569
Posted By EneMeneGratschik
Automate in Latch Mode during Loop

Hi guys,

when looping a section and writing automation in it using latch mode, it stops writing once it reaches the end of the loop as if playback had stopped. Is it possible to turn that off?
Forum: Pro Tools 12 09-15-2015, 11:12 AM
Replies: 0
Views: 2,617
Posted By EneMeneGratschik
Automation safe parameters

Hi,

I know that I can keep a plugin from being automated by hitting "Automation Safe". Is it possible to do so just for one or several parameters of a plugin?
Forum: Pro Tools 12 07-09-2015, 04:55 AM
Replies: 4
Views: 2,604
Posted By EneMeneGratschik
Forum: Pro Tools 12 07-09-2015, 02:18 AM
Replies: 4
Views: 2,604
Posted By EneMeneGratschik
Chain symbol in Track Window

Hi guys,
please have a look at the attached picture. What is the chain button for? I wasn't able to find out.
Forum: Pro Tools 12 06-12-2015, 08:07 AM
Replies: 7
Views: 4,321
Posted By EneMeneGratschik
Forum: Pro Tools 12 06-12-2015, 07:35 AM
Replies: 7
Views: 4,321
Posted By EneMeneGratschik
Re: Keep looping after pausing playback

Thanks joachim.
I tried it and it's not very handy. I think i'll deal with it.
Forum: Pro Tools 12 06-12-2015, 03:47 AM
Replies: 7
Views: 4,321
Posted By EneMeneGratschik
Re: Keep looping after pausing playback

I have PT 12 on a PC with Windows 8.1.
The problem is that the loop refers to the selection. And the selection is suspended after pausing and then play. If I disabled "insertion chases timeline" in...
Forum: Pro Tools 12 06-12-2015, 02:38 AM
Replies: 7
Views: 4,321
Posted By EneMeneGratschik
Keep looping after pausing playback

Hi,
when I select a clip and enable loop playback, it loops the clip just like I wanted. But when I stop playback and then play again, loop playback mode is still on but it doesn't loop the clip...
Forum: Pro Tools 12 06-11-2015, 09:35 AM
Replies: 2
Views: 6,770
Posted By EneMeneGratschik
Understanding Busses, Groups and VCA

Hi,
I'm getting to know Pro Tools and like it so far.
I have trouble understanding the difference between a bus, a group and a VCA-fader.
1. Is it correct that a VCA-fader only controls other...
Forum: Windows 05-29-2015, 11:00 AM
Replies: 14
Views: 19,784
Posted By EneMeneGratschik
Problem solved. I had to select the Saffire 1/2...

Problem solved. I had to select the Saffire 1/2 as input on my track and i had to check the "always resample 48 <-> 44.1 kHz" box for the H2 in the Asio settings window.
Forum: Pro Tools 12 05-29-2015, 10:57 AM
Replies: 9
Views: 9,046
Posted By EneMeneGratschik
Thank you very much, ChuckS! It works! I had to...

Thank you very much, ChuckS! It works! I had to select the Saffire 1/2 as input on my track and i had to check the "always resample 48 <-> 44.1 kHz" box for the H2 in the Asio settings window.
Forum: Windows 05-29-2015, 10:47 AM
Replies: 14
Views: 19,784
Posted By EneMeneGratschik
In the Asio driver, did you just enable the input...

In the Asio driver, did you just enable the input or also the output? I did it like this http://duc.avid.com/showthread.php?p=2264393#post2264393 and it doesnt show in the Pro Tools I/O window.
Forum: Pro Tools 12 05-29-2015, 10:38 AM
Replies: 9
Views: 9,046
Posted By EneMeneGratschik
Thanks for your answers! I tried that and the...

Thanks for your answers! I tried that and the lock symbol actually disappeared. Still, when I select Asio4all as Playbackengine, the H2 is not shown. When I select the H2 as Playback engine, I still...
Forum: Windows 05-29-2015, 10:15 AM
Replies: 14
Views: 19,784
Posted By EneMeneGratschik
Hey dreamslide429, how did you fix it? I have...

Hey dreamslide429,
how did you fix it? I have the same trouble with my Zoom H2.
Forum: Pro Tools 12 05-28-2015, 01:09 PM
Replies: 9
Views: 9,046
Posted By EneMeneGratschik
Those are my settings in the ASIO4ALL window....

Those are my settings in the ASIO4ALL window. Obviously, something is not working porperly 4180
"Eing" means "Input"; "Ausg" means "Output"
Forum: Pro Tools 12 05-28-2015, 12:38 PM
Replies: 9
Views: 9,046
Posted By EneMeneGratschik
Hi, I didn't completely understood what he did...

Hi,
I didn't completely understood what he did to fix it, but I tried it and it didn't work. Any other advice?
Showing results 1 to 25 of 34

 
Forum Jump

All times are GMT -7. The time now is 01:04 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com