Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Sardi
Forum: Pro Tools | First Discussion 06-22-2021, 02:02 AM
Replies: 8
Views: 513
Posted By Sardi
Re: One newly created track has gray wave and no sound

If that’s why you’re doing it, I’d strongly suggest either paying for the full version of PT or switch to a less expensive and full featured alternative DAW.

Heck, just use Reaper. You won’t be...
Forum: Pro Tools | First Discussion 06-21-2021, 04:15 PM
Replies: 8
Views: 513
Posted By Sardi
Re: One newly created track has gray wave and no sound

But you have a pan control on a mono track to move the signal to the left or right side of your stereo spectrum. There is no reason to have a stereo track. You’re doing the exact same thing via a...
Forum: Pro Tools | First Discussion 06-21-2021, 11:20 AM
Replies: 8
Views: 513
Posted By Sardi
One newly created track has gray wave and no sound

Duplicating the same track, panning it left and right or placing it on a stereo track track does NOT make it a stereo file. There’s nothing remotely stereo about the audio. All you have is a dual...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 11:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com