Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 396
Search took 0.54 seconds.
Search: Posts Made By: Jeff Ulmer
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-12-2010, 11:27 AM
Replies: 1
Views: 2,664
Posted By Jeff Ulmer
Is this 002R dead?

I am using a friend's 002R (serial number ends in G). It has been problematic from the start (lots of 6086 errors, etc. running under PTLE7.3.1 - never could get this system stable under any sort of...
Forum: Pro Tools TDM Systems (Mac) 08-02-2008, 02:02 PM
Replies: 8
Views: 4,120
Posted By Jeff Ulmer
Refurb cards will not sound any better/different,...

Refurb cards will not sound any better/different, they are the exact same thing. The only real difference (which could make them better if bought from Digi as opposed to buying used cards) is that...
Forum: Pro Tools TDM Systems (Mac) 07-09-2008, 04:08 PM
Replies: 11
Views: 2,962
Posted By Jeff Ulmer
Re: WavesV6 10.5.4ok?

Try deleting DAE and Waves prefs (user/library/preferences/Waves preferences).

Note that the first time you launch PT it will take a while to build all the cache files (it can look like Waves 6...
Forum: Pro Tools TDM Systems (Mac) 07-09-2008, 02:22 PM
Replies: 21
Views: 5,317
Posted By Jeff Ulmer
Re: WAVES AND ILOK PROBLEM - A DISASTER HERE

This sounds to me like you ran out of room on your ilok. It should still work fine with ProTools, but the ilok guys will need to reset it for it to show up on ilok.com. Try it out and see if you can...
Forum: Pro Tools TDM Systems (Mac) 06-15-2008, 08:58 AM
Replies: 28
Views: 4,464
Posted By Jeff Ulmer
Re: Just when I thought my WUP was getting too high.

You already have 3 Neve emulations with the Vintage series - 1073 and 1081 EQs and the 2254 comp.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-06-2007, 12:33 PM
Replies: 8
Views: 3,321
Posted By Jeff Ulmer
Re: Wierd \"pause\" mode

I have seen this since day one since moving to LE 7.3, however earlier versions of 7.3 would not be able to play once this occured, however cs4 will allow playback even though the transport indicator...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-19-2007, 12:35 PM
Replies: 4
Views: 2,593
Posted By Jeff Ulmer
Re: My -6086 problem finally solved

Interesting enough, this is the RAM I have in the Mac Pro, other than the stock 512M.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-19-2007, 11:33 AM
Replies: 4
Views: 2,593
Posted By Jeff Ulmer
Re: My -6086 problem finally solved

Interesting. I've been having these and the other errors you mentioned since getting my Mac Pro, so if they don't go away once I upgrade the OS, I think a little RAM juggling may be in order.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-18-2007, 08:16 PM
Replies: 11
Views: 3,157
Posted By Jeff Ulmer
Re: Caution: Waves dead w/PTLE 7.4 & 10.5.1

As noted, ProTools isn't qualified on 10.5 yet, and neither are Waves plugs. Which version of the plugs are you running, for the record?
Forum: Pro Tools TDM Systems (Mac) 11-17-2007, 08:53 AM
Replies: 4
Views: 2,399
Posted By Jeff Ulmer
Re: Best controller for a newbie?

Forget about making things any more complicated than absolutely necessary. Start out learning ProTools on its own. Once you are comfortable with how things work (or don't), then you can start...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-17-2007, 08:11 AM
Replies: 1
Views: 2,340
Posted By Jeff Ulmer
Re: Leopard Compatibility: Update to 7.4 or New Version

If this is an important consideration, I would just wait until Leopard is qualified. No matter what someone here might tell you, until it has the stamp of approval it is not officially supported.
Forum: Pro Tools TDM Systems (Mac) 11-16-2007, 02:43 PM
Replies: 109
Views: 9,600
Posted By Jeff Ulmer
Re: Vote-COLOR MIXER OR NOT!!!!

2.

I'd like the option of specifying default colors and also to be able to save and apply them as templates. It would also be nice to be able to change the edit window background color.
Forum: Pro Tools TDM Systems (Mac) 11-16-2007, 10:24 AM
Replies: 5
Views: 2,595
Posted By Jeff Ulmer
Re: Waves and 7.4 automation problems....

Hello;

You have two possible sources for this problem. Digi hasn't qualified 7.4 with 10.4.10 and Waves has not (and I suspect won't, as 5.9.7 is in beta) qualified 5.9.1 with PT 7.4, so it is not...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-14-2007, 01:44 PM
Replies: 5
Views: 1,973
Posted By Jeff Ulmer
Re: Digi 002 hardwareproblems.

Despite being mentioned above, there is no pricing for a straight 002/002R (or anything else) to 003R exchange. All of the listed prices (over $1000) include the MPT or Factory only.

As for the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-12-2007, 02:08 PM
Replies: 4
Views: 3,397
Posted By Jeff Ulmer
Re: Quantizing Multitrack drums with Elastic Time???

One of my biggest complaints with LE after coming from TDM was the lack of a proper multitrack Beat Detective without shelling out for the MPT. Does ET actually work on more than 2 tracks at a time...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-19-2007, 08:07 AM
Replies: 14
Views: 2,926
Posted By Jeff Ulmer
Re: Will Beat Detective do this?

I am assuming that your keyboard will respond to a midi "note on" event to start playback of the sequence, in which case you'd just make a midi track in protools, set its output to your keyboard, and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-15-2007, 09:49 AM
Replies: 14
Views: 2,926
Posted By Jeff Ulmer
Re: Will Beat Detective do this?

If I follow your process correctly, you have a bunch of tracks that each have a single region in them played by the Yamaha, but they are out of sync.

Can you not just switch to the bars/beats...
Forum: Pro Tools TDM Systems (Mac) 09-15-2007, 06:14 PM
Replies: 10
Views: 3,470
Posted By Jeff Ulmer
Re: Hardware upgrade

I can't see Digi killing a Mix to "Ultra HD" upgrade - if they do, they have likely lost all their current Mix owners for good. There are plenty of other (far) more affordable products out there now...
Forum: Pro Tools TDM Systems (Mac) 08-26-2007, 09:41 PM
Replies: 2
Views: 2,123
Posted By Jeff Ulmer
Re: 888/24 together with DSP Farm?!?!

I think you're stuck using a Y cable. I was never able to get a DSP Farm to work with an interface in a Mix rig. Try it and see if it works for you first though.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-26-2007, 01:34 PM
Replies: 3
Views: 2,379
Posted By Jeff Ulmer
Re: digital western external HD - a good/bad idea...?

It is possible that the case for the drive isn't compatible, but these days I'd stick with Seagate mechanisms (5 yr warranty) and buy cases from Macsales.com (Other World Computing). Putting them...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-25-2007, 01:47 PM
Replies: 7
Views: 2,760
Posted By Jeff Ulmer
Re: Question about EQ - best practices question

I would take your 2 OH tracks and put them on one stereo track. Routing to an aux will induce some minor latency and is unnecessary.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-22-2007, 10:28 AM
Replies: 9
Views: 2,803
Posted By Jeff Ulmer
Re: LE on Mac - How much horsepower?

I can choke a 2G/3G RAM MacPro with only a handful of plugins (or less), depending on what they are and at which sample rate and at what buffer setting I'm running. Were you actually able to get the...
Forum: Pro Tools TDM Systems (Mac) 08-18-2007, 05:21 PM
Replies: 6
Views: 2,132
Posted By Jeff Ulmer
Re: Protools 8

I hear it will be a Logic killer.
Forum: Pro Tools TDM Systems (Mac) 08-18-2007, 11:33 AM
Replies: 6
Views: 2,591
Posted By Jeff Ulmer
Re: CORRUPTION UP THE #@!$

Another approach is to consolodate the track once you have the fades the way you want them. No more fades.
Forum: Pro Tools TDM Systems (Mac) 08-12-2007, 02:22 PM
Replies: 64
Views: 11,567
Posted By Jeff Ulmer
Re: Pro Tools bug videos on YouTube - please contribute

I think this is a great way to submit bug reports, especially if it allows Digi (or anyone else) to replicate the bug and get it fixed. There is nothing wrong with using YouTube for this kind of...
Showing results 1 to 25 of 396

 
Forum Jump

All times are GMT -7. The time now is 12:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com