Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.03 seconds.
Search: Posts Made By: Jonne
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-24-2020, 11:36 PM
Replies: 224
Views: 20,742
Posted By Jonne
Re: First steps with MTRX Studio

Ok, it seems there is a bug in Protools. I´ve been in contact with Avid Customer Care concerning the HW inserts for some time now and got a reply : "We found a bug within Pro Tools that is not...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-09-2020, 08:39 AM
Replies: 224
Views: 20,742
Posted By Jonne
Re: First steps with MTRX Studio

Thank you! On a loopback test I got 46 samples hence the 0.95ms.

(edit, following : https://avid.secure.force.com/pkb/articles/en_US/How_To/How-To-Determine-Your-Hardware-Insert-Delay )

Yours,...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-09-2020, 07:08 AM
Replies: 224
Views: 20,742
Posted By Jonne
Re: First steps with MTRX Studio

Hello Jeff,

And thank you for a quick reply! With minimum delay in DADman and 0.95ms in Protools (48kHz session). Non flipped -5db (RMS) and -10db (RMS) when flipped. This is the closest I´ve...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-09-2020, 03:20 AM
Replies: 224
Views: 20,742
Posted By Jonne
Re: First steps with MTRX Studio

Hello,

And sorry to hijack this thread but I am getting desperate. I have MTRX Studio and was having phase issues when parallel processing thru Hardware Inserts on playback. So I did the reverse...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 12:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com