Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: QUINNER
Forum: Pro Tools 12 04-15-2021, 11:18 AM
Replies: 6
Views: 602
Posted By QUINNER
Re: Disappearing audio while editing

Well, AVID to the rescue! This fixed this fixed the problem and would probably fix a lot of weird issues.

Thank you for contacting Avid support.

Regarding the issue, you could start by...
Forum: Pro Tools 12 04-05-2021, 07:28 AM
Replies: 6
Views: 602
Posted By QUINNER
Re: Disappearing audio while editing

If anyone has any other suggestions please let me know. I'm now working off a brand new SSD drive and still having the same issue.
Forum: Pro Tools 12 02-23-2021, 03:13 PM
Replies: 6
Views: 602
Posted By QUINNER
Re: Disappearing audio while editing

I had been working off of that drive with my old Mac without any trouble. It's only started when i switched to the newer Macbook. I'll hope to upgrade to an SSD drive soon. Hopefully that will...
Forum: Pro Tools 12 02-21-2021, 11:04 AM
Replies: 6
Views: 602
Posted By QUINNER
Re: Disappearing audio while editing

I should add that the audio doesn't disappear from the session. I just undo the move and do it again and it works.
Forum: Pro Tools 12 02-21-2021, 10:39 AM
Replies: 6
Views: 602
Posted By QUINNER
Disappearing audio while editing

I recently upgraded to Protools 12 and am finding that when I work in older sessions from an external hard drive the audio will disappear when I move a clip from one area of the edit field to...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 01:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com