Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: fsguerra
Forum: Avid S1, S3, Dock and Control 04-24-2017, 07:39 AM
Replies: 10
Views: 8,089
Posted By fsguerra
Re: PT | Control Connectivity Issues

And that didn't work.

I renamed the iPad and took out any special characters.

I restarted the iPad.

The device still shows as available in the All Surfaces window in EuControl Settings. But...
Forum: Avid S1, S3, Dock and Control 04-24-2017, 07:32 AM
Replies: 10
Views: 8,089
Posted By fsguerra
Re: PT | Control Connectivity Issues

There is an apostrophe in the name. Let me rename, and I'll get back to you with the result. :)

Regards,
Francisco
Forum: Avid S1, S3, Dock and Control 04-23-2017, 12:33 PM
Replies: 10
Views: 8,089
Posted By fsguerra
Re: PT | Control Connectivity Issues

Thanks for responding to my issue.

Yes, the iPad app was also updated.

I also tried updating the EUCON Preferences Network Interface to Wi-Fi as I read in a couple of blogs that this solved...
Forum: Avid S1, S3, Dock and Control 04-21-2017, 07:52 AM
Replies: 10
Views: 8,089
Posted By fsguerra
PT | Control Connectivity Issues

Since the EuControl 3.6 update, I have not been able to get the PT | Control app to connect to Pro Tools. In the past, it worked wonders!

Firstly, the iPad is recognized by the EuControl software....
Forum: Avid S1, S3, Dock and Control 01-15-2017, 04:54 PM
Replies: 6
Views: 4,891
Posted By fsguerra
Re: Inconsistent S3 to MacPro Connection

Avid Customer Support contacted me over the phone. The support rep requested that I remove the AirPort Extreme from my configuration, connect the S3 directly to the 2nd ethernet port on the Mac Pro,...
Forum: Avid S1, S3, Dock and Control 01-07-2017, 11:05 AM
Replies: 6
Views: 4,891
Posted By fsguerra
Re: Inconsistent S3 to MacPro Connection

Thanks, Christopher. I really appreciate it.

Regards,
Francisco
Forum: Avid S1, S3, Dock and Control 01-07-2017, 10:47 AM
Replies: 6
Views: 4,891
Posted By fsguerra
Inconsistent S3 to MacPro Connection

Someone, anyone, please help.

I opened a case (03115684) on 1/2/2017 with Avid reporting a "Network Error" message from EuControl: "Unable to connect to the unit named "SMMix CS (Avid S3). The...
Forum: Pro Tools 12 01-01-2016, 12:54 PM
Replies: 11
Views: 3,519
Posted By fsguerra
What Information is Avid Collecting?

I read previous threads on this but I don't recall seeing an answer. What information is being uploaded to Avid when running an instance of Pro Tools 12.x? Are there any details published anywhere? I...
Forum: Pro Tools 12 02-16-2015, 02:18 PM
Replies: 883
Views: 425,430
Posted By fsguerra
Re: Please Avid We All Really Want You to Be Successful

When Avid stabilizes Pro Tools 11, then I *may* consider an upgrade to Pro Tools 12.

However...

Avid's licensing model is extortion.

In other words...

"Pay us an annual subscription and...
Forum: Pro Tools 11 11-24-2014, 06:06 PM
Replies: 11
Views: 34,203
Posted By fsguerra
Re: AAE error 2 was encountered. HELP!

Restarted the computer. It appears that my sessions is fine.

Rebooting ever fails! :)

I am still curious as to what the root/cause of that issue is.
Forum: Pro Tools 11 11-24-2014, 05:33 PM
Replies: 11
Views: 34,203
Posted By fsguerra
Re: AAE error 2 was encountered. HELP!

Thanks for the response.

I was able to import the problem session data into a clean session. No AAE error appears.

Regards,
Francisco
Forum: Pro Tools 11 11-24-2014, 02:28 PM
Replies: 11
Views: 34,203
Posted By fsguerra
AAE error 2 was encountered. HELP!

Good afternoon, all.

After the 11.2.2 install I started seeing the AAE error 2 was encountered message when opening existing sessions. Creating new sessions seems to work fine.

I checked the...
Forum: macOS 10-16-2014, 07:20 PM
Replies: 1
Views: 3,009
Posted By fsguerra
Yosemite and Issue Importing Session Data

Howdy,

I've been beta testing Yosemite since they released it to the public. All was good until today.

I'm having a slight issue now with importing session data into a new session.

When I...
Forum: macOS 03-11-2014, 08:15 PM
Replies: 1
Views: 3,831
Posted By fsguerra
Re: Mac Pro 2013 + Pro Tools 11 + UA Apollo Quad

And... I found it. :)

http://www.uaudio.com/blog/pro-tools-apollo-setup/
Forum: macOS 03-10-2014, 12:03 PM
Replies: 1
Views: 3,831
Posted By fsguerra
Mac Pro 2013 + Pro Tools 11 + UA Apollo Quad

I am trying to figure out the optimal Playback Engine settings for the configuration mentioned in the title:

Mac Pro 2013 3Ghz 8-Core, 32 GB RAM, Mavericks OS X 10.9.2
Pro Tools 11.1.2
Apollo...
Forum: Pro Tools 11 07-20-2013, 04:24 AM
Replies: 3
Views: 2,285
Posted By fsguerra
Re: Album Field Characters Cut Off mp3 Encoder

Yeah... doesn't happen in Pro Tools 10.

:rolleyes:
Forum: Pro Tools 11 07-14-2013, 10:11 AM
Replies: 3
Views: 2,285
Posted By fsguerra
Album Field Characters Cut Off mp3 Encoder

Anyone else notice that the Album field seems to have a character limitation? I tried an offline bounce (awesome!) in Pro Tools 11 but the Album name got chopped off.

There seems to now be a 30...
Forum: Pro Tools 11 06-22-2013, 10:41 AM
Replies: 232
Views: 50,077
Posted By fsguerra
Re: ilok License Manager & HD11 Upgrade confusion

Call Support at +1-650-731-6100 option 3. They will generate a temp license for you and escalate the issue to PACE. At least this will get you up and running on your older version.

Good luck!
Forum: Pro Tools 11 06-22-2013, 09:29 AM
Replies: 232
Views: 50,077
Posted By fsguerra
Re: ilok License Manager & HD11 Upgrade confusion

Another option is to have the Avid support team generate a temporary 30 day license for Pro Tools 10+9 bundle.

Wait times are over 60 minutes so before you call get your zen on.

+1-650-731-6100...
Forum: Pro Tools 11 06-22-2013, 08:24 AM
Replies: 232
Views: 50,077
Posted By fsguerra
Re: ilok License Manager & HD11 Upgrade confusion

I called support this morning. Their advice to me was to uninstall and reinstall the iLOK License Manager. When asked if this would fix the problem he said he wasn't sure. The status of my license...
Forum: Pro Tools 11 06-21-2013, 06:42 PM
Replies: 232
Views: 50,077
Posted By fsguerra
Re: ilok License Manager & HD11 Upgrade confusion

Same problem here! I lost my access to my Pro Tools 10 licenses. Please help! Thank you so much!
Forum: Pro Tools 11 06-21-2013, 06:37 PM
Replies: 3
Views: 7,355
Posted By fsguerra
Re: iLok Can't Find My Pro Tools 11 License

Nope. It looks like during the process my Pro Tools 9 / 10 licenses were surrendered but the second half of the process didn't work.

Now I have a Pro Tools 10/11 Bundle but no Pro Tools 9 / 10 to...
Forum: Pro Tools 11 06-21-2013, 05:11 PM
Replies: 3
Views: 7,355
Posted By fsguerra
iLok Can't Find My Pro Tools 11 License

OK... What am I missing here?

1. Purchased Pro Tools 11.
2. Installed the software.
3. Error message: You don't have any licenses in your account or none of the licenses there have activations...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT -7. The time now is 05:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com