Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: Alec Berlin
Forum: Virtual Instruments 12-27-2020, 10:16 AM
Replies: 1
Views: 831
Posted By Alec Berlin
reason rack plug in issue with pro tools 2020.9.1

Hi - I've created an instrument track and assigned the Reason Rack plug in to it. But the track indicates "no input". When I click to assign an input, under the "plug in" option, "reason rack plug in...
Forum: Licensing & Accounts 09-07-2020, 11:57 AM
Replies: 1
Views: 970
Posted By Alec Berlin
What troubles await me?

Hi - I'm running PT 12.8.3 on a perpetual license with El Capitan 10.11.6. I would like to upgrade my operating system. Will this result in having to forfeit my perpetual license? Are there any...
Forum: Getting Started 01-11-2016, 04:07 PM
Replies: 6
Views: 4,056
Posted By Alec Berlin
Re: pro tools hanging/freezing

Just to be clear - 8 mbs ought to be enough, right? I planned on adding more anyway, but I figured that'd just be insurance - raising an already high ceiling. The session I'm having problems with is...
Forum: Getting Started 01-11-2016, 03:26 PM
Replies: 6
Views: 4,056
Posted By Alec Berlin
pro tools hanging/freezing

Hello - I'm running Pro Tools 12.4 with a Pro Tools Duet. My computer is an iMac running 10.11.2 with 8 mbs of RAM. All of the above is new as of 2 weeks ago.

Pro Tools gets stuck periodically. I...
Forum: Pro Tools 12 01-07-2016, 09:04 AM
Replies: 8
Views: 4,947
Posted By Alec Berlin
Re: pro tools io control software not happening

Thanks! I worked through the IO Control User's Guide (or whatever the exact title is) and found that info.

But I'm still having problems understanding exactly how Pro Tools IO Control works in...
Forum: Pro Tools 12 01-06-2016, 04:02 PM
Replies: 8
Views: 4,947
Posted By Alec Berlin
Re: pro tools io control software not happening

Thanks for the link, Darryl. That cleared up some things, not everything. Now off to tackle the Pro Tools user guide. Stay tuned?
Forum: Pro Tools 12 01-06-2016, 08:21 AM
Replies: 8
Views: 4,947
Posted By Alec Berlin
Re: pro tools io control software not happening

Thanks Joe. I have a new imac running os x 10.11.2. Avid Pro Tools Duet.

Here's where it gets squirrely. I found the installation documentation provided with the Duet to be pretty vague. When it...
Forum: Pro Tools 12 01-05-2016, 11:13 PM
Replies: 8
Views: 4,947
Posted By Alec Berlin
pro tools io control software not happening

After having been away from digital recording for a few years, I'm diving back in. I have a brand new imac and a avid pro tools duet. I've downloaded everything I'm supposed to (software, drivers,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-17-2007, 06:49 AM
Replies: 5
Views: 3,406
Posted By Alec Berlin
Re: Digi CoreAudio Manager and Safari

I'd rather not upgrage to 10.4.8 - I reckon it's not cheap, and, frankly, given the results when I simply upgraded to a newer version of Safari, I'm not anxious to do something so global as to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-16-2007, 08:16 PM
Replies: 5
Views: 3,406
Posted By Alec Berlin
Digi CoreAudio Manager and Safari

System: OSX 10.3.9, G4 dual 1.25 ghz, running PT6.9 on a 002 Rack.

I've been using my 002 as my sound output with no problems for about 18 months - until tonight, when I updated to Safari 1.3.2 -...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 10:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com