Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 16 of 16
Search took 0.02 seconds.
Search: Posts Made By: jkriske
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-15-2005, 12:47 AM
Replies: 4
Views: 4,639
Posted By jkriske
Re: Convert Audio To MIDI

it's a vst plug, and i haven't used it with a wrapper, but have used it with ableton live.
very handy

smartelectronix (http://www.koen.smartelectronix.com/KTDrumTrigger/)

oh, and did i...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-14-2005, 04:29 PM
Replies: 43
Views: 6,508
Posted By jkriske
Re: AAC option petition....

HALLELUJAH!

though AAC would be nice...
at the same time, my 001 is legacy, so i guess it really don't matter much to me.
probly should get a 002r soon
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-14-2005, 04:19 PM
Replies: 4
Views: 1,867
Posted By jkriske
Re: PTLE 6.4 WITH OS 10.3.7

i'm currently using 6.4cs9 with 10.3.7 and a digi 001
not a qualified setup, but it's working quite well for me.
very occasional crashes, but usually when i'm really pushing the cpu load.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-09-2005, 01:14 AM
Replies: 5
Views: 5,782
Posted By jkriske
Re: Laptop computer stand for live performances?

i've used this one extensively on the road...

instand (http://www.instand.com/CR3/cr3.html)


through an entire european tour and countless US shows.
it's been handy, has a small stage...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-04-2004, 12:29 AM
Replies: 15
Views: 2,847
Posted By jkriske
Re: OSX 10.3.3 anyone using it?

hey thanks y'all
hopefully no problems will be encountered with my 001

jk

www.pulseprogramming.com (http://www.pulseprogramming.com)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-02-2004, 12:15 PM
Replies: 15
Views: 2,847
Posted By jkriske
OSX 10.3.3 anyone using it?

did a quick search and didn't find anything... anyone?

thanks
joel
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-01-2002, 06:50 PM
Replies: 1
Views: 2,312
Posted By jkriske
ezquest firewire with mbox

i have a g3 500 powerbook and have recently installed 5.2 . my problem is that the mbox isn't working with my ezquest firewire drive (which works smoothly with my digi 001). i can't figure out why...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-14-2002, 09:39 PM
Replies: 4
Views: 1,989
Posted By jkriske
Re: digi 001 problem

if the software is itunes, that's definitely a problem
use different software, i' using toast 5
and it works like a charm...
the other posts were also good ideas
jk
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-25-2002, 12:55 AM
Replies: 4
Views: 2,362
Posted By jkriske
Re: Is this "Deal" from MAGMA going to work?

i'm running a 2 slot magma (sorry a bit off topic) with a powerbook g3 and an EZ quest 60 GB HD and it runs like a charm...minus some cpu issues concerning plugs-curses you g3
anyway, at first i had...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-04-2002, 08:22 PM
Replies: 0
Views: 2,361
Posted By jkriske
bad data enountered while translating midi chunk list... HELP!

[QUOTE]Originally posted by jkriske:
[QB]hello sorry to repost but i need input badly.
i'm running PT LE 5.1 on a G4 400 blue w/ Digi 001
for the most part i love it
we've recently moved all our...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-02-2002, 12:42 AM
Replies: 2
Views: 3,389
Posted By jkriske
Re: "bad data encountered while translating midi chunk list" diigi wizards help!!

i had tried importing the tracks (sorry, should have mentioned that) but got the same "bad data....(etc.) messsage that i mentioned had happened when trying to open the session

any ideas?
THANKS...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-01-2002, 02:41 AM
Replies: 2
Views: 3,389
Posted By jkriske
"bad data encountered while translating midi chunk list" diigi wizards help!!

hello
i'm running PT LE 5.1 on a G4 400 blue w/ Digi 001
for the most part i love it
we've recently moved all our session stuff to an EZQuest Cobra+ which after 3 days of trouble shooting i also...
Forum: General Discussion 11-17-2001, 02:27 AM
Replies: 7
Views: 2,490
Posted By jkriske
Re: Trouble with TiBook 550/667! Digi???

i have a good friend running the Tbook with the Magma 2slot and a proper hard drive (firewire w digi approved chip set/chassis) and no problems
could there be other issues here?
clarify what yr...
Forum: General Discussion 11-17-2001, 02:21 AM
Replies: 28
Views: 4,092
Posted By jkriske
Re: A true Digidesign Solution for Laptops

sorry
despite all the techie ness of this conversationk, and dspite the fact its not digi approved
a PBook G3 4 er 500 with the magma and running clean of course is easy and usable trust me

i...
Forum: General Discussion 11-17-2001, 02:13 AM
Replies: 28
Views: 4,092
Posted By jkriske
Re: A true Digidesign Solution for Laptops

[hey devoted to digi user
buy a 001 and magma 2 slot with a hard drive in it and hope yr not in possesion of blade cutters and they'll let you carry it all on
the only answer

be safe and in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-26-2001, 02:09 AM
Replies: 11
Views: 3,463
Posted By jkriske
Re: External Firewire Hard Drive.....how about this one......

i just saw the ezquest 40 GB firewire drive on the Macmall sight for $239... and it's officially approved by digi, i think thats the route i'll be going. Is anyone using one. It seems like the...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT -7. The time now is 08:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com