Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 90
Search took 0.01 seconds.
Search: Posts Made By: mingustoo
Forum: macOS 08-10-2013, 08:29 AM
Replies: 19
Views: 10,159
Posted By mingustoo
Re: I/O weirdness

I am having the same issues. Older sessions open and play, but no audio even though the master channel shows audio. Tried all the fixes I have seen so far...nothing works. Looking like a chump...
Forum: Pro Tools 10 03-01-2013, 07:54 AM
Replies: 4
Views: 3,122
Posted By mingustoo
Re: Avid website not sending new password

...nope checked all the spam filters. It turns out I was at one of those dead-end links that seem to be all over the Avid site. I tried the same thing from a different 'I can't find my password'...
Forum: Pro Tools 10 02-28-2013, 07:32 PM
Replies: 4
Views: 3,122
Posted By mingustoo
Avid website not sending new password

HELLOOOOO Avid,
This seems like it is the only way to get in touch with you. Your ( god-awful mess of a) website is not sending a new password email when requested. Please look into this!
Forum: Pro Tools M-Powered (Mac) 06-27-2010, 08:48 AM
Replies: 4
Views: 4,850
Posted By mingustoo
Re: Cannot find hardware device

I am suddenly having the same problem. I'm on a MBook 2.0 with a Profire Lightbridge. When loading, it gets to DAE, then says it cannot find M-Audio Hardware. The lightbridge is there, hooked-up...
Forum: Pro Tools M-Powered (Mac) 04-07-2010, 09:26 PM
Replies: 1
Views: 2,622
Posted By mingustoo
Re: connect isa 220 to lightbridge

Got it. You have to hold down a button when powering up the unit to initialise the digital card. A little gem that focusrite likes to keep pretty secret.
Forum: Pro Tools M-Powered (Mac) 04-06-2010, 10:44 PM
Replies: 1
Views: 2,622
Posted By mingustoo
connect isa 220 to lightbridge

It's embarrassing! i can't get my just-delivered isa 220 to connect with my profire lightbridge. There are two sp/dif connections on the profire breakout cable and one on the isa 220. The preamp...
Forum: Pro Tools M-Powered (Mac) 10-09-2009, 11:02 PM
Replies: 3
Views: 3,290
Posted By mingustoo
Forum: Pro Tools M-Powered (Mac) 10-09-2009, 11:00 PM
Replies: 195
Views: 28,464
Posted By mingustoo
Re: Does lighbridge support more than 18IO with PTMP?

thanks, please keep us posted if there are any problems that appear, or ( better) if none appear.
Forum: Pro Tools M-Powered (Mac) 10-09-2009, 10:55 PM
Replies: 17
Views: 6,677
Posted By mingustoo
Re: Fw Ext Drive damaged

run disk repair under disk utilities and also dis warrior if you have it. If you dont have it...get it. And always eject/unmount disks before shutting them off. Remember it is also most likely the...
Forum: Pro Tools M-Powered (Mac) 10-09-2009, 10:52 PM
Replies: 3
Views: 20,781
Posted By mingustoo
Re: can't hear audio!!

simple things first...
- have you added a master fader to your session?
-check your m-audio window to see if sound is getting to your soundcard, if not, reset the driver
-are the monitors turned...
Forum: Pro Tools M-Powered (Mac) 07-10-2009, 09:54 PM
Replies: 195
Views: 28,464
Posted By mingustoo
Re: Does lighbridge support more than 18IO with PTMP?

Can people please list their working set-ups with this function so more people can take advantage of it and troubleshoot.
Please include the model of drive and how they are chained, any hubs...
Forum: Pro Tools M-Powered (Mac) 06-28-2009, 08:08 AM
Replies: 4
Views: 2,811
Posted By mingustoo
Re: heard this error before?

Here is the information he gave me...:

I tried it two different ways - the first was on a FW hub, that didn't work - I thought initially that it was the hub. So I tried to run in line with the HD...
Forum: Pro Tools M-Powered (Mac) 06-27-2009, 09:44 PM
Replies: 4
Views: 2,811
Posted By mingustoo
heard this error before?

I'm working out some issues with a friend long distance . Have any of you heard this error before? It sounds like an industrial buzzer or a duck being electrocuted and happens every few seconds. ...
Forum: Pro Tools M-Powered (Mac) 06-14-2009, 03:26 AM
Replies: 0
Views: 2,381
Posted By mingustoo
ran out of 82 bit tokens error

I am getting this error now whereas I have been using this system for years and never had it before. I am using pt 7.3.1 on macbook running 10.4.9. I have followed the directions in the answerbase...
Forum: Pro Tools M-Powered (Mac) 06-04-2009, 06:32 PM
Replies: 195
Views: 28,464
Posted By mingustoo
Re: Does lighbridge support more than 18IO with PTMP?

How do you find out what cs version you are using?
....oh.... and bump for a worthy cause
Forum: Tips & Tricks 02-24-2009, 08:15 AM
Replies: 6
Views: 5,086
Posted By mingustoo
Re: Make a compound meter in Pro Tools

There was a kid in Turkey who was playing in a traditional Turkish wedding band with all kinds of odd meters and funny changes. He loved drumming so much he saved up all his money from playing...
Forum: Tips & Tricks 01-15-2009, 06:17 PM
Replies: 31
Views: 10,609
Posted By mingustoo
Re: Bass Guitar

A cheap Presonus tube mic pre can do wonders to a bass track.
Forum: Tips & Tricks 12-23-2008, 06:10 PM
Replies: 10
Views: 6,047
Posted By mingustoo
OMG, check this out ...track freeze in pt

I just saw this and can't believe even digi doesn't know about this...unless I missed it somewhere.
http://www.songphonic.com/PTVideos/SONGPHONICFreezeCompressed.mov
Forum: Pro Tools M-Powered (Mac) 12-23-2008, 04:48 PM
Replies: 32
Views: 9,449
Posted By mingustoo
Re: anyway to avoid the creation of folders by digi on all my drives?

Hey Logic Pro...switch to decaf ! One can only wonder what type of logic 'PRO' goes around insulting people on forums. That's no way to get help. :mad:Get a life already!
Forum: Pro Tools M-Powered (Mac) 09-17-2008, 10:09 PM
Replies: 2
Views: 3,172
Posted By mingustoo
Re: Pro Tools wont open

You probably used automatic update to grab the itunes 8. This is a well known problem. (if you used the 'search' function, you would have found this out-which may be why no one has responded yet). ...
Forum: Pro Tools M-Powered (Win) 09-03-2008, 10:21 PM
Replies: 0
Views: 2,452
Posted By mingustoo
Need to use shift key

Sorry guys, I should know this. I must have hit some preference and all of a sudden I need to hold the shift key down to open any plugs or sends. How do I return this to normal where clicking on a...
Forum: Pro Tools M-Powered (Mac) 08-17-2008, 07:36 PM
Replies: 6
Views: 2,864
Posted By mingustoo
oh Lord!

simply create an 'aux' track by using track-new track then setting it for aux, stereo or mono. Then put your plugs in this aux track, and bus all your vocal tracks to it. and watch your cpu usage...
Forum: Pro Tools M-Powered (Mac) 08-11-2008, 10:20 PM
Replies: 14
Views: 5,198
Posted By mingustoo
Use 'Disk Utility' under 'Utilities' in the...

Use 'Disk Utility' under 'Utilities' in the Applications folder. HFS+
Forum: Pro Tools M-Powered (Mac) 07-05-2008, 07:54 PM
Replies: 2
Views: 2,469
Posted By mingustoo
Re: pops, clicks, freezes, crashes

thanks I'll search for that thread.
Forum: Pro Tools M-Powered (Mac) 07-05-2008, 02:08 AM
Replies: 2
Views: 2,469
Posted By mingustoo
pops, clicks, freezes, crashes

Just a note to anyone who may be experiencing any of these problems. I'm running 7.3.1 on a Macbook c2d 2.0ghz 2gig ram running 10.4.9. I was having clicks and pops with my Lightbridge being...
Showing results 1 to 25 of 90

 
Forum Jump

All times are GMT -7. The time now is 04:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com