Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: JFreak
Forum: FireWire & USB Audio Interfaces (Mac) 01-05-2022, 08:05 AM
Replies: 24
Views: 1,177
Posted By JFreak
Re: 003r clicking sound and unwanted signal on input 1

Yes, if it is a clocking issue it should show everywhere when you do this simple test:

- create a new session
- hit default to your system setup
- add 18 mono audio tracks to your session
-...
Forum: FireWire & USB Audio Interfaces (Mac) 01-04-2022, 01:24 PM
Replies: 24
Views: 1,177
Posted By JFreak
Re: 003r clicking sound and unwanted signal on input 1

I still think the problem is with internal clock, which means bad FW cable or bad seating. FW socket may get loose over time, so gently pinch the edges inwards (not much, but just half a millimeter...
Forum: FireWire & USB Audio Interfaces (Mac) 01-04-2022, 09:56 AM
Replies: 24
Views: 1,177
Posted By JFreak
Re: 003r clicking sound and unwanted signal on input 1

If the internal clock is "broken" it may affect different channels differently, but should have click in sync with all channels. Trying a new FW cable is still the easiest troubleshooting, I myself...
Forum: FireWire & USB Audio Interfaces (Mac) 01-04-2022, 09:43 AM
Replies: 24
Views: 1,177
Posted By JFreak
Re: 003r clicking sound and unwanted signal on input 1

Hi, welcome to the community.

There are two easy self help repairs to try.

First one: buy a new firewire cable. It sounds to me that it is a clocking problem, and as it also seems to happen...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 06:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com