Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 56
Search took 0.02 seconds.
Search: Posts Made By: Thedspeth
Forum: macOS 01-05-2011, 01:12 PM
Replies: 12
Views: 22,864
Posted By Thedspeth
Re: No sound out of my monitors or headphones

Well... without knowing more about your situation I can take a guess. Pro Tools 9 obviously gives you options with regards to interface... including your built in output.

In Pro Tools go to the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-18-2010, 11:54 AM
Replies: 1
Views: 4,065
Posted By Thedspeth
Re: Issue with Auto-Tune audiosuite processing

Doh! Found it... It was in the Auto-tune options. The buffer needed to be bigger there.

Thanks anyway ;-)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-18-2010, 09:57 AM
Replies: 1
Views: 4,065
Posted By Thedspeth
Issue with Auto-Tune audiosuite processing

Hey Pro Tools experts!

I'm having an issue with pro tools 9 that I never had in any previous version.

I select a small portion of audio to manually edit in the graphing mode of "Auto Tune"...
Forum: Pro Tools 9 12-12-2010, 06:46 AM
Replies: 4
Views: 2,127
Posted By Thedspeth
Re: Immediate help needed!

Yeah I learned two things

1. How to switch interfaces in PT9

2. NEVER mess with a working system when you have an important gig to record! haha
Forum: Pro Tools 9 12-11-2010, 08:17 PM
Replies: 4
Views: 2,127
Posted By Thedspeth
Re: Immediate help needed!

Thanks HD! I discovered that just minutes after I posted. Thanks for the help. I was in full on panic mode at a live concert recording! LOL
Forum: Pro Tools 9 12-11-2010, 01:51 PM
Replies: 4
Views: 2,127
Posted By Thedspeth
Immediate help needed!

I'm working with venue and an hd native. Switched off of the hd native as input and now I can't get back to it! It is not an option the "hardware" setup!! Help!!
Forum: VENUE Live Sound Systems 12-08-2010, 01:02 PM
Replies: 5
Views: 2,350
Posted By Thedspeth
Re: Odd problem...

First big test for it this weekend.. I'll let you know how it goes!

There are some definite negatives regarding dealing with Avid in trying to get an extra set of adapter cables. I'll give more...
Forum: VENUE Live Sound Systems 12-07-2010, 12:11 PM
Replies: 5
Views: 2,350
Posted By Thedspeth
Re: Odd problem...

Thanks so much for the reply. I will do some checking and see if I can recreate "the problem" with what you are talking about.

I'll report back!
Forum: VENUE Live Sound Systems 12-07-2010, 07:21 AM
Replies: 5
Views: 2,350
Posted By Thedspeth
Odd problem...

Hey guys... First let me say reading the Venue section of the DUC has been a great learning tool. I'll state my problem first... and put a little back story at the end:

This past Sunday when we...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-02-2010, 04:54 PM
Replies: 7
Views: 7,205
Posted By Thedspeth
Re: Move selection only - not region

⌘-E after you make your selection will cut a new region.
(I use this most when i'm muting... so it's ⌘-E then ⌘-M)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-02-2010, 02:05 PM
Replies: 4
Views: 3,225
Posted By Thedspeth
Re: Newly purchased 2nd Hand Mac - Mac Newbie

First of all.. congrats on your mac. If you are anything like me, this will change your computing experience in a very positive way!

I'm sure others will have more detailed answers, but while...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-18-2009, 10:37 AM
Replies: 2
Views: 2,482
Posted By Thedspeth
Re: Export my tempo changes?

Start your new session...

Press option-shift-i (or go to the file menu and then "import" then "session data")... now select the session you want to import tempo from...

Near the bottom there...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-09-2009, 08:12 AM
Replies: 5
Views: 3,374
Posted By Thedspeth
Re: Record punch in problems

In the transport you need to set a "pre-roll" time and turn it on. You can make it however many beats/bars you'd like. If you make it 4 measures playback will start 4 measures before your punch-in...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-06-2009, 07:55 PM
Replies: 8
Views: 5,913
Posted By Thedspeth
Re: End song group fade

To create a master fade create a new track and select "Stereo" then "master fader".

On the master fader select the volume automation view. Now go up and click (and hold) on the pencil tool. The...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-05-2009, 08:17 PM
Replies: 9
Views: 3,668
Posted By Thedspeth
Re: No CPU power etc on 2.4gHz CrapBook Pro

Making my RTAS use 1 processor is what fixed the same thing for me.
Forum: Tips & Tricks 04-05-2009, 01:51 PM
Replies: 4
Views: 2,310
Posted By Thedspeth
Re: Acoustic Guitar groove conform in PT8

This might give you a good idea....
http://www.youtube.com/watch?v=OZ3fVYLqXgU
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-21-2009, 05:30 PM
Replies: 4
Views: 3,752
Posted By Thedspeth
Re: Cant use Score Editor????

I haven't had a chance to mess around with score editor but I don't see how you could possibly used score editor with an audio track.
It works with Grand mini because that's an instrument/midi track...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-18-2009, 05:39 PM
Replies: 3
Views: 23,130
Posted By Thedspeth
Re: How do you run Pro tools with out mbox.

Pro Tools LE must have something from the 00* series or an mbox in order to run PT.

Pro tools M-powered can run connected to an M-Audio device.

Pro tools cannot run without being hooked up to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-14-2009, 07:31 PM
Replies: 4
Views: 4,844
Posted By Thedspeth
Re: Automatic warp marker placement without quantizing?

I had this question too... I had the same problem albee was alluding to where other warp markers were moving when I would move one.

I do agree, though, that the video looks like Phil is just...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-18-2008, 10:50 AM
Replies: 2
Views: 2,523
Posted By Thedspeth
Re: Where to download Musicians Production Toolkit?

looks to me like it's at the bottom of this page (http://www.digidesign.com/index.cfm?langid=100&&navid=54&itemid=22949).
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-14-2008, 12:30 PM
Replies: 4
Views: 2,500
Posted By Thedspeth
Re: Expand Help Needed

Something silly I did when I first started using expand was I didn't realize the instrument wasn't "turned on"... If you open the plugin... make sure that the blue dot to the left of the instrument...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-14-2008, 10:12 AM
Replies: 2
Views: 2,271
Posted By Thedspeth
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-12-2008, 12:50 PM
Replies: 2
Views: 2,332
Posted By Thedspeth
Re: Any plans for Digi to make it possible to use USB audio?

I can't see this happening in the forseeable future.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-11-2008, 06:36 PM
Replies: 6
Views: 2,255
Posted By Thedspeth
Re: mbox on a Macbook pro question

it's a forum saying... It just means I wanted to post in your thread so that it would "bump" to the top... That way more people would see it and the better the chance someone would be able to help...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-10-2008, 04:24 PM
Replies: 6
Views: 2,255
Posted By Thedspeth
Re: mbox on a Macbook pro question

one bump for you, my friend...
Showing results 1 to 25 of 56

 
Forum Jump

All times are GMT -7. The time now is 08:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com