Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 139
Search took 0.01 seconds.
Search: Posts Made By: stefanboman
Forum: Post - Surround - Video 07-28-2022, 08:58 AM
Replies: 3
Views: 483
Posted By stefanboman
Re: Major bug?? Delay compensation between bed and objects issue

Really weird that this hasnít been fixed yet.
I guess the only way to get delay compensation with hardware inserts is to record the mix with the renderer.

What ADM issues are there on 22.6?...
Forum: Avid S4/S6 06-19-2022, 10:57 PM
Replies: 6
Views: 438
Posted By stefanboman
Re: 2022.4-Assignable knob question

Would be fantastic if it could be used like that.
Eddie, any thoughts on this?
Forum: Avid S4/S6 06-14-2022, 11:40 PM
Replies: 6
Views: 438
Posted By stefanboman
2022.4-Assignable knob question

Hi,
Happy to finally see some use for the knob on the master module!
Not using it that much since I find myself having to use the mouse too much keeping up with what parameter I want to adjust.
...
Forum: Avid S4/S6 04-20-2022, 12:48 PM
Replies: 2
Views: 1,140
Posted By stefanboman
Re: M1 Ultra and S6

Good to hear that.
Thanks Jeff!!
Forum: Avid S4/S6 04-15-2022, 08:11 AM
Replies: 2
Views: 1,140
Posted By stefanboman
M1 Ultra and S6

Anyone using an M1 ultra Mac studio with an S6?
About to upgrade just making sure if itís gonna work out.
Forum: Avid S4/S6 02-03-2022, 01:31 PM
Replies: 12
Views: 1,178
Posted By stefanboman
Re: S6 Scroll PT To Attentioned Track

Sorry if Iím unclear.
But with the settings described earlier in the thread this occurs for me.
If I attention a track on the tracks page it now scrolls PT to that track.
So far so good, but...
Forum: Avid S4/S6 02-03-2022, 07:12 AM
Replies: 12
Views: 1,178
Posted By stefanboman
Re: S6 Scroll PT To Attentioned Track

Now PT scrolls to the attentioned track! (Feels like I've toggled that a bunch of times before thought)
But now it also Banks the console if I select a track in PT, even thought I have Auto-bank to...
Forum: Avid S4/S6 02-03-2022, 01:25 AM
Replies: 12
Views: 1,178
Posted By stefanboman
Re: S6 Scroll PT To Attentioned Track

Cant get this to work either.
Jeff, I have all the settings the way you instructed but no reaction from PT when I attention a track.

Is there any thing else I should check for?
Like...
Forum: Post - Surround - Video 01-14-2022, 03:04 AM
Replies: 14
Views: 1,153
Posted By stefanboman
Re: Atmos -- why are my objects playing out of time?

Fingers crossed!
But it's been like this for over a year and several updates has come without addressing this.

Who from Avid is active on this subformum?
anyone we could tag or ask directly?
Forum: Post - Surround - Video 01-13-2022, 01:18 AM
Replies: 14
Views: 1,153
Posted By stefanboman
Re: Atmos -- why are my objects playing out of time?

Printing with the renderer works good!
So that would be a workaround at this point. Thanks!

Really wish that this could be adressed by Avid thou as I really prefer bouncing I PT.
Forum: Post - Surround - Video 01-12-2022, 01:23 PM
Replies: 14
Views: 1,153
Posted By stefanboman
Re: Atmos -- why are my objects playing out of time?

I actually havenít tried that yet.
Just love the convenience of bouncing directly I PT.
Will do that!


Skickat frŚn min iPhone med Tapatalk
Forum: Post - Surround - Video 01-12-2022, 10:12 AM
Replies: 14
Views: 1,153
Posted By stefanboman
Re: Atmos -- why are my objects playing out of time?

Ah, yes sorry forgot to mention I bounce directly in Pro tools.

But Iím well within the boundaries of the delay compensation limits and thereís still no compensation for the timing difference...
Forum: Post - Surround - Video 01-12-2022, 05:13 AM
Replies: 14
Views: 1,153
Posted By stefanboman
Re: Atmos -- why are my objects playing out of time?

For me its only in real time bounce.
Offline is working for me.
Forum: Post - Surround - Video 01-12-2022, 05:12 AM
Replies: 14
Views: 1,153
Posted By stefanboman
Re: Atmos -- why are my objects playing out of time?

Also noticed this.
Very strange that this is not a bigger deal to people.

See my post
https://duc.avid.com/showthread.php?t=418536
Forum: Post - Surround - Video 01-11-2022, 10:33 AM
Replies: 3
Views: 483
Posted By stefanboman
Major bug?? Delay compensation between bed and objects issue

Got in to mixing music in Atmos and discovered that the delay compensation is ignored between bed and objects when I bounce in real time.
Itís fine in offline bounce.
Have duplicated this issue...
Forum: Avid S4/S6 09-17-2021, 05:06 AM
Replies: 4
Views: 707
Posted By stefanboman
Re: Home screen-folder navigation

What do you think Jeff(or anyone else)?
Is there a way?
Forum: Avid S4/S6 09-15-2021, 08:08 AM
Replies: 4
Views: 707
Posted By stefanboman
Re: Home screen-folder navigation

Thanks for the tips Jeff!

Our desk is 16+16.
The way I prefer to work(right now)is to have the left side floating(not a spill zone)
and have the right side as a spill zone.

The reason for me...
Forum: Avid S4/S6 09-10-2021, 03:16 AM
Replies: 4
Views: 707
Posted By stefanboman
Home screen-folder navigation

Hi,
I always use track folder spill to help me navigate in large sessions.
Is there any way to show only folders at the bottom of the home screen?
But still have open folders in PT.

Now I use...
Forum: Avid S4/S6 02-24-2021, 01:04 PM
Replies: 1
Views: 287
Posted By stefanboman
MTM crashes

Hi,
Iíve recently started getting S6 crashes.
Or that it looses the connection with the Mac.
Itís always more in the afternoon when the control room is slightly warmer.
Not really warm in the...
Forum: Avid S4/S6 12-18-2020, 04:47 AM
Replies: 5
Views: 1,594
Posted By stefanboman
Re: S6 network issues?

Hi Eddie,

These are the settings with the WIFI on.
S6 MTM setting-Enable DHCP server on interface 1
Mac(WIFI) 192.168.68.117
S6 IP 192.168.1.26
Router IP 192.168.68.1
Forum: Avid S4/S6 12-17-2020, 01:23 PM
Replies: 5
Views: 1,594
Posted By stefanboman
Re: S6 network issues?

Seem to work flawless with the WiFi off from booting.
Where should I start with fixing this?
Manual dhcp?
Not that good at networks but kind of hard to be offline these days.
Forum: Avid S4/S6 11-23-2020, 01:23 PM
Replies: 5
Views: 1,594
Posted By stefanboman
S6 network issues?

Hi,
Have a off an on unsteady connection with our S6.
Wifi(internet)seems to make it harder for the Mac to see the S6 and more buggy.
But sometimes even with the WiFi off the S6 is missing all...
Forum: Avid S4/S6 09-24-2020, 12:51 PM
Replies: 5
Views: 3,933
Posted By stefanboman
Re: How to make S6 automatically access the Xmon on start up

Has this issue been addressed?
If not has anyone made a script or something that can do this thing on boot up?
Forum: Avid S4/S6 09-16-2020, 12:44 PM
Replies: 2
Views: 946
Posted By stefanboman
Re: Color code LEDs poor quality?

Or is there any thing I can do to get those LEDs back to life myself?
Anything user serviceable?
Forum: Avid S4/S6 09-10-2020, 12:27 PM
Replies: 2
Views: 946
Posted By stefanboman
Color code LEDs poor quality?

Are the color code/modifier leds prone to fail after time or am I just really unfortunate?

Out of our 4 faderpacks, 3 of them have a failure on the second channel.
Itís always just one of the...
Showing results 1 to 25 of 139

 
Forum Jump

All times are GMT -7. The time now is 02:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com