Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.11 seconds.
Search: Posts Made By: CHRIS AIKEN
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-22-2022, 07:27 PM
Replies: 27
Views: 2,748
Posted By CHRIS AIKEN
Hybrid Engine/ DSP Mode latency issue

Ok thanks for giving some insight.

Obviously it’s a very corporate way of looking at a problem in a business... squeaky wheel gets the grease.

Maybe you could stress to them the severity of...
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-22-2022, 12:25 PM
Replies: 27
Views: 2,748
Posted By CHRIS AIKEN
Re: Hybrid Engine/ DSP Mode latency issue

Yes it's not fun when the talent is ready to do another take and you have to "fiddle" with the system to get to play properly.

I had a new one the other day. While tracking players...
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-21-2022, 11:17 AM
Replies: 27
Views: 2,748
Posted By CHRIS AIKEN
Hybrid Engine/ DSP Mode latency issue

With all due respect. You notified us in January on the Carbon “sync issue” thread that this had been marked as a “critical issue” to be addressed.

You are now here a half year later asking...
Forum: Pro Tools HDX & HD Native Systems (Mac) 07-17-2022, 03:34 PM
Replies: 27
Views: 2,748
Posted By CHRIS AIKEN
Re: Hybrid Engine/ DSP Mode latency issue

Yes the hybrid engine has delay compensation problems…very buggy. There’s another thread on the Carbon page describing different issues people including myself are having.


Sent from my iPhone...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 02:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com