Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: tonyw7
Forum: Post - Surround - Video 04-02-2024, 08:10 PM
Replies: 7
Views: 809
Posted By tonyw7
Re: Media Composer first

Thanks Tope
I found the plug-in that was causing MC to crash on start-up
Opens now, but still hangs up on plug-in AMPIPluginDSM.avx for a while but eventually opens.
I will check out the FB page....
Forum: Post - Surround - Video 04-02-2024, 10:26 AM
Replies: 7
Views: 809
Posted By tonyw7
Re: Media Composer first

Ok I see what could be the problem from the link you sent me.


Thanks, tony
Forum: Post - Surround - Video 04-02-2024, 10:19 AM
Replies: 7
Views: 809
Posted By tonyw7
Re: Media Composer first

I can't log into it, tried to link my acct to it but failed,, can you tell me why this program isn't working ???
Forum: Post - Surround - Video 04-02-2024, 09:59 AM
Replies: 7
Views: 809
Posted By tonyw7
Re: Media Composer first

Thanks for responding
I did install MC on my mac studio M2 running Sonoma, hoping that you were correct,,same issue, freezes on trying to initialize plug-in AMPIPluginDSM.avx. According to avid...
Forum: Post - Surround - Video 04-01-2024, 06:04 AM
Replies: 7
Views: 809
Posted By tonyw7
Media Composer first

I don't know if this the right place to post this question, but I am trying to install Media Composer first on my computer, and it will freeze up when trying to initialize plug-in AMPIPluginDSM.avx....
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 08:34 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com