Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Rich Breen
Forum: Avid S1, S3, Dock and Control 08-30-2021, 11:14 AM
Replies: 34
Views: 1,833
Posted By Rich Breen
Re: S1 Faders not corresponding to Pro Tools Mixer

Sorry to be dense Eddie - "right-click on Eu-Control": right click on the app in applications (don't see collect logs there)? where are we supposed to right click? I *do* see a "Collect support...
Forum: Avid S1, S3, Dock and Control 08-30-2021, 10:17 AM
Replies: 34
Views: 1,833
Posted By Rich Breen
Re: S1 Faders not corresponding to Pro Tools Mixer

If it happens again, I'll do that for sure. Like I said, I've never seen it before - it was just so weird for it to happen to me an hour after reading this post...
Forum: Avid S1, S3, Dock and Control 08-28-2021, 05:25 PM
Replies: 34
Views: 1,833
Posted By Rich Breen
Re: S1 Faders not corresponding to Pro Tools Mixer

it was (I think) 3 and 4 on my middle S1. No, sadly, I didn't look at the screen faders. Hasn't happened again today - I'll post if it does...
Forum: Avid S1, S3, Dock and Control 08-28-2021, 02:50 PM
Replies: 34
Views: 1,833
Posted By Rich Breen
Re: S1 Faders not corresponding to Pro Tools Mixer

So strange - I read this post this morning and just figured..."hardware". But THIS JUST HAPPENED TO ME today - haven't seen it before. Faders at bottom, but hearing audio through them. I pushed...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 01:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com