Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: its2loud
Forum: Avid S1, S3, Dock and Control 08-28-2021, 10:42 AM
Replies: 34
Views: 1,833
Posted By its2loud
Re: S1 Faders not corresponding to Pro Tools Mixer

Might be something embedded in Windows then? Not really sure about this one. Sorry. Maybe someone with more Windows knowledge will jump in.
Forum: Avid S1, S3, Dock and Control 08-28-2021, 10:28 AM
Replies: 34
Views: 1,833
Posted By its2loud
Re: S1 Faders not corresponding to Pro Tools Mixer

Any chance of an IP address conflict?
Forum: Avid S1, S3, Dock and Control 08-28-2021, 10:14 AM
Replies: 34
Views: 1,833
Posted By its2loud
S1 Faders not corresponding to Pro Tools Mixer

Since I’m not a Windows user I can’t be sure but this might be a networking issue.

Without knowing how you have the S1 networked it’s a bit difficulty to determine the cause. It seems the...
Forum: Avid S1, S3, Dock and Control 08-28-2021, 10:05 AM
Replies: 34
Views: 1,833
Posted By its2loud
Re: S1 Faders not corresponding to Pro Tools Mixer

Did you by chance check to see if a firmware update was required for the S1.

EuControl will show you on this page. https://uploads.tapatalk-cdn.com/20210828/a2dbcae1c065bcc5da97a38eae3239ba.jpg
Forum: Avid S1, S3, Dock and Control 08-28-2021, 07:45 AM
Replies: 34
Views: 1,833
Posted By its2loud
Re: S1 Faders not corresponding to Pro Tools Mixer

The S1 has a few test modes you might want to try in order to determine if it’s a hardware issue.
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 11:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com