Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.06 seconds.
Search: Posts Made By: Siegfried Meier
Forum: Post - Surround - Video 08-29-2021, 07:37 AM
Replies: 2
Views: 182
Posted By Siegfried Meier
Re: Audio Mix Out of Sync in Premiere

Yep! Client was certain they exported the correct frame rate for me but lo and behold, they did not!! Appreciate it!!

Thanks,
Sig
Forum: Post - Surround - Video 08-28-2021, 08:57 PM
Replies: 2
Views: 182
Posted By Siegfried Meier
Audio Mix Out of Sync in Premiere

Hey guys!

I’m hoping someone can help me with a sync issue I’m having. So the client has sent me a video export from Premiere with audio embedded. I’ve imported that, and done my sound effects...
Forum: Pro Tools 2020 02-07-2021, 04:34 PM
Replies: 7
Views: 386
Posted By Siegfried Meier
Re: Following Plugs Failed 64 Bit Blah Blah

Here's the fix, at least for AutoTune...
...
Forum: Pro Tools 2020 02-07-2021, 02:19 PM
Replies: 7
Views: 386
Posted By Siegfried Meier
Re: Following Plugs Failed 64 Bit Blah Blah

Yes, direct from Antares...and 50 restarts haha.

I'm loath to redo the prefs/plugins in my system as it takes forever, and I have to do it in chunks because AVID still can't handle the amount of...
Forum: Pro Tools 2020 02-07-2021, 10:57 AM
Replies: 7
Views: 386
Posted By Siegfried Meier
Re: Following Plugs Failed 64 Bit Blah Blah

The Lexicon stuff for SURE doesn't work on Catalina anymore - don't even think they work on Mojave properly any longer. Lexicon has acknowledged this.

But this should work - the version before it...
Forum: Pro Tools 2020 02-07-2021, 10:01 AM
Replies: 7
Views: 386
Posted By Siegfried Meier
Following Plugs Failed 64 Bit Blah Blah

Hey guys,

Just installed latest version of AutoTune Pro and now get this message...and this isn't the first time. I see this with a bunch of new ML Sound plugs and sometimes others. What is this...
Forum: Pro Tools 10 12-30-2020, 08:38 PM
Replies: 3
Views: 1,371
Posted By Siegfried Meier
Re: Using NI in Pro Tools 10HD on Mavericks

Thanks for this man!! Got what I need!

Sig
Forum: Pro Tools 10 12-25-2020, 11:02 PM
Replies: 3
Views: 1,371
Posted By Siegfried Meier
Re: Using NI in Pro Tools 10HD on Mavericks

Are some of the FX plugs working? La2a, 76?
Forum: Pro Tools 10 12-21-2020, 03:52 PM
Replies: 3
Views: 1,371
Posted By Siegfried Meier
Using NI in Pro Tools 10HD on Mavericks

Hey guys!

Anyone know of a magic trick to authorize here? Native Access won't run on Mavericks, and the old auth way no longer is supported by NI...they did this to us years ago too, none of our...
Forum: Pro Tools 2019 12-06-2020, 02:09 PM
Replies: 5
Views: 1,403
Posted By Siegfried Meier
Re: Usb audio interface

Loving the new SSL 2+ units - lots of stuff included in the + unit, giver a look!

Sig
Forum: Pro Tools 2020 12-03-2020, 10:31 AM
Replies: 1
Views: 218
Posted By Siegfried Meier
Re: New iLok - PT2020 Ultimate No Longer Working

Synchronize of the old iLok fixed it...annoying.

Thanks!
Sig
Forum: Pro Tools 2020 12-03-2020, 10:24 AM
Replies: 1
Views: 218
Posted By Siegfried Meier
New iLok - PT2020 Ultimate No Longer Working

Hey guys,

Any particular reason why this is happening? Was fine all morning, updated the to the latest iLok software and now it says I no longer have a license for 2020 and it wants me to...
Forum: Pro Tools 2020 11-20-2020, 04:59 PM
Replies: 4
Views: 488
Posted By Siegfried Meier
Re: Catalina - Check Bit Depth/SRC

Bought it - absolutely what I need, thanks dude!!
Forum: Pro Tools 2020 11-17-2020, 02:51 PM
Replies: 4
Views: 488
Posted By Siegfried Meier
Catalina - Check Bit Depth/SRC

Hey guys,

This is something that has irked me the last few years...using Get Info no longer reads the file attributes like it used to...sometimes it'll show in the finder when you make a new...
Forum: Pro Tools 2020 11-01-2020, 06:30 AM
Replies: 20
Views: 2,470
Posted By Siegfried Meier
Re: Should I update? PT 11 vs 2020

PT10 rocked. While we have the latest version and love some of the features, we still use 10HD on a daily basis in several of our tracking rooms and love it, most stable ever.

If I was in your...
Forum: Pro Tools 2020 10-19-2020, 09:56 PM
Replies: 4
Views: 477
Posted By Siegfried Meier
Re: PT Aggregate Not Working Catalina?

Yep, that was the error...I couldn’t see for the life of me what I was doing wrong...lemme check again!
Forum: Pro Tools 2020 10-19-2020, 07:51 PM
Replies: 4
Views: 477
Posted By Siegfried Meier
PT Aggregate Not Working Catalina?

Hey guys,

Can’t seem to select this as a playback device in Catalina on our Mac Mini rig...is there a bug I’m not aware of? Constantly getting an error message...had to use our laptop with...
Forum: Pro Tools TDM Systems (Mac) 10-03-2020, 04:13 PM
Replies: 14
Views: 2,776
Posted By Siegfried Meier
Re: TDM Amp Sims

I can confirm that Rockrack indeed was never TDM, it's RTAS only.

Sig
Forum: Pro Tools 2020 10-02-2020, 03:50 PM
Replies: 1
Views: 357
Posted By Siegfried Meier
Re: SRC Bug - 2020.9.1

Odd, other 48k files from the client don't do it...must be a messed up header. I resampled the files first using RX and then exported, these new ones import just fine with the correct names.
...
Forum: Pro Tools 2020 10-02-2020, 03:44 PM
Replies: 1
Views: 357
Posted By Siegfried Meier
SRC Bug - 2020.9.1

Hey all!

Not sure if anyone has seen this, but I'm importing 48k WAV files into this 44.1 session and the resultant files are named Audio 1, Audio 2 etc instead of the original file names that...
Forum: Pro Tools TDM Systems (Mac) 09-30-2020, 02:10 PM
Replies: 14
Views: 2,776
Posted By Siegfried Meier
Re: TDM Amp Sims

You sure about this one? PA sent me the final TDM installers and this plugin is native only here...no TDM in sight.
Forum: Pro Tools TDM Systems (Mac) 09-28-2020, 06:43 PM
Replies: 14
Views: 2,776
Posted By Siegfried Meier
Re: TDM Amp Sims

Ahhh bummer...got me excited there haha.

Are there any other TDM amp sims anyone else can think of?

Thanks!
Sig
Forum: Pro Tools TDM Systems (Mac) 09-28-2020, 05:05 PM
Replies: 14
Views: 2,776
Posted By Siegfried Meier
Re: TDM Amp Sims

Yes, we all know that...Darryl above is saying Mkii was TDM as well though...can someone confirm?
Forum: Pro Tools TDM Systems (Mac) 09-28-2020, 03:40 PM
Replies: 14
Views: 2,776
Posted By Siegfried Meier
Re: TDM Amp Sims

I tried installing the 12.3 version...def nothing TDM here, and there's no AAX Native version either...are you sure this works?

I'm on HD10 with Mavericks.

Thanks!
Sig
Forum: Pro Tools TDM Systems (Mac) 09-28-2020, 03:16 PM
Replies: 14
Views: 2,776
Posted By Siegfried Meier
Re: TDM Amp Sims

I see a 12.3 and an 18.1 and an 18.8 installer...which one would I use for Pro Tools 10HD?

https://www.avid.com/plugins/eleven-mk-ii

And my license says it has 3 plugs in it - Mk ii, Eleven LE...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 01:11 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com