Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 158
Search took 0.03 seconds.
Search: Posts Made By: BillDog793
Forum: Pro Tools 2018 07-15-2018, 11:00 AM
Replies: 121
Views: 47,187
Posted By BillDog793
ProTools 2018.4 Ultimate and macOS Mojave

Hey all, I know MacOS Mojave is still in it's beta phase, but I'm wondering what people's experiences were with the two most current versions of both. I'm still on ProTools 2018.3 waiting on news for...
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-09-2017, 06:57 AM
Replies: 3
Views: 7,609
Posted By BillDog793
Re: Where Can I get the Auxiliary Power Cable for HDx cards

Thank you for the info!


Sent from my iPhone using Tapatalk
Forum: Pro Tools HDX & HD Native Systems (Mac) 06-03-2017, 08:27 PM
Replies: 3
Views: 7,609
Posted By BillDog793
Re: Where Can I get the Auxiliary Power Cable for HDx cards

Hey, doing the same thing and going from Mac pro tower to EB3T. Were you ever able to find a solution? Did you end up contacting Avid? Been poking around their website and it seems like it's going to...
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-28-2014, 07:11 PM
Replies: 0
Views: 2,494
Posted By BillDog793
Avid CoreAudio Manager with 2 HDX Cards?

Hey all, is anyone using the CoreAudio Manager with 2HDXs? And if so, how?

From my experience with the HDX cards, I believe the possible channels of I/O is 64 (32 in/32 out) per card, so...
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-05-2013, 08:57 AM
Replies: 8
Views: 6,899
Posted By BillDog793
Re: HDX-2 System w Clocking Issues

I wish it was as easy as a bad cable, but definitely tried changing the cables with no success. Thanks for the idea though!
Forum: Pro Tools HDX & HD Native Systems (Mac) 12-02-2013, 09:48 PM
Replies: 8
Views: 6,899
Posted By BillDog793
Re: HDX-2 System w Clocking Issues

Thought I would just come back to explain what happened. Ended up having to send the unit to Avid. From my conversation with Avid, the fact that the HD I/O wouldn't pass the loop sync signal seemed...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-27-2013, 08:43 PM
Replies: 8
Views: 6,899
Posted By BillDog793
Re: HDX-2 System w Clocking Issues

Thanks Peter for the suggestions! I wish it was as simple as restarting anything, but that was one of my first things to try. I've double checked the cables and have tried even moving everything to...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-27-2013, 12:04 PM
Replies: 8
Views: 6,899
Posted By BillDog793
Re: HDX-2 System w Clocking Issues

Thanks for the response Crizdee, to answer your questions:

-In the hardware interface the Sync is not listed as a clock source, however if I go to the session setup window I can select the Sync as...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-27-2013, 02:48 AM
Replies: 8
Views: 6,899
Posted By BillDog793
HDX-2 System w Clocking Issues

Hi, I'm running a HDX-2 system on a Mac Pro. Our rig has 4 HD I/Os & a Sync I/O (2 I/Os going into each HDX Card). 2 HD I/Os (the 2 connected to the same card as the Sync) are able to lock up to the...
Forum: Windows 04-27-2012, 06:18 PM
Replies: 3
Views: 3,560
Posted By BillDog793
Re: Import audio, playback issue

Does the issue only happen when you have imported audio? If you were to record vocals and play those back it works fine?
Forum: macOS 04-27-2012, 06:14 PM
Replies: 5
Views: 12,954
Posted By BillDog793
Re: DAE error 35 was encountered

Is there any more dialog with the DAE error 35?
Forum: macOS 04-27-2012, 06:13 PM
Replies: 3
Views: 2,905
Posted By BillDog793
Re: Freezing when trying to start audio recording

Just to get the ball rolling, have you tried trashing DAE prefs and databases?
Forum: macOS 04-20-2012, 03:18 PM
Replies: 5
Views: 2,392
Posted By BillDog793
Re: CPU Processor availability changing with interfaces

If I had to make a guess, it would be that the Apollo uses Firewire 800 and the Duet 2 uses USB.
Forum: macOS 04-16-2012, 03:38 PM
Replies: 8
Views: 3,168
Posted By BillDog793
Re: I can't bounce or play my files , can it be a virus?

You could also start with trashing DAE prefs and databases, a common fix that solves a lot of problems.
Forum: Pro Tools 9 04-16-2012, 03:35 PM
Replies: 1
Views: 3,023
Posted By BillDog793
Re: Audiosuite w/ handles

When you make your selection for the chunk of audio you want to use an audiosuite plug on, just grab and extra second or two on each side and then process it. You will be able to trim the unprocessed...
Forum: macOS 02-24-2012, 12:57 PM
Replies: 6
Views: 4,152
Posted By BillDog793
Re: Help - Pro tools crashes on startup!

Does it keep crashing on a certain plugin? If so you could try looking for an update or move it into the unused plugin folder and see if that will get PT to open up.
Forum: Pro Tools 9 02-24-2012, 10:40 AM
Replies: 5
Views: 4,165
Posted By BillDog793
Re: No sound

So are you recording the Triton's MIDI output or audio output? Just not clear on what you mean by "When PT9 is in record mode(midi track)". From how I interpret your post, it seems like you are only...
Forum: macOS 02-21-2012, 12:18 PM
Replies: 14
Views: 37,873
Posted By BillDog793
Re: Video: is it possible to make "cuts" to Video in Pro Tools?

I think the closet you're going to be able to get is using the trim tool, don't think you can separate a video in PT, but you could trim the video to the segment you wanted and then re-import the...
Forum: macOS 02-20-2012, 12:50 PM
Replies: 4
Views: 3,185
Posted By BillDog793
Re: 9060 and 9031 Back up disk errors

Hey, since you can get the session to open, try saving a copy of the session. Go to file> save copy in> and select copy all audio files. Then save the session on one of your audio playback drives,...
Forum: macOS 02-20-2012, 11:55 AM
Replies: 5
Views: 2,340
Posted By BillDog793
Re: -9073 error when using MBP output

Just trying to brainstorm some things to try, my apologies a head of time if this is too basic. When you go to setup in PT, and go to Hardware, I just want to confirm that it shows Pro Tools...
Forum: Pro Tools 9 02-20-2012, 11:44 AM
Replies: 4
Views: 2,922
Posted By BillDog793
Re: Session Problems playing

So it sounds like the session itself actually opens, and the actual problem is playback. If you consolidate the audio tracks to the start of the session, you could create a new session and just...
Forum: Pro Tools 9 02-20-2012, 12:08 AM
Replies: 4
Views: 2,922
Posted By BillDog793
Re: Session Problems playing

You could create a new session and import the session data, see if that gets it going.
Forum: Pro Tools 9 02-20-2012, 12:07 AM
Replies: 2
Views: 2,539
Posted By BillDog793
Re: Problems with MIDI Playback

If you solo a midi track in Pro Tools and set up an audio track to record the MPC, you could just print each midi track individually onto its own individual audio channel. Not really a solution but...
Forum: macOS 02-17-2012, 02:56 PM
Replies: 1
Views: 1,894
Posted By BillDog793
Re: New Plugins not showing in PT9HD

I'm sorry if this sounds basic, but just narrowing down, have you run the installers for the plugins? When you go to the digidesign plugin folder are they in there? ex: soundreplacer.dpm
Forum: macOS 02-17-2012, 02:49 PM
Replies: 5
Views: 4,072
Posted By BillDog793
Re: Getting a High Pitched Squealing/Buzzing

If you're still having this problem, your best bet is to give some more details so someone can maybe give you some help. If I randomly had to make a guess though, it sounds like a clocking/sample...
Showing results 1 to 25 of 158

 
Forum Jump

All times are GMT -7. The time now is 10:21 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com