Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 315
Search took 0.02 seconds.
Search: Posts Made By: pedrohead
Forum: Pro Tools | First Discussion 01-26-2018, 08:35 AM
Replies: 15
Views: 21,446
Posted By pedrohead
Re: Blank "Sign in Window" PT First

I'm using PT First for the first time and having the same trouble. Start it up and get stuck with a blank white window while the screen behind it states it is "signing in to your Avid account".
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-17-2013, 12:20 PM
Replies: 17
Views: 8,851
Posted By pedrohead
Re: New hard drive for ProTools system, non iLok plugins no longer authorized!?

Yep that's pretty much what I did (with politeness and persistence), but they pretty much said "I'd love to help you, I totally understand, but we just don't even have the ability to authorize...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-17-2013, 11:13 AM
Replies: 17
Views: 8,851
Posted By pedrohead
Re: New hard drive for ProTools system, non iLok plugins no longer authorized!?

Yeah I used Acronis True Image when I saved it back in the day.

It loaded everything fine but the licenses won't transfer.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-15-2013, 12:23 PM
Replies: 17
Views: 8,851
Posted By pedrohead
Re: New hard drive for ProTools system, non iLok plugins no longer authorized!?

SKI,
this is a acronis true image that i built a while back. it's a single "image file" that it created. am I missing something?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-15-2013, 12:16 PM
Replies: 17
Views: 8,851
Posted By pedrohead
Re: New hard drive for ProTools system, non iLok plugins no longer authorized!?

Well I called Waves... and they told me that they cannot support any previous version that old to even issue me a new authorization code (which I can't believe). They basically told me all I can do...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-15-2013, 05:28 AM
Replies: 17
Views: 8,851
Posted By pedrohead
Re: New hard drive for ProTools system, non iLok plugins no longer authorized!?

Thanks. Yeah, I started with an email to them but haven't heard back yet. When I went on the site to see where my authorizations were already noted (and thankfully they still are) it mentioned that...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-15-2013, 04:37 AM
Replies: 17
Views: 8,851
Posted By pedrohead
New hard drive for ProTools system, non iLok plugins no longer authorized!?

I'm running a PTLE6.4/Digi001 system where I just bought a new hard drive for the system drive due to a failure on the previous drive.

I was very pleased to see that the image restore from my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-28-2013, 02:42 PM
Replies: 2
Views: 3,051
Posted By pedrohead
Re: My trusty WinXP/Digi001 rig may finally be dead... what now?!

Well I'm working with a friend and trying to diagnose if maybe its the RAM or OS that may be the cause of the issue. If that's the case (or I can image the disk from a bootable CD), I may still be...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-28-2013, 11:52 AM
Replies: 2
Views: 3,051
Posted By pedrohead
My trusty WinXP/Digi001 rig may finally be dead... what now?!

So I haven't chimed in for years, but I was a regular on these boards with a Digi001/WinXP/PTLE6.4 rig that was running rock solid for 10+ years.

I was dreading the day that my hard drive would...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-20-2009, 07:03 AM
Replies: 1
Views: 3,111
Posted By pedrohead
"Free" SansAmp plugin for legacy 6.4 systems

So I see that you can now get the BF SansAmp plugin for free on the Digi site, but it looks like it's only available for the 7.x-8.x systems.

Is that correct? The download for 6.x still has the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-24-2009, 04:26 AM
Replies: 5
Views: 4,113
Posted By pedrohead
Re: "System usage > PCI: high", sessions choking...PLEASE HELP!!

Thanks, looks like they have a 15 day free trial. May be worth looking in to for this weekend.

Does anyone know what could be causing the "PCI" usage spike though? That really seems to be the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-24-2009, 03:52 AM
Replies: 5
Views: 4,113
Posted By pedrohead
Re: "System usage > PCI: high", sessions choking...PLEASE HELP!!

Thanks Tom,
Unfortunately I don't have any imaging software. I have tried doing some system restores to previous points and that didn't help. I did try swapping the port for the 001 PCI card, but...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-23-2009, 05:21 PM
Replies: 5
Views: 4,113
Posted By pedrohead
Re: "System usage > PCI: high", sessions choking...PLEASE HELP!!

I should mention, I've already done all the basic troubleshooting remedies:

- restart computer
- delete DAE prefs folders
- delete database folders


etc...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-23-2009, 05:17 PM
Replies: 5
Views: 4,113
Posted By pedrohead
"System usage > PCI: high", sessions choking...PLEASE HELP!!

First off, excuse me for being (way) behind the times, but I'm still running an (until now) rock solid PTLE 6.4/001 rig on WinXP.

Just this week after a session, I noticed during mixing that I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-23-2009, 05:47 AM
Replies: 2
Views: 2,881
Posted By pedrohead
Re: How to get "TimeAdjuster" plugin for PTLE?

I'm actually trying to use it to line up a ribbon and dynamic mic that I've got on the same guitar cab, so it's less plugin delay compensation I need, and more artificial small-sample delay to line...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-23-2009, 05:01 AM
Replies: 2
Views: 2,881
Posted By pedrohead
How to get "TimeAdjuster" plugin for PTLE?

So I've heard of the TimeAdjuster plugin, but don't seem to have it on my 6.4 system (I'm old and not with the times, I know...).

Is this a free digi-rack plugin I can download somewhere? Will...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-20-2007, 11:10 AM
Replies: 6
Views: 3,681
Posted By pedrohead
RTAS plugin for checking mixes in MONO

I recently saw a post showing a VST plugin that you can put on your master fader and have a one button "MONO" control to collapse mixes and check for phase problems.

For those of us that are...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-02-2007, 06:35 AM
Replies: 18
Views: 4,116
Posted By pedrohead
Re: how long will they support the 002?

i believe i'm up to 6.7. so while i'm not on the latest cusp of every tweak that digi may release, none of them were really going to make a sonic difference on my recordings anyway.

until they do...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-01-2007, 10:54 AM
Replies: 18
Views: 4,116
Posted By pedrohead
Re: how long will they support the 002?

there was no reason for me to upgrade to the 002...


...i'm still using a rock solid 001 setup (with all external AD/DA, preamps, clock) with plenty of success.

digi support hasn't swayed me.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-10-2004, 09:19 AM
Replies: 4
Views: 3,275
Posted By pedrohead
Re: RME ADI-8 Pro, good purchase vs. 002R

if i understand correctly, the ADI-2 is a newer product that has better technology/chips than the older 8 channel models though correct?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-09-2004, 03:13 PM
Replies: 4
Views: 3,275
Posted By pedrohead
RME ADI-8 Pro, good purchase vs. 002R

Hey there,
Tried searching again but the search engine here just sucks...

I'm still running on the trusty 001, and am starting to amass some nicer pres (great river/api/etc)... and am now...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-01-2004, 04:23 PM
Replies: 5
Views: 2,934
Posted By pedrohead
What\'s your track count in 96k on 002?

I'm sorry if this has been posted a million times, I kept trying the search engine but wasn't getting any results.

I'm thinking about moving up to the 002 to record in 96k (using my Myteks for...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-12-2004, 05:07 PM
Replies: 5
Views: 2,456
Posted By pedrohead
Re: Mytek AD with Aardsync II clock....overkill?

hey maskedman,
i actually picked up my ad/da just down the road from you at vintage king. got a heck of a deal on them, too (on top of the half off deal that mytek was offering). that place is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-12-2004, 02:13 PM
Replies: 5
Views: 2,456
Posted By pedrohead
Re: Mytek AD with Aardsync II clock....overkill?

thanks for the advice, chris. that's pretty much what i thought, and i'm really not chaining anything else up other than the one WC out of the mytek to the WC in on my Octopre AD card.


...so if...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-12-2004, 12:14 PM
Replies: 5
Views: 2,456
Posted By pedrohead
Mytek AD with Aardsync II clock....overkill?

So......I have an Aardvark Aardsync II master clock that I've been using with my Lucid converters, to slave my Octopre AD card, and my DIGI001.

I just picked up the Mytek AD/DA pair and was told...
Showing results 1 to 25 of 315

 
Forum Jump

All times are GMT -7. The time now is 07:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com