Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Freakazoid
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-16-2011, 01:38 AM
Replies: 0
Views: 2,564
Posted By Freakazoid
Mbox2 Pro & Mbox2 Micro on the same system

Hello everyone,

I recently bought a used Mbox2 micro USB interface. I already own a Mbox2 Pro Interface and I would like to use the micro for when I am on the road or not at home. Do I have to do...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-17-2009, 08:09 AM
Replies: 16
Views: 6,643
Posted By Freakazoid
Re: MBox2 Pro - No Output at all

Okay, my bad. I have written it wrong. I was not toalking about a PCIe card, but about a Express Card or as PCMCIA Adapter.

Sorry...

But this will take a few days. I will be back...

...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-17-2009, 04:35 AM
Replies: 16
Views: 6,643
Posted By Freakazoid
Re: MBox2 Pro - No Output at all

First of all: A big thank you to you spkguitar. I couldn`t really solve the problem till now, because I have other things to do too... But I hope with such good help I will soon be able to.

I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-16-2009, 07:08 AM
Replies: 16
Views: 6,643
Posted By Freakazoid
Re: MBox2 Pro - No Output at all

Okay, I am sorry. I now have a complete overview of my computer from SiSoft here. I hope this helps
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-16-2009, 06:08 AM
Replies: 16
Views: 6,643
Posted By Freakazoid
Re: MBox2 Pro - No Output at all

Okay guys. The good news is I finally have some Output on my Headphones. It was my own stupid mistake. Just had to reinstall some drivers.
The bad news is: Now I have another problem. The sound...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-16-2009, 01:21 AM
Replies: 16
Views: 6,643
Posted By Freakazoid
Re: MBox2 Pro - No Output at all

How can I find out if I have an Firewire 400 or 800 port?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-15-2009, 11:35 PM
Replies: 16
Views: 6,643
Posted By Freakazoid
Re: MBox2 Pro - No Output at all

I just have one firewire port on my notebook. And this is only a small 4 pin port. You think this might be the problem?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-15-2009, 11:13 PM
Replies: 16
Views: 6,643
Posted By Freakazoid
Re: MBox2 Pro - No Output at all

Yes I know how to do this. I tried all Output Configurations. From Analog Out 1/2 to SPDIF-Out. But nothing worked. And Analog Out 1/2 should always be on the Headphone-Out 1, or not?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 06-15-2009, 10:35 PM
Replies: 16
Views: 6,643
Posted By Freakazoid
MBox2 Pro - No Output at all

Hi everyone,

I have a really big problem. I just bought a new MBox2 Pro last week and I couldnt get any sound out of it. I installed a new version of Windows XP on my notebook and installed...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 03:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com