Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 220
Search took 0.03 seconds.
Search: Posts Made By: jes
Forum: AAX Plug-ins 09-01-2022, 06:58 AM
Replies: 18
Views: 3,528
Posted By jes
Re: Amplitube 5 crashes Protools as it's opening. Ideas?

Ugh, anybody solve this with IK or Avid? I'm having the same problem with PT 2022.7 and Amplitube 5.4.1, about every other time I try to instantiate it, it crashes taking Pro Tools down with it.

...
Forum: Post - Surround - Video 01-12-2022, 11:45 AM
Replies: 7
Views: 9,797
Posted By jes
Re: no valid same as source resolution found?

Oh my god. This has been driving me nuts for a week, thank you.
But, but... why?
Forum: Pro Tools 2019 05-30-2020, 11:27 AM
Replies: 35
Views: 8,483
Posted By jes
Re: PT freezing every 5 seconds, for 2 seconds

yes, installed the security update, but I did that two days ago and this behavior just started today!
Forum: Pro Tools 2020 05-30-2020, 10:29 AM
Replies: 47
Views: 6,603
Posted By jes
Re: Graphic freeze on playback

Same here, 2020.5, Mac OS, I had thought it might be the ProTools update, so I reinstalled 2020.3, but same issue.
However, there was also a recent Mac OS security update, though I did the security...
Forum: Pro Tools 2019 05-30-2020, 09:27 AM
Replies: 35
Views: 8,483
Posted By jes
Re: PT freezing every 5 seconds, for 2 seconds

Same, started today a few days after 2020.5 update
I'm on Mac OS X 10.13.6
Gonna try to roll back to 2020.3 I guess?
Forum: Pro Tools 12 06-28-2016, 07:01 AM
Replies: 185
Views: 42,680
Posted By jes
Re: Pro Tools 12.5.1 Update Now Appearing In Avid Accounts

I feel the same way, I can't figure out what it is even supposed to do anymore. On both machines it claims my apps are up to date, and one runs 12.4 and the other runs 12.5!
The news tab says that...
Forum: Pro Tools 12 04-27-2016, 04:21 AM
Replies: 18
Views: 5,154
Posted By jes
Re: Changing sample rates causing loss of inputs..?

no thanks, not interested in using Windows.

I have memtested memory, it's all fine. All 32GB of it.
Forum: Pro Tools 12 04-25-2016, 12:12 PM
Replies: 18
Views: 5,154
Posted By jes
Re: Changing sample rates causing loss of inputs..?

That would explain it IF Pro Tools actually did what it said it would do in the dialog box, if there weren't also the issue of Pro Tools then taking hours to close the session track by track over...
Forum: Pro Tools 12 04-23-2016, 10:34 AM
Replies: 18
Views: 5,154
Posted By jes
Re: Changing sample rates causing loss of inputs..?

->So perhaps this is a 3rd party interface issue?

Wasn't the entire point of dongling to an Ilok instead of Digidesign hardware to be able to use 3rd party interfaces?

And come on, this is UA...
Forum: Pro Tools 12 04-22-2016, 10:51 AM
Replies: 18
Views: 5,154
Posted By jes
Re: Changing sample rates causing loss of inputs..?

Yes, I understand the resources being tied up and limiting track count by increasing sampling rate, but that's not what's happening here. If I've been working at 48khz and then try to open a 44.1khz...
Forum: Pro Tools 12 04-22-2016, 08:12 AM
Replies: 18
Views: 5,154
Posted By jes
Re: Changing sample rates causing loss of inputs..?

Are you using PT 12.4 also? I wonder if it's the same with 12.5.
Annoying.
Forum: Pro Tools 12 04-22-2016, 03:12 AM
Replies: 18
Views: 5,154
Posted By jes
Changing sample rates causing loss of inputs..?

I'm using a UA Apollo Quad FW on a 2010 Mac Pro. This may be a Pro Tools problem (PT 12.4) or a UA issue, I have never experienced it before using the Apollo as my interface. I assumed that the Pro...
Forum: Pro Tools 12 12-10-2015, 10:57 AM
Replies: 31
Views: 13,799
Posted By jes
Re: AVID, please stabilize PT 12.3

I'm experiencing the occasional beachball/must force quit in 12.3.1. Seems like it happens when I try to do something like instantiate a plug in or open a plug in's window while playback is...
Forum: Pro Tools 12 11-25-2015, 06:32 AM
Replies: 27
Views: 9,001
Posted By jes
Re: 12.3.1 - thoughts? Anyone on 12.3.1 yet care to report?

For me it's generally good, I updated today (saw that it was available because I was internet-poking around due to a PT 12.3 crash while editing MIDI on an Arturia instrument track.)

I'm...
Forum: Pro Tools 12 11-23-2015, 02:49 AM
Replies: 4
Views: 2,515
Posted By jes
Re: Reasons for crashing

I'm seeing some weird ones where CPU overload is happening, I think from trying to instantiate a plugin while it is playing, and then it sort-of functions for a bit, but goes into super-slow...
Forum: Pro Tools 12 11-05-2015, 11:21 AM
Replies: 389
Views: 87,497
Posted By jes
Re: Pro Tools 12.3 - more info

I admit it, I did the annual upgrade package (I think. Pretty confusing.) as soon as I read about track commit and things like that, with the notice that it was coming in "early November." And here I...
Forum: Pro Tools 11 10-29-2015, 03:38 AM
Replies: 192
Views: 44,219
Posted By jes
Re: 11.3.2 "eh?"

Same here. Please.
Forum: Pro Tools 11 10-09-2015, 11:50 AM
Replies: 13
Views: 17,112
Posted By jes
Re: 11.3.2 HD on 10.11 - Errors. Troubleshoot thread?

Same here, was testing my laptop with El Cap, PT 11.3.1, same Import Audio error:
Could not complete the Import Audio command because Assertion in...
Forum: Pro Tools 11 04-28-2015, 12:11 PM
Replies: 9
Views: 6,599
Posted By jes
Re: Error AAE 9173! Urghhh!!!

I haven't been able to bounce to disk reliably since version 11.2.1, which I can't go back to now with OS X 10.10. Online bounces give the error 9173, offline, it just crashes with a crash log of...
Forum: Pro Tools 11 03-31-2015, 03:52 AM
Replies: 11
Views: 8,281
Posted By jes
Re: Crashes in long sessions, can't read crash log

AGGHHHHH! OK, so I updated my system from Mavericks to Yosemite, hoping that that might help this, but now I can't use 11.2.1, must install 11.3.1
And: it crashes. When bouncing.
Avid of course...
Forum: macOS 03-31-2015, 03:50 AM
Replies: 41
Views: 49,378
Posted By jes
Re: Avid Core Audio HD Driver Breaks Maschine in Yosemite

I sort of need that CoreAudio plugin to monitor anything else, it all goes through the MBox2Pro.
NI says: "incompatibilty of that driver with Yosemite a crash is caused when
applications scan the...
Forum: Pro Tools 11 02-20-2015, 03:07 AM
Replies: 11
Views: 8,281
Posted By jes
Re: Crashes in long sessions, can't read crash log

Right, and my "gratis support" ran out very soon after the stable version was succeeded by the unstable version.
Still same issues in 11.3.1, crash at 16 minutes of a 45 minute bounce. Or playback....
Forum: Pro Tools 11 01-30-2015, 01:37 AM
Replies: 11
Views: 8,281
Posted By jes
Re: Crashes in long sessions, can't read crash log

Same issue with 11.3.
I've gone back to 11.2.1, it's the only stable version lately. What the hell?
If I could read the crash log, i might be able to figure out something in my system to fix.
Forum: Pro Tools 11 12-03-2014, 12:35 AM
Replies: 44
Views: 20,901
Posted By jes
Re: 11.2.2 Stability

I have had several crashes in long sessions (~45 min to an hour) when bouncing offline or simply playing back. Many times it happened right after the 30 minute mark, though I don't know what that...
Forum: Pro Tools 11 11-30-2014, 12:53 PM
Replies: 11
Views: 8,281
Posted By jes
Re: Crashes in long sessions, can't read crash log

Really? It's very hard to believe that a saving of a few KB could do much of anything either way. I'd rather have it readable by the user than in some proprietary format any day. Especially when you...
Showing results 1 to 25 of 220

 
Forum Jump

All times are GMT -7. The time now is 06:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com