Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: tomhartman
Forum: Pro Tools 2021 06-20-2021, 05:17 PM
Replies: 12
Views: 889
Posted By tomhartman
Re: Insanely Irritating MIDI bug...

I quit PT and went to dinner, leaving the Midi Monitor on....this is what it showed...

https://www.dropbox.com/s/tmwgswk0msffodu/Screen%20Shot%202021-06-20%20at%208.15.23%20PM.png?dl=0

So it IS...
Forum: Pro Tools 2021 06-20-2021, 01:37 PM
Replies: 12
Views: 889
Posted By tomhartman
Re: Insanely Irritating MIDI bug...

No volume pedal with keyboard...but yeah he Snoiz idea is great will try this...I played in Cubase for about 3 minutes though and had no problems. So I was either lucky or PT has some issue....I will...
Forum: Pro Tools 2021 06-20-2021, 01:35 PM
Replies: 12
Views: 889
Posted By tomhartman
Re: Insanely Irritating MIDI bug...

Yeah just remembered that! Been saving me..thanks;)
Forum: Pro Tools 2021 06-16-2021, 06:50 PM
Replies: 12
Views: 889
Posted By tomhartman
Insanely Irritating MIDI bug...

For some reason, ever since I upgraded to Big Sur, midi tracks (to various VIs, like Kontakt, Spectrasonics, etc) suddenly record a random midi volume dip to zero while recording. To be clear, these...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 02:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com