Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 153
Search took 0.17 seconds.
Search: Posts Made By: thumbolt68
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-28-2006, 07:56 PM
Replies: 3
Views: 2,796
Posted By thumbolt68
Re: Please HELPPPP

when I hit that link to search for the error -1501 i always only get Digidesign homepage

i just ran norton disk doctor a few times, fixed errors, but found one error that could not be fixed: "not...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-27-2006, 04:22 PM
Replies: 3
Views: 2,796
Posted By thumbolt68
Re: Please HELPPPP

from my pro tools disc i chose uninstall (there is not a "clean" option in the dropdown, simply reinstall) after throwing out the related prefs as you recommended in the general troubleshooting...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-25-2006, 02:46 PM
Replies: 3
Views: 2,796
Posted By thumbolt68
Please HELPPPP

ok my 001 is not supported by the company anymore and is now dead!!! I just was waiting for support on the phone for 40 minutes and the stoopid cell dropped the call before even getting someone on...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-14-2006, 04:37 PM
Replies: 2
Views: 2,447
Posted By thumbolt68
NEED DESPERATE HELP PLEASE!!!

ok first of all specs - G4 w/ 1 gig processor upgrade since last yr and all was well until this past week.
Reason 2.5 - stopped working rewire2 was missing - reinstalled, and began working on its...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-14-2006, 03:56 AM
Replies: 5
Views: 2,993
Posted By thumbolt68
Reason/REWIRE not working in PT 6.1.2

Reason is no longer in my plug-ins list. I reinstalled Reason, problem not fixed. I need to know which Reason file must be in which correct Digidesign folder.
I hope somone can help me.

thank you
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-15-2003, 07:18 PM
Replies: 7
Views: 3,351
Posted By thumbolt68
Re: Is my G4 400 Good enuff or dinosaur?

I think i've figured it out. Norton System works installed on my osx drive!!
even in reason I was getting an error" Cant write to file because file is locked" when tweaking ReDrum.
Uninstalled...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-12-2003, 09:04 PM
Replies: 7
Views: 3,351
Posted By thumbolt68
Re: Is my G4 400 Good enuff or dinosaur?

Benlef... what do you think could be wrong with my system?More details -
G4 400 AGP 1 GIG RAM (128 256,256,512- thats 1 gig+, right?)
internal 30gig IDE drive partition in half for OS9 and OSX...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-09-2003, 08:29 PM
Replies: 7
Views: 3,351
Posted By thumbolt68
Is my G4 400 Good enuff or dinosaur?

My G4 400 AGP model is loaded full to the brim w/ ram 1GB. I run OSX, PT 6 and Reason with Rewire going to an EZquest Cobra firewire 120GB. Or at least I am trying to. Is this too slow of a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-19-2003, 03:55 PM
Replies: 2
Views: 2,336
Posted By thumbolt68
need help config OSX / Logic5.3 / digi001

in OSX logic does not recognize my 001. what am i missing?
Forum: Pro Tools TDM Systems (Mac) 11-08-2002, 08:32 PM
Replies: 15
Views: 4,107
Posted By thumbolt68
Re: WOW, HUI price drop?

I have a used HUI to sell. Call me at 516-248-2020 and ask for Marc
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-01-2002, 09:36 PM
Replies: 5
Views: 2,195
Posted By thumbolt68
Re: Could Not Allocate - I\'ve read the others...still need help

I have the same problem now out of the blue, just popped up. I use an EZ quest Cobra firewire 120GB drive w/ Oxford chip. Sometimes I get an error -6063 or something like that.
Tonight is the first...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-21-2002, 11:36 PM
Replies: 1
Views: 2,287
Posted By thumbolt68
Digi001/002 CPU usage difference

There was just a related question...
My specific Q is will to 002 leave more power left for plugin i.e. Waves, or will be just the same, still working off my ancient G4 400?

It has 576 Mb ram....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-21-2002, 10:05 PM
Replies: 3
Views: 1,886
Posted By thumbolt68
New 5.3 LEquestion

What the HELL??
5.3 LE for Win XP before MAC OS ANYTHING??
Is this a sign of things to come?
Preturbed:(
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-27-2002, 06:46 PM
Replies: 6
Views: 2,464
Posted By thumbolt68
My cd\'s dont play in cdplayers or pc

what is the correct way to burn CD's to play in other CD players? DUH!@#$%$#@!
I should definitely know this but have not really done much more that burn mp3's.
THANKS!!!

Using Mac G4 400
PT...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-18-2002, 09:35 PM
Replies: 3
Views: 2,230
Posted By thumbolt68
Re: Question: Digi 001 Set Up On A Mac G-4 with 2 drives..

I felt it was a good idea to partition my system HD.
OS 9.1on one partition running only my music apps. the other partition runs everything else, and OS X ( just installed it - looks just sweet-...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-05-2002, 08:39 PM
Replies: 6
Views: 2,168
Posted By thumbolt68
Re: Does anyone use B.L.U.E. Mics?

Dragonfly was recommended by a friend over the RODE NTK when I was literally seconds away from buying. I love it!! Great on acoustic gtr's, and voices. A very accurate mic. The rotating capsule is a...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-10-2002, 09:20 PM
Replies: 5
Views: 1,980
Posted By thumbolt68
Re: OS X and 001?

putting in the search "Mac OS X" gives me nothing more recent than 2000!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-07-2002, 07:11 PM
Replies: 1
Views: 2,465
Posted By thumbolt68
ethernet controller question

my buddy has a TDM system and a control 24 which he just got. How can he hook up the ethernet from internet and ethernet from Control 24?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-07-2002, 05:59 PM
Replies: 2
Views: 3,501
Posted By thumbolt68
Re: Mouse/Trackball Help

the Kensington ExpertMouse Pro is the coolest. My wrist had been operated on and fused. I can hang my fingers over the right side of it and roll the ball with my thumb. The 4 buttons around the ball...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-07-2002, 12:07 AM
Replies: 1
Views: 1,849
Posted By thumbolt68
PT LE 5.2- when

When will 5.2 be available for LE users?
Any known additions or benefits?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-08-2002, 08:22 PM
Replies: 10
Views: 3,757
Posted By thumbolt68
Re: Digi 001 + Logic

I am pretty sure that if you have logic and the 001, you could get waves native stuff and use the VST waveshell in logic.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-25-2002, 04:24 PM
Replies: 2
Views: 2,603
Posted By thumbolt68
Got the REASON Blues

No better way to start this one!!
My question is how to get Reason's REDRUM to give me that blues triplet swing/shuffle feel.
The REDRUM pads are laid out in 16th notes , and the Resolution blob,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-03-2002, 03:26 PM
Replies: 1
Views: 2,398
Posted By thumbolt68
G4 400 AGP Processor upgrade?

the sonnet encore zif board that works in most of these will not work in mine and others with a certain curcuit on the motherboard as per their compatability support page at
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-02-2002, 09:13 PM
Replies: 2
Views: 2,044
Posted By thumbolt68
partitions & different versions. of PT

I have a G4 400 570 mb ram, with a drive patitioned so I can have PTLE one its own. I'm wondering if PT FREE can go on my other partition so I can try to bring in reason tracks. Will it even be...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-30-2001, 07:42 PM
Replies: 7
Views: 2,487
Posted By thumbolt68
Re: Motor Mix / USB problems

my motormix goes through the 001's midi i/o and there's rarely an issue.
I tried the motu fastlane and the midisport 2x2, but have much better luck with the Emagic MT4 USB interface for my midi...
Showing results 1 to 25 of 153

 
Forum Jump

All times are GMT -7. The time now is 09:48 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com