Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: pierremanu
Forum: Windows 07-07-2022, 09:11 AM
Replies: 16
Views: 1,509
Posted By pierremanu
Re: Clicks and co.. What's wrong?

Thanks again for the advice.

Well, I'm not going to claim victory too quickly, but it seems to me that I managed to improve the situation.. thanks to your multiple advices.

- for some obscure...
Forum: Windows 07-06-2022, 12:10 AM
Replies: 16
Views: 1,509
Posted By pierremanu
Re: Clicks and co.. What's wrong?

Hello
Thank you for these latest recommendations.
I will take the time in the next few days to start from scratch as you advise.
The environment in which I work is mixing oriented, so without...
Forum: Windows 07-05-2022, 10:23 PM
Replies: 16
Views: 1,509
Posted By pierremanu
Re: Clicks and co.. What's wrong?

=>check

=>check

=>check (only core 1-2-3, without core 0)

On this point I find it hard to believe that 16GB of ram is too little to run ONE stereo track without plug in with a 512 or 1024...
Forum: Windows 07-05-2022, 10:17 AM
Replies: 16
Views: 1,509
Posted By pierremanu
Re: Clicks and co.. What's wrong?

My dear...
Thank you for your kind reply.
In a reply I posted a few hours ago (but which does not appear, I do not know the reason for this blocking), I explain that I have this problem since...
Forum: Windows 07-05-2022, 04:47 AM
Replies: 16
Views: 1,509
Posted By pierremanu
Re: Clicks and co.. What's wrong?

I forgot to mention something important: even with a single audio track without effects/plug in, the problem is there!
So it has nothing to do with the size of the project.
I posted a long answer...
Forum: Windows 07-05-2022, 04:33 AM
Replies: 16
Views: 1,509
Posted By pierremanu
Re: Clicks and co.. What's wrong?

Hello

Before, thank you for your answer. I detected a bit of mistrust on your part, which I can understand. But you should know that I have been looking for 6 months, and that posting my question...
Forum: Windows 07-04-2022, 08:11 AM
Replies: 16
Views: 1,509
Posted By pierremanu
Clicks and co.. What's wrong?

Hello,

I'm a bit desperate..
I am working on a laptop bought 6 months ago (end of 2021), a Dell Precision, i7, 16go ram, Windows 10 pro, and this computer has a NVDIA Quattro 500 graphics card....
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 08:17 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com