Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 50
Search took 0.04 seconds.
Search: Posts Made By: mzkguy
Forum: Windows 10-17-2021, 08:24 AM
Replies: 2
Views: 251
Posted By mzkguy
PT is indexing...FOREVER!

Hello everyone:

I'm running the latest and greatest version of PT on Windows 10, oomen 30L Desktop fg13-0xxx, Amd Ryzen 7 3700x 8-Core Processor, 3593 MHZ, Ram 32gb

For some reason, my computer...
Forum: Pro Tools 11 07-14-2017, 10:27 AM
Replies: 1
Views: 2,195
Posted By mzkguy
PT 11 crashing in OS 10.10 Yosemite

Hi there gang:

Yes I should probably update my OS and my version of PT but....I have a project that is almost finished and I don't want to make the jump until that gig is DONE.

Anyway, PT11 is...
Forum: Pro Tools 11 02-14-2016, 08:25 PM
Replies: 2
Views: 1,963
Posted By mzkguy
Controler 64/sustain not following MIDI Edit

Here's a strange question; why doesn't my sustain pedal controler information follow any MIDI note edit that I do? If I move a MIDI note in the MIDI editor window, velocity etc moves with that note....
Forum: Pro Tools 12 01-24-2016, 06:52 PM
Replies: 1
Views: 2,003
Posted By mzkguy
Pro Tools 12 not playing correct duration to Kontakt

Any Kontakt users out there having an issue where Pro Tools doesn't play back the correct note duration into Kontakt? I can see the note duration is correct but the sample played back from Kontakt...
Forum: macOS 11-24-2015, 03:38 AM
Replies: 0
Views: 2,049
Posted By mzkguy
CLA AAX plug in and downward compatibility

Hi there CLA plug in users:

I had an issue yesterday with a CLA plug in that was AAX in a Pro Tools 11 session that crashed the same session after I saved it as a 7-9 session. I was trying to...
Forum: Pro Tools 12 11-02-2015, 07:34 PM
Replies: 17
Views: 6,497
Posted By mzkguy
Re: AAE error -6101

I'm also having the same trouble with PT11.03 and new MacBook with SSD and Thunderbolt. Using an OWC thunderbolt bridge to get to my drives and a Thunderbolt to FW800 adaptor to get to my 002 rack...
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-11-2015, 02:22 PM
Replies: 3
Views: 2,684
Posted By mzkguy
Re: OWC Thunder bolt dock, 002 Rack and Mac Book Pro

It was the uninstall that failed. The new hard drive was a clone of my original system so the original driver should have worked. At least I thought.
Forum: Pro Tools HDX & HD Native Systems (Mac) 10-11-2015, 10:23 AM
Replies: 3
Views: 2,684
Posted By mzkguy
OWC Thunder bolt dock, 002 Rack and Mac Book Pro

Howdy all:

I'm was hoping that this would work. I bought an OWC thunderbolt dock to connect my new Mac Book Pro running Yosemite 10.10.3 on a 2.9Ghz i5 processor with 16 gig of RAm. Pro Tools...
Forum: macOS 10-09-2015, 06:35 PM
Replies: 9
Views: 5,377
Posted By mzkguy
Re: AAE -6101 Error

This may be a silly question but how are the Mbox and hard drive connected? I've found in the past that if the hard drive is connected to the computer FIRST and the Mbox is daisy chained through the...
Forum: Pro Tools 12 10-09-2015, 04:53 PM
Replies: 0
Views: 2,168
Posted By mzkguy
Error message

Hi there all:

Can anyone help me out with this error message?

Neo Assertion in ...
Forum: Pro Tools HDX & HD Native Systems (Mac) 08-08-2015, 08:07 AM
Replies: 5
Views: 5,105
Posted By mzkguy
Anyone using the OWC Thunderbolt Dock?

Hi there all:

I'm thinking of picking up an OWC Thunderbolt dock to interface a new Mac Book Pro (USB and Thunderbolt only) so I can still use my Firewire 800 drives and 002 rack interface. ...
Forum: Pro Tools 11 06-01-2015, 08:44 AM
Replies: 1
Views: 1,941
Posted By mzkguy
Linked Stereo Pans Not following graphic automation PT11

Hi gang:

Has anyone come across this? If I link the 2 pans in a stereo fader and write graphic pan automation to the left pan pot, why doesn't the right pan pot follow the same automation? Also,...
Forum: macOS 09-18-2014, 03:01 AM
Replies: 2
Views: 2,577
Posted By mzkguy
Pro Tools Crashing 11.1.2 on OSX 10.5.8

Good morning all:

I'm having an issue with PT after importing sessions from another hard drive. I keep getting this prompt about playlists being out of range. Has anyone had this happen to them?...
Forum: macOS 08-21-2014, 09:36 PM
Replies: 2
Views: 2,344
Posted By mzkguy
Help! DA3 35 Error

Hello all:

I've been reading up on all of the DAE 35 error threads this evening, hoping to find an answer to this question: Can you retrive files that give you a DAE 35 error? I ask because I...
Forum: FireWire & USB Audio Interfaces (Mac) 07-07-2014, 05:37 AM
Replies: 3
Views: 2,089
Posted By mzkguy
Re: UA Apolo & PT10/PT11

Thanks folks! Sold.
Forum: FireWire & USB Audio Interfaces (Mac) 07-05-2014, 08:53 AM
Replies: 3
Views: 2,089
Posted By mzkguy
UA Apolo & PT10/PT11

Hello all of the UA users out there. I'm looking to upgrade to the Apollo but I'm working in both PT10 for mixing and PT11 for other projects. Have any of you had issues with the interface when...
Forum: macOS 05-26-2014, 08:03 PM
Replies: 5
Views: 3,017
Posted By mzkguy
Re: 002 Not supported OR recognized in PT11

The install worked for a few days then I switched back to PT10 to work on another project. After that, the 002 wasn't recognized. Trying another un-install and re-install of the drivers and hoping...
Forum: macOS 05-22-2014, 08:53 PM
Replies: 5
Views: 3,017
Posted By mzkguy
Re: 002 Not supported OR recognized in PT11

Thanks folks. Going to download the latest and greatest drivers for the 003 and keep my fingers crossed.

-M
Forum: macOS 05-22-2014, 09:34 AM
Replies: 5
Views: 3,017
Posted By mzkguy
002 Not supported OR recognized in PT11

Hi out there:

I read that the 002 rack was not going to be supported in PT11 from the website but also read in Mike Collins' book Pro Tools 11 that it should still work. I just loaded up PT11 on...
Forum: Pro Tools 11 08-04-2013, 09:32 PM
Replies: 3
Views: 3,390
Posted By mzkguy
Re: Pro Tools Crashes on Start up.

Thanks so much. I thought that it was an operating system issue but I wasn't completely sure. I should have looked at the compatibility list before jumping in here.

Thanks again.

-T:-)
Forum: Pro Tools 11 08-03-2013, 11:24 PM
Replies: 3
Views: 3,390
Posted By mzkguy
Pro Tools Crashes on Start up.

Hi all:

A student of mine made the jump from PT9 to PT 11 and I've uninstalled PT9 but PT11 keeps crashing on start up. It shows the Pro Tools logo then crashes every time. Her set up is Mac OS X...
Forum: ICON & C|24 02-12-2013, 07:59 PM
Replies: 7
Views: 4,338
Posted By mzkguy
Monitor Section of C24 blinking

Hi there:

I got a frantic call and email from a studio owner that I know about his C24. He sent me a video of the monitor section blinking on and off, random pots moving (LED's only) and his...
Forum: Pro Tools 10 10-28-2012, 11:08 PM
Replies: 16
Views: 6,636
Posted By mzkguy
Mac Mini for PT

I'd anyone out there using a Mac Mini with PT10? Curious to hear how Thunderbolt and USB3 are working out. Considering making the purchase along with UA Apollo interface.

T
Forum: macOS 10-28-2012, 11:05 PM
Replies: 2
Views: 2,395
Posted By mzkguy
Re: Buying a new rig using PT10

Hi Dr. I'm running PT10.2 on 15" Mac Book pro with an OWC Mercury Elite 7200/500 gig FW 800 external drive. I've used it to record everything from full orchestra to 16 channels of analog for rock to...
Forum: macOS 04-23-2012, 04:06 PM
Replies: 2
Views: 2,781
Posted By mzkguy
Omni interface...4 tracks only?

I have a question about the Omni interface. The manual says that it can only record 4 tracks simultaneously. What if I connect an ADAT lightpipe equiped mic pre (say like the Onyx 800R). Do I get...
Showing results 1 to 25 of 50

 
Forum Jump

All times are GMT -7. The time now is 02:02 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com