Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Fish Horse
Forum: Post - Surround - Video 04-07-2022, 10:56 AM
Replies: 33
Views: 5,567
Posted By Fish Horse
Re: Is Apple M1 Working Finally?

I tested the latest version PT with Monterey, and the graphics issues are gone!

So now there's still 1 annoying issue that's holding me off:
the occasional mouse lag because of poor bluetooth...
Forum: Post - Surround - Video 12-16-2021, 02:35 PM
Replies: 33
Views: 5,567
Posted By Fish Horse
Re: Is Apple M1 Working Finally?

This is an interesting post about trashcan cpu / gpu / OS / PT graphics performance. It seems that we're losing graphics performance on the Pro Tools UI with each OS update.
...
Forum: Post - Surround - Video 11-30-2021, 05:53 AM
Replies: 33
Views: 5,567
Posted By Fish Horse
Re: Is Apple M1 Working Finally?

I'm sure that machine is amazing, but I'm afraid it's a software problem. My standard sessions with dnxhd36 video are certainly not snappy on the Mini M1 16GB with Big Sur and PT 2021.10.0

In...
Forum: Post - Surround - Video 11-11-2021, 01:03 AM
Replies: 33
Views: 5,567
Posted By Fish Horse
Re: Is Apple M1 Working Finally?

Back to the original question. I'm testing a M1 mac mini with 16GB and the video engine is working fine, but it makes Pro Tools slow. The latency when hitting play is too big. It's not ready for pro...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 10:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com