Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.01 seconds.
Search: Posts Made By: TCL
Forum: Tips & Tricks 07-16-2000, 10:50 AM
Replies: 0
Views: 2,446
Posted By TCL
The \"new\" great digi control Panel...

What a sucker is that new digi control panel. Whenever I have it installed, I can't run PT 5.0.1 (Mac os 9.0.4) because it doesn't see my hardware....?? The only solution to this problem is to...
Forum: Tips & Tricks 07-16-2000, 10:46 AM
Replies: 4
Views: 2,727
Posted By TCL
The \"new\" great digi control Panel...

What a sucker is that new digi control panel. Whenever I have it installed, I can't run PT 5.0.1 (Mac os 9.0.4) because it doesn't see my hardware....?? The only solution to this problem is to...
Forum: Tips & Tricks 07-11-2000, 11:07 PM
Replies: 1
Views: 2,892
Posted By TCL
Digidesign Control Panel ...

Has anybody upgraded to 5.0.1. If so, do you have any problems with the digidesign control panel. I experienced that when I launch the session my hardware doesn't get recognized any more...when i...
Forum: Tips & Tricks 07-01-2000, 08:32 PM
Replies: 2
Views: 2,065
Posted By TCL
MP3 Export option is crashing ma computa...

I just bought the mp3 export option and when i try to bounce to MP3 my computa crashes..doeas anybody know what's up???
Forum: Tips & Tricks 06-26-2000, 10:36 PM
Replies: 2
Views: 2,406
Posted By TCL
Anybody using the ATTO ExpressPCI PSCd?

Thanks guys....I got the Psc card and everything is working just fine...

[This message has been edited by TCL (edited June 27, 2000).]
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 05:49 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com