Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 20 of 20
Search took 0.01 seconds.
Search: Posts Made By: MogDog
Forum: Pro Tools 10 12-05-2013, 12:15 PM
Replies: 6
Views: 4,474
Posted By MogDog
Re: Convert MIDI to Audio Not Working

Hey man,

That was it. Nice easy fix. Thanks!
Forum: Pro Tools 10 12-05-2013, 11:24 AM
Replies: 6
Views: 4,474
Posted By MogDog
Convert MIDI to Audio Not Working

Hi guys,

I'm trying to convert all my instrument tracks to audio as per this video http://www.youtube.com/watch?v=-hbDY0IhkzE and when I record, the red shows up like it's recording, but the...
Forum: Virtual Instruments 11-03-2013, 11:11 AM
Replies: 1
Views: 2,685
Posted By MogDog
Re: How to use multiple instances of Play properly?

I should mention that when I solo one of the first six instruments, I can see the piano keys moving along in Play - just no sound.
Forum: Virtual Instruments 11-03-2013, 11:05 AM
Replies: 1
Views: 2,685
Posted By MogDog
How to use multiple instances of Play properly?

Hi,

I'm trying to share two instances of Play between 12 or so samples. The first 6 I routed through channels 1-6 of Play on an aux track. Then I added another instance of Play under the first...
Forum: Pro Tools 10 10-24-2013, 06:55 AM
Replies: 4
Views: 4,835
Posted By MogDog
Re: Can I Record Real-Time Expression/Mod Data in MIDI Tracks?

Thanks Stig!

For my Play instruments, I see controls for volume and pan but I think that's the extent of it. I'll make a point of getting a controller.
Forum: Pro Tools 10 10-23-2013, 11:52 AM
Replies: 4
Views: 4,835
Posted By MogDog
Can I Record Real-Time Expression/Mod Data in MIDI Tracks?

I watched a Lynda tutorial where a guy recorded real-time automation data with his mouse using the slider in Pro Tools.

However, this was on an audio track and I haven't been able to find this...
Forum: Pro Tools 10 10-22-2013, 06:48 AM
Replies: 5
Views: 3,077
Posted By MogDog
Re: Editing a single clip in the MIDI Editor Window

Hi guys,

I thought I followed up on this thread a couple days back, but now I can't see my replies. Just wanted to say thanks for helping me out!

It was indeed the split feature I was looking...
Forum: Pro Tools 10 10-17-2013, 08:19 AM
Replies: 5
Views: 3,077
Posted By MogDog
Editing a single clip in the MIDI Editor Window

Hi,

I imported a clip from Sibelius into Pro Tools that needs to use about four different string articulations. I assigned each articulation to a different track because I'm just learning how to...
Forum: Virtual Instruments 10-04-2013, 01:41 PM
Replies: 2
Views: 3,499
Posted By MogDog
Re: Routing Issues - Aux Track and MIDI Tracks

Hi Chris,

Thanks for responding.

Maybe that was it, but I thought I had the right tracks because the icon showing next to them was the keyboard icon. In any case I deleted the session and...
Forum: Virtual Instruments 10-04-2013, 10:10 AM
Replies: 2
Views: 3,499
Posted By MogDog
Routing Issues - Aux Track and MIDI Tracks

Hi,

I had this working yesterday but now the settings seem to be amiss. I have an aux track and I'm trying to make 4 MIDI tracks that share the same virtual instrument (East West Play). I have...
Forum: Pro Tools 11 10-02-2013, 02:22 PM
Replies: 1
Views: 2,013
Posted By MogDog
Forum: Pro Tools 11 10-02-2013, 02:13 PM
Replies: 1
Views: 2,013
Posted By MogDog
Where Can I Get Support From Avid?

:confused:

I got an email with my code for a free upgrade to Pro Tools 11 a while back and when I try to activate it I get a blank page. I just want to contact someone from Avid for my student...
Forum: Virtual Instruments 04-14-2013, 04:37 PM
Replies: 1
Views: 3,277
Posted By MogDog
Re: Certain XPand2 Sounds Missing

Never mind. Those ones appear to be only on a couple of black keys.
Forum: Virtual Instruments 04-14-2013, 04:20 PM
Replies: 1
Views: 3,277
Posted By MogDog
Certain XPand2 Sounds Missing

Is this normal? I loaded a preset called 09 Live Drums, and the sounds are as follows:

Kicks Selector
Snares Selector
Hats+Toms+Cyms Selector
Clap+Cow+Tam Selector

All of these sounds work...
Forum: Pro Tools 10 02-21-2013, 08:16 AM
Replies: 0
Views: 3,036
Posted By MogDog
Sync WAV and MOV (44100 samples and 23.98 fps)

Hello,

I have a video file that plays out of sync with an audio file when they appear to be lined up properly.

I thought if I could somehow make the sample rate or fps or whatever on both files...
Forum: Pro Tools 10 01-16-2013, 08:49 AM
Replies: 0
Views: 2,688
Posted By MogDog
Routing multiple channels to one virtual instrument

Hi,

I am new to Pro Tools and DAWs in general. After opening multiple instances of EWQL Play and having my computer lock up, I've been trying to use one instance of Play (Gold Orchestra) to route...
Forum: Windows 01-09-2013, 06:12 PM
Replies: 5
Views: 5,879
Posted By MogDog
Re: How do I use third party plug-ins with Pro Tools 10

It says Play 3.040... I'm not sure if that's the version of Symphonic Orchestra or just the Play engine. I got it about three years ago.
Forum: Windows 01-09-2013, 06:09 PM
Replies: 5
Views: 5,879
Posted By MogDog
Re: How do I use third party plug-ins with Pro Tools 10

I'm glad to hear you haven't had any issues with it, I guess I'll make the investment. I just assumed most sound libraries were VST, but I'm terribly ignorant of all of this.
Forum: Windows 01-09-2013, 04:28 PM
Replies: 5
Views: 5,879
Posted By MogDog
How do I use third party plug-ins with Pro Tools 10

New to Pro Tools and I have no idea what I'm doing. I have EWQL Symphonic Orchestra Gold and Pro Tools both installed. When I google my question, I see something about a VST to RTAS adapter and a...
Forum: Pro Tools 10 07-16-2012, 02:50 PM
Replies: 2
Views: 5,831
Posted By MogDog
Question Can't Get Past Redeem License Code

OK, so I just got my serial numbers from Avid for Pro Tools 10 (academic version) in an email and I'm tired of putzing around trying to figure out what to do with them. :confused:

On the iLok.com...
Showing results 1 to 20 of 20

 
Forum Jump

All times are GMT -7. The time now is 09:18 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com