Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 33
Search took 0.00 seconds.
Search: Posts Made By: JRup
Forum: Pro Tools 12 01-08-2017, 10:24 AM
Replies: 2
Views: 2,846
Posted By JRup
PT 12.7 on MacBook Pro w. Sierra - worked fine now crashes everytime I try to launch

So I just went and renewed and spent the money for PT 12.7 for the next year and for about a week it seemed to work fine. I go last night to launch PT and get into doing some work and no matter what...
Forum: Third Party Interfaces 01-29-2015, 09:17 PM
Replies: 1
Views: 2,833
Posted By JRup
Firestudio 26x26 - PT 11.3 and Yosemite

couldn't find if anyone else asked this question so here goes.

I have an opportunity to snag a Presonus Firestudio 26x26 for next to nothing. the question is...................

will I...
Forum: FireWire & USB Audio Interfaces (Win) 01-10-2015, 03:20 PM
Replies: 5
Views: 3,284
Posted By JRup
Re: Max Inputs for Recording in PT10

ok well I got a hell of a call back and told what I am truly dealing with for recording these shows - mind you this group of concerts is for some pretty heavy hitters and there is quite the input...
Forum: FireWire & USB Audio Interfaces (Win) 01-09-2015, 10:45 PM
Replies: 5
Views: 3,284
Posted By JRup
Re: Max Inputs for Recording in PT10

mind you I am also trying to keep this affordable as well.
Forum: FireWire & USB Audio Interfaces (Win) 01-09-2015, 10:41 PM
Replies: 5
Views: 3,284
Posted By JRup
Max Inputs for Recording in PT10

Hey there - got a question - I have been doing quite well running Protools 8 LE and then switched to 10 a little while back and have had great luck working with using my Eleven Rack, my Digi 002 and...
Forum: Windows 11-29-2012, 08:32 PM
Replies: 9
Views: 5,284
Posted By JRup
Help - error message after installing 10.3.2

i am getting this error message after i just installed the update for 10.3.2 and now i cant seem to get into

here is what the error message says:

"Could not allocate memory for the disk...
Forum: Windows 08-06-2012, 09:39 PM
Replies: 2
Views: 2,795
Posted By JRup
PT 10 on more than 1 machine???

i know that PT 10 is now using the authorization on the ilok but my question is this......

in previous version of PT - like PT 8 ( LE) when you bought the software you actually were allowed...
Forum: Windows 08-06-2012, 09:35 PM
Replies: 11
Views: 5,518
Posted By JRup
Re: Can't get PT to recognize my Digi002 Rack

i actually got it working!!!!!! holding the N down during boot up worked like a charm!!!!


Thanks to everyone!!!!
Forum: Windows 08-04-2012, 09:29 PM
Replies: 11
Views: 5,518
Posted By JRup
Re: Can't get PT to recognize my Digi002 Rack

I am going from PT8.0.5 to PT 10.2 on Windows 7 64Bit

I also tested the 002R on my laptop and everything works fine with it so there is definitely something that is just giving me a hell of a...
Forum: Windows 08-03-2012, 09:46 PM
Replies: 11
Views: 5,518
Posted By JRup
Re: Can't get PT to recognize my Digi002 Rack

i actually was very careful about uninstalling all the old drivers and installed the new ones and still no luck. i guess maybe i will uninstall all and give it a shot again and see what happens. ...
Forum: Windows 07-29-2012, 12:16 PM
Replies: 11
Views: 5,518
Posted By JRup
Can't get PT to recognize my Digi002 Rack

SO i upgraded to PT 10.2 from PT LE 8.0.5 besides having some other issues, for the life of me i can't get PT to see the 002 - it keeps defaulting back to my computer sound card and i can't seem...
Forum: Windows 07-21-2012, 04:30 PM
Replies: 2
Views: 3,249
Posted By JRup
Having a hell of a time getting PT 10.2 going

i just instaled PT 10.2 upgrading from PT 8.0.5 LE running on Windows 7 Ultimate 64bit

i am also listing my Sandra report specs below:

at first when i was opening any session it would...
Forum: Windows 07-14-2012, 08:37 PM
Replies: 1
Views: 2,137
Posted By JRup
Keeping Protools 8.0.5 and 10.2 on laptop?

Quick question - is there anyway that i can keep PT 8.0.5 on my computer while i also have PT 10.2 o there . reason being that since we need the ilok on the computer now when running PT 9 or...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-07-2010, 05:12 PM
Replies: 5
Views: 4,616
Posted By JRup
Re: Feel Like an Idiot - stuck in PAUSE

ok got it working - not sure how - but went and took a 30 minute break and now it works LOL
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-07-2010, 05:09 PM
Replies: 5
Views: 4,616
Posted By JRup
Re: Feel Like an Idiot - stuck in PAUSE

8.0.4 i dont think i have wait for note selected ( how would i know? )
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-07-2010, 04:17 PM
Replies: 5
Views: 4,616
Posted By JRup
Feel Like an Idiot - stuck in PAUSE

i feel like a complete idiot. for some reason my protools will not let me play back at the moment - whenever i hit the spacebar or click on the play button the play and the stop button flash...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-31-2010, 05:43 AM
Replies: 14
Views: 11,705
Posted By JRup
Re: Running Pro Tools LE 8 on XP and running 2 monitors

i GOT IT !!


THANKS A TON!!!!!!!!!!!!!!!!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-31-2010, 04:54 AM
Replies: 14
Views: 11,705
Posted By JRup
Re: Running Pro Tools LE 8 on XP and running 2 monitors

OK so thats my question - how do you go in and resize this stuff - thats the part i need to help get myself going on this this is the first time i am ever using a 2 monitor setup so i am sort...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 05-30-2010, 09:19 PM
Replies: 14
Views: 11,705
Posted By JRup
Running Pro Tools LE 8 on XP and running 2 monitors

Has anyone set up their protools where they are running on 2 screens this way they can have the edit window on one screen and the mix window on the other? just installed my 2nd monitor ( and new...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-18-2009, 03:55 PM
Replies: 4
Views: 5,580
Posted By JRup
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-18-2009, 03:48 PM
Replies: 4
Views: 5,580
Posted By JRup
Re: quick question - Mbox Mini question - i forget

if i pulled 2 outputs from the rehearsal mixer? i should be able to run the line inputs into it then. i could definitely try that.


thanks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-18-2009, 03:42 PM
Replies: 4
Views: 5,580
Posted By JRup
quick question - Mbox Mini question - i forget

I had an M-Box Mini but switched to an 002 a while back. My buddies are in from out of town and want to record their rehearsal so he was asking about using the Mbox Mini to do a stereo record. ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-07-2009, 07:20 PM
Replies: 12
Views: 7,361
Posted By JRup
can i save insert settings and open in different projects

i have a quick question - i figure there has gotta be an easier way to do this. i am still fairly new to Pro Tools and i am using PT 8.0

my question is as follows:

if i work on a mix...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-12-2008, 06:15 PM
Replies: 3
Views: 2,043
Posted By JRup
Re: Quick Question about installign PT 7.4

Thanks - i pretty much knew that i would have to uninstall the current system, but i just wanted to make sure



thanks for the help
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-11-2008, 10:07 PM
Replies: 3
Views: 2,043
Posted By JRup
Quick Question about installign PT 7.4

ok so i am new to this all and have been successfully running PTLE 7.3.1 and got my download to 7.4 ready to go - i have it downloaded but when i go to install it tells me i need to uninstall th...
Showing results 1 to 25 of 33

 
Forum Jump

All times are GMT -7. The time now is 10:55 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com